ID do artigo: 943059 - Última revisão: segunda-feira, 26 de novembro de 2007 - Revisão: 2.1

Talvez você não consiga iniciar um executável quando você arrasta vários arquivos para um atalho em um computador com Windows Vista

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Recolher tudo

Sintomas

Você arraste vários arquivos para o atalho para um executável em um computador com Windows Vista. Nesse caso, o executável iniciado e a lista de arquivos que são arrastados é passado como uma lista de parâmetros de linha de comando. No entanto, o executável não é iniciado em alguns casos.

Causa

Esse problema ocorre se o comprimento dos caminhos combinados dos arquivos que são arrastados exceder 260 caracteres.

Como Contornar

Para contornar este problema, use um dos seguintes métodos:
  • Abra o Windows Explorer e, em seguida, arraste os arquivos para o executável no Windows Explorer.
  • Iniciar o aplicativo e use um os seguintes métodos para abrir os arquivos desejados:
    • Arraste o arquivo para a janela do aplicativo.
    • Use o aplicativo para abrir o arquivo.

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

A informação contida neste artigo aplica-se a:
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Business 64-bit edition
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Starter
  • Windows Vista Business
  • Windows Vista Enterprise
  • Windows Vista Ultimate
Palavras-chave: 
kbmt kbtshoot kbprb KB943059 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 943059  (http://support.microsoft.com/kb/943059/en-us/ )