Una aplicación no funciona correctamente si hace clic en Cancelar durante una operación de digitalización al utilizar el escáner de Windows Image Acquisition en una aplicación en un equipo basado en Windows Vista

Seleccione idioma Seleccione idioma
Id. de artículo: 943300 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Utilizar el escáner de imágenes de Windows (WIA) en un equipo basado en Windows Vista para realizar un análisis en una aplicación, como Adobe Photoshop. Si hace clic en Cancelar durante la operación de digitalización, la aplicación no funciona correctamente. Por ejemplo, puede que se produzcan uno o varios de los síntomas siguientes:
  • Aparece un mensaje de error.
  • La aplicación deja de responder.
  • La aplicación se bloquea.

Causa

Este problema se produce debido a una infracción de acceso en el archivo Wiadss.dll.

Solución

Información de Service Pack

Para resolver este problema, obtenga el service pack más reciente para Windows Vista. Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
935791Cómo obtener el service pack más reciente de Windows Vista

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

No hay ningún requisito previo para instalar este hotfix.

Requisito de reinicio

No es necesario reiniciar el equipo después de aplicar este hotfix.

Información acerca de la sustitución de la revisión

Esta revisión no reemplaza una revisión lanzada anteriormente.

Información del registro

Para utilizar una de las revisiones de este paquete, no es necesario realizar cambios en el registro.

Información de archivo

La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y las horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria el elemento fecha y hora en el panel de control.
Windows Vista, versiones de 86 x
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataforma
Update.mumNo aplicable1,80105-Oct-200717: 11No aplicable
X86_8ed1a275b4b8741995a393bb6a2f8097_31bf3856ad364e35_6.0.6000.20694_none_664ca746fd8168e7.manifestNo aplicable72605-Oct-200717: 11No aplicable
X86_microsoft-windows-w..tion wiatwaincompat_31bf3856ad364e35_6.0.6000.20694_none_592afaf90c2d5101.manifestNo aplicable7,87905-Oct-200717: 11No aplicable
Wiadss.dll6.0.6000.20694112,64005-Oct-200703: 17x 86
Wiatwain.DS6.0.6000.206946.14405-Oct-200702: 10No aplicable
Windows Vista, versiones de 64 x
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataforma
Amd64_f40e8356437c90c37de1a0d3a3c5277d_31bf3856ad364e35_6.0.6000.20694_none_681ba5020a1eb7f0.manifestNo aplicable1,10005-Oct-200717: 11No aplicable
Amd64_microsoft-windows-w..tion wiatwaincompat_31bf3856ad364e35_6.0.6000.20694_none_b549967cc48ac237.manifestNo aplicable6,94605-Oct-200717: 17No aplicable
Update.mumNo aplicable2,05505-Oct-200717: 11No aplicable
Wiadss.dll6.0.6000.20694138,24005-Oct-200704: 00x 64

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:". Este problema se corrigió por primera vez en Windows Vista Service Pack 1.

Más información

Para obtener más información acerca del escáner WIA, visite el siguiente sitio Web de Microsoft:
http://msdn2.microsoft.com/en-us/library/ms630343.aspx
Para obtener más información acerca de la terminología relativa de la actualización de software, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft
Los productos de terceros que se analizan en este artículo están fabricados por compañías independientes de Microsoft. Microsoft no otorga ninguna garantía, implícita o de otro tipo, sobre el rendimiento o confiabilidad de estos productos.

Propiedades

Id. de artículo: 943300 - Última revisión: lunes, 19 de mayo de 2008 - Versión: 2.1
La información de este artículo se refiere a:
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Business
  • Windows Vista Business 64-bit edition
  • Windows Vista Enterprise
  • Windows Vista Home Premium
  • Windows Vista Ultimate
Palabras clave: 
kbmt kbautohotfix kbvistasp1fix kbexpertiseadvanced kbfix kbpubtypekc kbqfe kbhotfixserver KB943300 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 943300

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com