Uma aplicação não funciona correctamente se clicar em ' Cancelar ' durante uma operação de digitalização quando utilizar o detector de aquisição de imagens do Windows numa aplicação num computador com o Windows Vista

Traduções de Artigos Traduções de Artigos
Artigo: 943300 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Nesta página

Sintomas

Utilizar o scanner Windows Image Acquisition (WIA) num computador baseado no Windows Vista para efectuar uma verificação numa aplicação, tal como o Adobe PhotoShop. Se clicar em ' Cancelar ' durante a operação de digitalização, a aplicação não funciona correctamente. Por exemplo, poderá detectar um ou mais dos seguintes sintomas:
  • Recebe uma mensagem de erro.
  • A aplicação deixa de responder.
  • A aplicação falha.

Causa

Este problema ocorre devido a uma violação de acesso no ficheiro Wiadss.dll.

Resolução

Informações sobre Service Packs

Para resolver este problema, obtenha o service pack mais recente do Windows Vista. Para obter mais informações, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
935791Como obter o Windows Vista service pack mais recente

Informações sobre a correcção

Está disponível a partir da Microsoft uma correcção suportada. No entanto, esta correcção destina-se a corrigir o problema descrito neste artigo. Aplique esta correcção apenas em sistemas que tenham este problema específico. Esta correcção poderá submetida a testes adicionais. Por conseguinte, se não estiver a ser gravemente afectado por este problema, recomendamos que aguarde pela próxima actualização de software que contenha esta correcção.

Se a correcção está disponível para transferência, existe uma secção "denominada transferência de correcção disponível" na parte superior deste artigo da base de dados de conhecimento. Se esta secção não for apresentado, contacte o serviço de cliente do Microsoft e suporte para obter a correcção.

Nota Se ocorram problemas adicionais ou se for necessária qualquer resolução de problemas, poderá ter de criar um pedido de assistência separado. Os custos normais do suporte serão aplicados a problemas adicionais e questões de suporte que não se enquadrem esta correcção específica. Para obter uma lista completa dos números de telefone do suporte de cliente do Microsoft ou para criar um pedido serviço separado, visite o seguinte Web site da Microsoft:
http://support.microsoft.com/contactus/?ws=support
Nota O formulário "Transferência de correcção disponível" apresenta os idiomas para a qual a correcção está disponível. Se não vir o idioma, é porque uma correcção não está disponível para esse idioma.

Pré-requisitos

Existem não pré-requisitos para instalar esta correcção.

Requisito de reinício

Não é necessário reiniciar o computador depois de aplicar esta correcção.

Informações sobre substituição de correcções

Esta correcção não substitui uma correcção disponibilizada anteriormente.

Informações de registo

Para utilizar uma das correcções neste pacote, não é necessário efectuar alterações ao registo.

Informações do ficheiro

A versão inglesa desta correcção tem os atributos de ficheiro (ou atributos de ficheiro posteriores) listados na seguinte tabela. As datas e horas destes ficheiros são indicadas na hora universal coordenada (UTC). Quando visualiza as informações do ficheiro, é convertido para a hora local. Para determinar a diferença entre a UTC e a hora local, utilize o separador fuso horário no item data e hora no painel de controlo.
Windows Vista, x 86 versões
Reduzir esta tabelaExpandir esta tabela
Nome de ficheiroVersão do ficheiroTamanho do ficheiroDataTempoPlataforma
Update.mumNão aplicável1,80105-Outubro de 200717: 11Não aplicável
X86_8ed1a275b4b8741995a393bb6a2f8097_31bf3856ad364e35_6.0.6000.20694_none_664ca746fd8168e7.manifestNão aplicável72605-Outubro de 200717: 11Não aplicável
X86_microsoft-windows-w...Organize-wiatwaincompat_31bf3856ad364e35_6.0.6000.20694_none_592afaf90c2d5101.manifestNão aplicável7,87905-Outubro de 200717: 11Não aplicável
Wiadss.dll6.0.6000.20694112,64005-Outubro de 200717: 03x 86
Wiatwain.DS6.0.6000.206946,14405-Outubro de 200710: 02Não aplicável
Windows Vista, versões baseadas em 64 x
Reduzir esta tabelaExpandir esta tabela
Nome de ficheiroVersão do ficheiroTamanho do ficheiroDataTempoPlataforma
Amd64_f40e8356437c90c37de1a0d3a3c5277d_31bf3856ad364e35_6.0.6000.20694_none_681ba5020a1eb7f0.manifestNão aplicável1,10005-Outubro de 200717: 11Não aplicável
Amd64_microsoft-windows-w...Organize-wiatwaincompat_31bf3856ad364e35_6.0.6000.20694_none_b549967cc48ac237.manifestNão aplicável6,94605-Outubro de 200717: 17Não aplicável
Update.mumNão aplicável2,05505-Outubro de 200717: 11Não aplicável
Wiadss.dll6.0.6000.20694138,24005-Outubro de 200704: 00x 64

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a". Este problema foi corrigido pela primeira vez no Windows Vista Service Pack 1.

Mais Informação

Para mais informações sobre o scanner WIA, visite o seguinte Web site da Microsoft:
http://msdn2.microsoft.com/en-us/library/ms630343.aspx
Para obter mais informações sobre a terminologia de actualização de software, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
824684Descrição da terminologia padrão utilizada para descrever actualizações de software da Microsoft
Os produtos de outros fabricantes explicado neste artigo são fabricados por empresas independentes da Microsoft. A Microsoft não oferece nenhuma garantia, expressa ou implícita, sobre o desempenho ou fiabilidade destes produtos.

Propriedades

Artigo: 943300 - Última revisão: 19 de maio de 2008 - Revisão: 2.1
A informação contida neste artigo aplica-se a:
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Business
  • Windows Vista Business 64-bit edition
  • Windows Vista Enterprise
  • Windows Vista Home Premium
  • Windows Vista Ultimate
Palavras-chave: 
kbmt kbautohotfix kbvistasp1fix kbexpertiseadvanced kbfix kbpubtypekc kbqfe kbhotfixserver KB943300 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 943300

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com