Se connecter avec Microsoft
S'identifier ou créer un compte.
Bonjour,
Sélectionnez un autre compte.
Vous avez plusieurs comptes
Choisissez le compte avec lequel vous voulez vous connecter.

Symptômes

Vous rencontrez les problèmes suivants liés au service du Kit de développement logiciel (SDK) OpsMgr dans Microsoft System Center Operations Manager 2007.

Problème 1

Le processus MonitoringHost.exe sur le serveur d’administration racine Systems Center Operations Manager 2007 peut consommer plus de 2 gigaoctets (Go) de mémoire. Vous pouvez voir ce symptôme dans le Gestionnaire des tâches.

Problème 2

Un pack d’administration dans Systems Center Operations Manager 2007 convertit les événements du service du Kit de développement logiciel (SDK) OpsMgr en alertes. Toutefois, lorsque vous réimportez le pack d’administration, les événements qui ont déjà été traités sont à nouveau traités.

Cause

Le problème 1 se produit parce que le module de source de données du service du SDK OpsMgr ne limite pas le nombre d’éléments de données traités à la fois. Le module de source de données tente de lire tous les éléments de données en attente de la base de données et de traiter les éléments de données dans un lot. Le processus MonitoringHost.exe peut s’arrêter de manière inattendue en réponse à une exception non gérée si un trop grand nombre d’éléments de données doivent être traités.

Résolution

Informations sur le correctif logiciel

Un correctif logiciel pris en charge est disponible auprès de Microsoft. Toutefois, ce correctif est destiné à corriger uniquement le problème décrit dans cet article. Appliquez ce correctif logiciel uniquement aux systèmes qui rencontrent ce problème spécifique. Ce correctif peut recevoir des tests supplémentaires. Par conséquent, si vous n’êtes pas gravement affecté par ce problème, nous vous recommandons d’attendre la prochaine mise à jour logicielle qui contient ce correctif logiciel.

Si le correctif logiciel est disponible en téléchargement, une section « Téléchargement de correctif logiciel disponible » est disponible en haut de cet article de la Base de connaissances. Si cette section n’apparaît pas, contactez le service clientèle microsoft et le support technique pour obtenir le correctif logiciel.

Remarque Si des problèmes supplémentaires se produisent ou si un dépannage est nécessaire, vous devrez peut-être créer une demande de service distincte. Les coûts de support habituels s’appliqueront aux questions et problèmes de support supplémentaires qui ne sont pas éligibles à ce correctif logiciel spécifique. Pour obtenir la liste complète des numéros de téléphone du service clientèle et du support technique Microsoft ou pour créer une demande de service distincte, visitez le site Web Microsoft suivant :

http://support.microsoft.com/contactus/?ws=supportNotez que le formulaire « Téléchargement du correctif logiciel disponible » affiche les langues pour lesquelles le correctif logiciel est disponible. Si vous ne voyez pas votre langue, c’est qu’un correctif logiciel n’est pas disponible pour cette langue.

Instructions d’installation du correctif logiciel

Appliquez ce correctif logiciel à chaque serveur qui héberge le rôle serveur suivant :

  • Serveur d’administration Operations Manager 2007

Pour ce faire, copiez le fichier SystemCenterOperationsManager2007-RTM-KB943706-X86-X64-ENU.MSI du package de correctifs logiciels vers un dossier local ou un dossier partagé. Ensuite, exécutez ce fichier.

Notez que vous pouvez exécuter ce fichier dans Windows Explorer ou à l’invite de commandes. Le processus d’installation du correctif logiciel redémarre le service d’intégrité OpsMgr.

Les ordinateurs de l’agent sont mis à jour automatiquement. Toutefois, vous devez approuver la mise à jour dans le dossier « Gestion en attente ». Pour cela, procédez comme suit :

  1. Sur l’ordinateur qui exécute le rôle Serveur d’administration, cliquez sur Démarrer, pointez sur Tous les programmes, pointez sur System Center Operations Manager 2007, puis cliquez sur Console Opérateur.

  2. Sélectionnez la vue Administration, développez Administration, développez Gestion des appareils, puis cliquez sur Gestion en attente.

  3. Dans le dossier « Gestion en attente », examinez et approuvez les ordinateurs de l’agent pour appliquer ce correctif logiciel.

Remarque Si vous installez Operations Manager 2007 Agent sur n’importe quel ordinateur après avoir appliqué ce correctif logiciel, veillez à approuver l’installation dans le dossier « Gestion en attente ».

Conditions préalables

Aucune condition préalable n'est requise.

Nécessité de redémarrer

Vous n’avez pas besoin de redémarrer l’ordinateur après avoir appliqué ce correctif logiciel.

Informations sur le remplacement de correctif logiciel

Ce correctif logiciel n'en remplace pas d'autre.

Informations sur les fichiers

La version anglaise de ce correctif logiciel contient les attributs de fichier (ou les attributs de fichier ultérieurs) répertoriés dans le tableau suivant. Les date et heure de création de ces fichiers sont exprimées en temps universel coordonné (UTC). Lorsque vous affichez les informations des fichiers, les données sont converties en heure locale. Pour connaître le décalage entre l’heure UTC et l’heure locale, utilisez l’onglet Fuseau horaire dans l’élément Date et heure du Panneau de configuration.

System Center Operations Manager 2007, versions x86

Nom du fichier

Version du fichier

Taille du fichier

Date

Time

Platform

Microsoft.enterprisemanagement.operationsmanager.common.dll

6.0.5000.39

405,504

24-Oct-2007

09:34

x86

Microsoft.mom.dataaccesslayer.dll

6.0.5000.39

2,232,320

24-Oct-2007

09:34

x86

Microsoft.mom.sdkmodules.dll

6.0.5000.39

118,784

24-Oct-2007

09:34

x86

System Center Operations Manager 2007, versions x64

Nom du fichier

Version du fichier

Taille du fichier

Date

Time

Platform

Microsoft.enterprisemanagement.operationsmanager.common.dll

6.0.5000.39

405,504

24-Oct-2007

09:34

x86

Microsoft.enterprisemanagement.operationsmanager.dll

6.0.5000.31

2,166,784

24-Oct-2007

09:34

x86

Microsoft.mom.dataaccesslayer.dll

6.0.5000.39

2,232,320

24-Oct-2007

09:34

x86

Microsoft.mom.sdkmodules.dll

6.0.5000.39

118,784

24-Oct-2007

09:34

x86

Momperfsnapshothelper.exe

6.0.5000.0

47,104

24-Oct-2007

09:35

x64

Momperfsnapshothelperproxy.dll

6.0.5000.0

11,776

24-Oct-2007

09:35

x64

État

Microsoft a confirmé l’existence de ce problème dans les produits Microsoft répertoriés dans la section « S’applique à ».

Informations supplémentaires

Pour plus d’informations sur la terminologie des mises à jour logicielles, cliquez sur le numéro d’article suivant pour afficher l’article dans la Base de connaissances Microsoft :

824684 Terminologie standard utilisée pour décrire les mises à jour logicielles Microsoft

Besoin d’aide ?

Vous voulez plus d’options ?

Explorez les avantages de l’abonnement, parcourez les cours de formation, découvrez comment sécuriser votre appareil, etc.

Les communautés vous permettent de poser des questions et d'y répondre, de donner vos commentaires et de bénéficier de l'avis d'experts aux connaissances approfondies.

Ces informations vous ont-elles été utiles ?

Dans quelle mesure êtes-vous satisfait(e) de la qualité de la langue ?
Qu’est-ce qui a affecté votre expérience ?
En cliquant sur Envoyer, vos commentaires seront utilisés pour améliorer les produits et services de Microsoft. Votre administrateur informatique sera en mesure de collecter ces données. Déclaration de confidentialité.

Nous vous remercions de vos commentaires.

×