Служба Windows Live OneCare Antivirus не запускается после обновления Windows Live OneCare

Переводы статьи Переводы статьи
Код статьи: 943769
Развернуть все | Свернуть все

В этой статье

Проблема

После обновления Windows Live OneCare, появится сообщение, подтверждающее, что антивирусная служба не удалось запустить.

Причина

Эта проблема возникает при сторонней программы изменения некоторых параметров или внес изменения в окне запуска системы Windows XP.

Решение

Чтобы устранить эту проблему, остановите и перезапустите OneCare антишпионские и антивирусные обновления. Чтобы сделать это, выполните действия для используемой операционной системы.

Windows XP

  1. Нажмите кнопку Пуск, нажмите кнопку Запуск, тип cmd, а затем нажмите клавишу ВВОД.
  2. Введите следующие команды в указанном порядке и нажмите клавишу ВВОД после каждой команды:
    • net stop onecaremp
    • NET start onecaremp
    • Выход

Windows Vista

  1. Нажмите кнопку Пуск
    Свернуть это изображениеРазвернуть это изображение
    Кнопка "Пуск"
    , щелкните Начать поиск Введите cmd, а затем нажмите клавишу ВВОД.
  2. Введите следующие команды в указанном порядке и нажмите клавишу ВВОД после каждой команды:
    • net stop onecaremp
    • NET start onecaremp
    • Выход
Если проблема сохранилась, рекомендуется собирать важную информацию о компьютере, а затем обратитесь в службу поддержки Windows Live OneCare. Чтобы сделать это, выполните следующие действия.
  1. Создание журнала поддержки. Для получения дополнительных сведений посетите следующие веб-узла Windows Live OneCare веб и представления Создание журнала поддержки раздел:
    Help.aspx? цена = en-us & проекта = onecarev1_6 & формат = b1 & querytype = ключевое слово & запрос = #sr0
  2. Просмотр сведений о версии Windows, при использовании. Чтобы определить версию Windows XP, при использовании на компьютере под управлением Windows XP, нажмите кнопку Пуск, нажмите кнопку Запуск, тип winver, а затем нажмите клавишу ВВОД.

    Чтобы определить версию Windows Vista, которую вы используете, нажмите кнопку Пуск
    Свернуть это изображениеРазвернуть это изображение
    Кнопка "Пуск"
    , щелкните Начать поиск Введите winver, а затем нажмите клавишу ВВОД.
  3. Обратитесь в службу поддержки технической OneCare. Чтобы сделать это, посетите следующий веб-узел:
    http://OneCare.Live.com/Standard/en-US/Support/Default.htm

Свойства

Код статьи: 943769 - Последний отзыв: 23 декабря 2012 г. - Revision: 4.0
Ключевые слова: 
kbtshoot kbprb kbmt KB943769 KbMtru
Переведено с помощью машинного перевода
ВНИМАНИЕ! Перевод данной статьи был выполнен не человеком, а с помощью программы машинного перевода, разработанной корпорацией Майкрософт. Корпорация Майкрософт предлагает вам статьи, переведенные как людьми, так и средствами машинного перевода, чтобы у вас была возможность ознакомиться со статьями базы знаний KB на родном языке. Однако машинный перевод не всегда идеален. Он может содержать смысловые, синтаксические и грамматические ошибки, подобно тому как иностранец делает ошибки, пытаясь говорить на вашем языке. Корпорация Майкрософт не несет ответственности за неточности, ошибки и возможный ущерб, причиненный в результате неправильного перевода или его использования. Корпорация Майкрософт также часто обновляет средства машинного перевода.
Эта статья на английском языке: 943769

Отправить отзыв

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com