Ein Element, das Sie in Windows Vista-Desktop kopieren nicht auf dem Desktop angezeigt, obwohl er in den Ordner Desktop angezeigt wird

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 943805 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Alles erweitern | Alles schließen

Problembeschreibung

Wenn Sie eine der folgenden Methoden, verwenden um ein Element auf dem Desktop auf einem Windows Vista-Computer zu kopieren, wird das Element nicht auf dem Desktop angezeigt:
  • Auf dem Desktop erstellen Sie eine Verknüpfung für eine Datei, befindet sich im Ordner % Systemroot % oder im Ordner %systemroot%\system32 befindet. Sie erstellen diese Verknüpfung, indem Sie eine Drag & Drop Operation durchgeführt werden, während Sie STRG + UMSCHALT drücken sind.
  • Kopieren Sie Elemente auf den Desktop, aus einer Netzwerkfreigabe oder einem USB-Flashlaufwerk gespeichert.
Dieses Problem tritt auf, selbst wenn der Kopiervorgang erfolgreich ist.

Hinweis: Obwohl das Element nicht auf dem Desktop angezeigt wird, wird es im Ordner "Desktop" angezeigt. Der Pfad des Ordners Desktop ist \%USERPROFILE%\Desktop.

Weitere Informationen über das neueste Servicepack für Windows Vista finden Sie die folgende KB-Artikelnummer:
935791So erhalten Sie das neueste Servicepack für Windows Vista

Ursache

Dieses Problem tritt auf, wenn Sie die Funktion am Raster ausrichten, für den Desktop deaktivieren. Die Position, der Sie das Element kopiert haben, steht eine negative y-Achse. Daher befindet sich das Element über den oberen Rand des sichtbaren Desktops.

Abhilfe

Um dieses Problem zu umgehen, aktivieren Sie die Funktion am Raster ausrichten, für den Desktop durch Ausführen des folgenden Vorgangs:

Klicken Sie mit der rechten Maustaste auf den Desktop, zeigen Sie auf Ansicht, und klicken Sie dann auf am Raster ausrichten.

Weitere Informationen

Dieses Problem wird durch Windows Vista Service Pack 1 behoben werden. Keine individuellen Hotfix wird dieses Problem beheben.

Status

Microsoft hat bestätigt, dass dies ein Problem bei den Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind.

Informationsquellen

Hilfe zu allgemeinen System Wartungsaufgaben in Windows Vista finden Sie auf der folgenden Microsoft-Webseite:
Fix problems with common system maintenance tasks

Eigenschaften

Artikel-ID: 943805 - Geändert am: Donnerstag, 29. Oktober 2009 - Version: 3.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Business
  • Windows Vista Business 64-bit edition
  • Windows Vista Enterprise
  • Windows Vista Home Premium
  • Windows Vista Ultimate
Keywords: 
kbmt kbvistasp1fix kbexpertisebeginner kbprb KB943805 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 943805
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com