Элемент, который можно скопировать на рабочем столе Windows Vista не отображается на рабочем столе, несмотря на то, что оно появляется в системной папке

Переводы статьи Переводы статьи
Код статьи: 943805 - Vizualiza?i produsele pentru care se aplic? acest articol.
Развернуть все | Свернуть все

Проблема

При использовании любого из следующих способов для копирования элемента рабочего стола на компьютере под управлением Windows Vista, элемент не отображается на рабочем столе:
  • На рабочем столе, создайте ярлык для файла, который находится в папке % systemroot % или который находится в папке %systemroot%\system32. Создать ярлык путем выполнения операции перетаскивания и время нажав клавишуCTRL+SHIFT.
  • При копировании элементов рабочего стола, из общего сетевого ресурса или USB флэш-накопитель.
Эта проблема возникает даже в том случае, если операция копирования прошла успешно.

ПримечаниеНесмотря на то, что элемент не отображается на рабочем столе, она отображается вРабочий столПапка . Рабочий стол— путь к папке \%USERPROFILE%\Desktop.

Для получения дополнительных сведений о последнем пакете обновления для Windows Vista щелкните следующий номер статьи базы знаний Майкрософт:
935791Как получить последний пакет обновления для Windows Vista

Причина

Эта проблема возникает при отключенииВыровнять по сеткефункция для настольных ПК. Расположение, скопированный элемент имеет отрицательное по оси y. Таким образом, элемент находится над верхней границей виден рабочий стол.

Временное решение

Для решения этой проблемы, включитеВыровнять по сеткесредство для настольного компьютера, выполнив следующие операции:

Щелкните правой кнопкой мыши на рабочем столе и выберите последовательно пунктыПредставление, а затем нажмите кнопку ВыбратьВыровнять по сетке.

Дополнительная информация

Эта проблема будет исправлена в Windows Vista с пакетом обновления 1 (SP1). Отдельные исправления не будет решить эту проблему.

Статус

Корпорация Майкрософт подтвердила, что это является проблемой в продуктах Майкрософт, которые перечислены в разделе «Данная статья применима к».

Ссылки

Для получения справки о стандартных задачах обслуживания системы в Windows Vista, посетите следующий веб-страницу корпорации Майкрософт:

Свойства

Код статьи: 943805 - Последний отзыв: 25 сентября 2011 г. - Revision: 3.0
Информация в данной статье относится к следующим продуктам.
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Business
  • Windows Vista Business 64-bit edition
  • Windows Vista Enterprise
  • Windows Vista Home Premium
  • Windows Vista Ultimate
Ключевые слова: 
kbvistasp1fix kbexpertisebeginner kbprb kbmt KB943805 KbMtru
Переведено с помощью машинного перевода
ВНИМАНИЕ! Перевод данной статьи был выполнен не человеком, а с помощью программы машинного перевода, разработанной корпорацией Майкрософт. Корпорация Майкрософт предлагает вам статьи, переведенные как людьми, так и средствами машинного перевода, чтобы у вас была возможность ознакомиться со статьями базы знаний KB на родном языке. Однако машинный перевод не всегда идеален. Он может содержать смысловые, синтаксические и грамматические ошибки, подобно тому как иностранец делает ошибки, пытаясь говорить на вашем языке. Корпорация Майкрософт не несет ответственности за неточности, ошибки и возможный ущерб, причиненный в результате неправильного перевода или его использования. Корпорация Майкрософт также часто обновляет средства машинного перевода.
Эта статья на английском языке:943805

Отправить отзыв

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com