Karma kurallar oluşturduğunuz toplu iş dosyaları, Windows XP tabanlı bir istemci bilgisayarda çalışmıyor

Makale çevirileri Makale çevirileri
Makale numarası: 943854 - Bu makalenin geçerli olduğu ürünleri görün.
Hepsini aç | Hepsini kapa

Bu Sayfada

Belirtiler

Aşağıdaki yazılım kısıtlama ilkeleri, ağ üzerinde belirtin. Veya, bu ilkeleri yerel olarak belirtin:
  • Varsayılan güvenlik düzeyi izin verme olarak ayarlayın.
  • Bazı toplu iş dosyaları için yeni bir karma kuralı oluşturun.
  • Güvenlik düzeyi, sınırsız olarak ayarlayın.
Bu ilkeler, karma kural belirttiğiniz bir toplu iş dosyaları kısıtlama olmadan <a1>istemci</a1> bilgisayarlarda çalıştırabilirsiniz bekler. Ancak, Windows XP tabanlı bir istemci bilgisayarda bu toplu iş dosyalarından birini çalıştırmayı denediğinizde, dosyanın çalışmaz. Bir komut istemi ekranda yanıp sönme ve hemen sonra kayboluyor. Ayrıca, uygulama günlüğüne aşağıdakine benzer bir olay günlüğe kaydedilir:

Olay türü: uyarı
Olay kaynağı: Yazılım sınırlama ilkeleri
Olay kategorisi: yok
Olay KIMLIĞI: 865
Tarihi: Date
Süre: Time
Kullanı.: Yok
Bilgisayar: ComputerName
Açıklama: Path\filename .bat Access'e, yöneticiniz tarafından varsayılan yazılım kısıtlama ilkesi düzeyi kısıtlandı.
Daha fazla bilgi için şu adresteki Yardım ve Destek Merkezi'ne bakın

http://www.microsoft.com/technet/support/ee/ee_basic.aspx

Not Bu sorun, Windows Server 2003 tabanlı bir istemci bilgisayarda oluşmaz.

Neden

Windows XP, yazılım kısıtlama ilkeleri alt yapısına karma bayrağı geçirmeye, Cmd.exe işlem kullanır. Bununla birlikte, Cmd.exe işlem, toplu iş dosyaları için belirttiğiniz karma kurallar yoksayar. Bu nedenle, bu sorun oluşur.

Çözüm

Düzeltme bilgileri

Desteklenen bir düzeltme Microsoft'tan edinilebilir. Ancak bu düzeltmenin, yalnızca bu makalede anlatılan sorunu gidermesi amaçlanmıştır. Bu düzeltmeyi yalnızca bu sorunla karşılaşan sistemlere uygulayın. Bu düzeltme ek sınamaya tabi olabilir. Bu nedenle, bu sorun nedeniyle önemli ölçüde etkilenmediyseniz, bu düzeltmeyi içeren bir sonraki yazılım güncelleştirmesini beklemeniz önerilir.

Düzeltme karşıdan yüklenebilir ise bu Bilgi Bankası makalesinin başında "Düzeltme karşıdan yüklenebilir" bölümü bulunur. Bu bölüm görünmüyorsa, düzeltmeyi edinmek üzere Microsoft Müşteri Hizmetleri ve Destek ekibine başvurun.

Not Ek sorunlar oluşursa veya tüm sorun giderme işlemi gerekmiyorsa, ayrı bir hizmet isteği oluşturmanız gerekebilir. Ek destek sorularına ve bu düzeltme için geçerli olmayan sorunlara normal destek ücretleri uygulanır. Microsoft Müşteri Hizmetleri ve Destek telefon numaralarının tam listesi veya ayrı bir hizmet isteği oluşturmak için, aşağıdaki Microsoft Web sitesini ziyaret edin:
http://support.microsoft.com/contactus/?ws=support
Not "Düzeltme karşıdan yüklenebilir" formunda, düzeltmenin kullanılabilir olduğu diller görüntülenir. Kendi dilinizi görmüyorsanız, bunun nedeni bu düzeltme, seçtiğiniz dil için kullanılamaz.

ÖNKOŞULLAR

Bu düzeltmenin yüklenebilmesi için <a0></a0>, Windows XP Service Pack 2 yüklü olmalıdır.

Yeniden başlatma gereksinimi

Bu düzeltmeyi uyguladıktan sonra bilgisayarınızı yeniden başlatmanız gerekir.

Düzeltme Değiştirme Bilgileri

Bu düzeltme önceden yayımlanmış başka düzeltmelerin yerini almaz.

Kayıt defteri Bilgileri

Bu düzeltmeyi kullanmak için kayıt defterinde değişiklik yapmak sahip değilsiniz.

DOSYA BİLGİLERİ

Bu düzeltmenin İngilizce sürümü, aşağıdaki tabloda listelenen dosya özniteliklerine (veya daha yeni dosya özniteliklerine) sahiptir. Bu dosyaların tarihleri ve saatleri Koordinatlı Evrensel Saat'e (UTC) göre listelenir. Dosya bilgilerini görüntülediğinizde yerel saate dönüştürülür. UTC ve yerel saat arasındaki farkı bulmak için <a0></a0>, Denetim Masası'ndaki tarih ve saat öğesinde saat dilimi sekmesini kullanın.
Windows XP SP2'nin x86 tabanlı sürümleri
Bu tabloyu kapaBu tabloyu aç
Dosya AdıDosya SürümüDosya BoyutuTARİHSAATPlatform
Cmd.exe5.1.2600.3237389,12018 Ekim 200711: 50X86

Durum

Microsoft, "Geçerli Olduğu Ürünler" bölümünde listelenen Microsoft ürünlerinde bu sorunun olduğunu onaylamıştır.

Daha fazla bilgi

Yazılım kısıtlama ilkeleri, etki alanı denetleyicisinde yapılandırmak için şu adımları izleyin:
  1. Yazılım sınırlama ilkeleri uygulamak istediğiniz kuruluş birimini sağ tıklatın Active Directory Kullanıcıları ve bilgisayarları MMC ek bileşenini açın ve sonra da Properties ' i tıklatın.
  2. Grup ilkesi sekmesinde Ekle ' yi tıklatın ve sonra da <a2>Grup ilkesi Nesne Düzenleyicisi'ni açmak için Düzenle</a2>'ı tıklatın.
  3. Grup ilkesi Nesne Düzenleyicisi'nde, Kullanıcı Yapılandırması ' nı genişletin, Windows Ayarları ' nı genişletin, Yazılım kısıtlama ilkeleri ' ni genişletin ve sonra güvenlik düzeyleri ve ek kurallar ayarlayın.
Daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleleri görüntülemek üzere aşağıdaki makale numaralarını tıklatın:
324036Windows Server 2003'te Yazılım Kısıtlama İlkeleri Kullanma
824684Microsoft yazılım güncelleştirmelerini açıklamak için kullanılan standart terminolojinin açıklaması

Özellikler

Makale numarası: 943854 - Last Review: 26 Ekim 2007 Cuma - Gözden geçirme: 1.4
Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Windows XP Professional Edition
Anahtar Kelimeler: 
kbmt kbautohotfix kbexpertiseadvanced kbfix kbpubtypekc kbqfe kbhotfixserver KB943854 KbMttr
Machine-translated Article
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:943854

Geri Bildirim Ver

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com