Un equipo que ejecuta Windows XP Tablet PC Edition 2005 inesperadamente entra en suspensión o hibernación cuando trabaja en un dispositivo digitalizador o un dispositivo de touchscreen

Seleccione idioma Seleccione idioma
Id. de artículo: 943856 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Tenga en cuenta la situación siguiente
  • Utilizar un equipo que ejecuta Windows XP Tablet PC Edition 2005.
  • Se conecta un dispositivo de digitalizador USB o un dispositivo de touchscreen al equipo mediante un estándar dispositivos de interfaz usuario (HID) configuración.
En esta situación, Windows XP Tablet PC Edition 2005 inesperadamente cambia el estado del sistema para suspensión (S3) o hibernación (S4) cuando trabaja en el dispositivo digitalizador o el dispositivo touchscreen.

Causa

En un dispositivos de interfaz usuario (HID) estándar configuración, la unidad del sistema se utiliza cuando trabaja en un dispositivo digitalizador o un dispositivo de touchscreen que utiliza un puerto USB de Hidclass.sys conexión. Sin embargo, la unidad de sistema Hidclass.sys no restablece el temporizador de suspensión, incluso cuando se utiliza el dispositivo digitalizador o el dispositivo touchscreen. Por lo tanto, Windows XP Tablet PC Edition 2005 introduce suspensión o hibernación en este escenario.

Solución

Después de aplicar este hotfix, el archivo de Wisptis.exe y el archivo Tpgwlnot.dll restablecerá el temporizador de suspensión cuando se utiliza el dispositivo digitalizador o el dispositivo touchscreen.

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

Puede aplicar esta revisión sólo en un Tablet PC donde está instalado Windows XP Tablet PC Edition 2005 Service Pack 2.
322389 Cómo obtener el service pack más reciente de Windows XP

Requisito de reinicio

Debe reiniciar el equipo después de aplicar este hotfix.

Información acerca de la sustitución de la revisión

Este hotfix no sustituye a otros hotfix.

Información de archivo

La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y las horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria el elemento fecha y hora en el panel de control.
Windows XP Tablet PC Edition 2005
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño de archivoFechaTiempoPlataforma
Tpgwlnot.dll1.7.2600.323732.25622-Oct-200703: 07x 86
Wisptis.exe1.7.2600.3237293,88818-Oct-200711: 47x 86

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Propiedades

Id. de artículo: 943856 - Última revisión: viernes, 02 de noviembre de 2007 - Versión: 1.1
La información de este artículo se refiere a:
  • Microsoft Windows XP Tablet PC Edition 2005
Palabras clave: 
kbmt kbautohotfix kbhotfixserver kbqfe KB943856 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 943856

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com