Makale numarası: 943864 - Son Gözden Geçirme: 02 Kasım 2007 Cuma - Gözden geçirme: 1.1

Active Directory HMC barındırılan ileti ve işbirliği sürüm 4.0 için Microsoft Solution LDAP araçlarını kullanarak erişebilirler Hosted kullanıcılar barındırılan diğer kullanıcıların görmek

Hotfix Download is availableHotfiks Yüklemesi Mevcut
Hotfiks taleplerini görüntüle ve indir
Sistem İpucuBu makale, kullandığınızdan farklı bir işletim sistemine yöneliktir. Sizinle ilgili olmayabilecek makale içeriği devre dışı bırakıldı.

Bu Sayfada

Hepsini aç | Hepsini kapa

Belirtiler

Microsoft Solution for barındırılan ileti ve işbirliği sürüm 4. 0'de, barındırılan ileti ve işbirliği (HMC) bir sistem kullanıcıları genelde Active Directory dizin hizmetine doğrudan erişim LDP gibi LDAP araçlarını kullanarak sahip değilsiniz. Örneğin bir sanal özel ağ (VPN) bağlantısı üzerinden kullanıcılar Active Directory'ye erişimi varsa, kullanıcıların barındırılan diğer kullanıcı girişlerini görmek için Active Directory'ye gözatabilirsiniz. Bu, HMC yalıtılmış Kiracı ilkesine keser.

Neden

Bu sorun, aşağıdaki koşullar geçerli olursa oluşur:
  • Bir satıcı kuruluş, barındırma kuruluş biriminin altında oluşturulur.
  • Içeriğini Listele izni, barındırılan tüm kullanıcılara verilir.

Çözüm

Düzeltme bilgileri

Desteklenen bir düzeltme Microsoft'tan edinilebilir. Ancak bu düzeltmenin, yalnızca bu makalede anlatılan sorunu gidermesi amaçlanmıştır. Bu düzeltmeyi yalnızca bu sorunla karşılaşan sistemlere uygulayın. Bu düzeltme ek sınamaya tabi olabilir. Bu nedenle, bu sorun nedeniyle önemli ölçüde etkilenmediyseniz, bu düzeltmeyi içeren bir sonraki yazılım güncelleştirmesini beklemeniz önerilir.

Düzeltme karşıdan yüklenebilir ise bu Bilgi Bankası makalesinin başında "Düzeltme karşıdan yüklenebilir" bölümü bulunur. Bu bölüm görünmüyorsa, düzeltmeyi edinmek üzere Microsoft Müşteri Hizmetleri ve Destek ekibine başvurun.

Not Ek sorunlar oluşursa veya tüm sorun giderme işlemi gerekmiyorsa, ayrı bir hizmet isteği oluşturmanız gerekebilir. Ek destek sorularına ve bu düzeltme için geçerli olmayan sorunlara normal destek ücretleri uygulanır. Microsoft Müşteri Hizmetleri ve Destek telefon numaralarının tam listesi veya ayrı bir hizmet isteği oluşturmak için, aşağıdaki Microsoft Web sitesini ziyaret edin:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Not "Düzeltme karşıdan yüklenebilir" formunda, düzeltmenin kullanılabilir olduğu diller görüntülenir. Kendi dilinizi görmüyorsanız, bunun nedeni bu düzeltme, seçtiğiniz dil için kullanılamaz.

Bu sorunu gidermek için <a0></a0>, bu düzeltmeyi uygulayın. Bunu yapmak için şu adımları izleyin:
  1. Microsoft hazırlama Server (MPS) çalıştıran sunucu üzerinde daha fazla hiçbir istekleri sunucuda gerçekleştirilebilir emin olmak için MPS hizmetleri durdurun. Bunu yapmak için şu adımları izleyin.
    1. Başlat ' ı tıklatın, Programlar ' ın üzerine gelin, Yönetimsel Araçlar ' ı tıklatın ve sonra Bileşen Hizmetleri ' ni tıklatın.
    2. Component Services ' ı genişletin, bilgisayarlar ' ı genişletin, Bilgisayarım ' ı genişletin, COM + uygulamaları ' nı genişletin, Hazırlama altyapısı ' nı sağ tıklatın, devre dışı bırak ' ı tıklatın ve sonra da <a2>Kapat</a2>'ı tıklatın.
  2. MPS dağıtım Aracı'nı başlatın.
  3. Çekirdek Platform genişletin ve sonra MPF Cope'nı Yükle ve MPF çekirdek Namespaces'nı genişletin.
  4. Yönetilen bir Active Directory ' i sağ tıklatın ve sonra Kaldır ' ı tıklatın.
  5. Dağıtım Başlat ' ı tıklatın.
  6. C:\MSIShare klasörü açın.
  7. ManagedADNS.msi dosyasının adı için ManagedADNS_Orig.msi değiştirin.
  8. Yeni ManagedADNS.msi dosyasını, düzeltmeyi MSIShare klasörüne kopyalayın.
  9. MPS dağıtım aracı, Yönetilen bir Active Directory ' i sağ tıklatın, Yükle ' yi tıklatın ve Dağıtım Başlat</a1>'ı tıklatın.
  10. Bileşen Hizmetleri'nde, Hazırlama altyapısı ' nı sağ tıklatın ve MPS Altyapısı'nı yeniden başlatmak için etkinleştirilir ve Başlat'ı tıklatın.

ÖNKOŞULLAR

Barındırılan ileti ve işbirliği sürüm 4.0 için Microsoft çözümü, bu düzeltmeyi uygulamadan önce yüklenmelidir.

Yeniden başlatma gereksinimi

Bu düzeltmeyi uyguladıktan sonra bilgisayarı yeniden başlatmanız gerekmez.

Düzeltme Değiştirme Bilgileri

Bu düzeltme önceden yayımlanmış bir düzeltmenin yerini almaz.

DOSYA BİLGİLERİ

Bu düzeltmenin İngilizce sürümü, aşağıdaki tabloda listelenen dosya özniteliklerine (veya daha yeni dosya özniteliklerine) sahiptir. Bu dosyaların tarihleri ve saatleri Koordinatlı Evrensel Saat'e (UTC) göre listelenir. Dosya bilgilerini görüntülediğinizde yerel saate dönüştürülür. UTC ve yerel saat arasındaki farkı bulmak için <a0></a0>, Denetim Masası'ndaki tarih ve saat öğesinde saat dilimi sekmesini kullanın.
Bu tabloyu kapaBu tabloyu aç
Dosya AdıDosya SürümüDosya BoyutuTARİHSAATPlatform
Managedadns.msiUygulanamaz283,13608 Eki 200713: 49Uygulanamaz

Durum

Microsoft, "Geçerli Olduğu Ürünler" bölümünde listelenen Microsoft ürünlerinde bu sorunun olduğunu onaylamıştır.

Daha fazla bilgi

Oluşturulan tüm yeni satıcılar uygulanan doğru erişim izinlerine sahip olduğunuzdan emin olmak için bu düzeltmeyi yeniden uygulayabilirsiniz.

Tüm kullanıcıların listesi içeriği engellemek için varolan izinleri düzeltmek için <a0></a0>, aşağıdaki adımları izleyin.

Kuruluş için barındırma

  1. Active Directory Kullanıcıları ve bilgisayarları MMC ek bileşeninde, Görünüm menüsünden Gelişmiş özellikleri etkinleştirin.
  2. Barındırma kuruluş bulun ve sonra Özellikler ' i sağ tıklatın.
  3. Güvenlik ' i tıklatın ve sonra da Gelişmiş ' i tıklatın.
  4. Izin girdileri altında AllUsersGroups (<domain> \AllUsersGroups) ve sonra da <a2>Düzenle</a2>'yi tıklatın.
  5. Izin ver</a0> sütununda İçeriğini listeleme onay kutusunu temizlemek için izinleri altından'ı tıklatın.

Önce oluşturduğunuz her satıcı kuruluş için bu düzeltme yüklü.

  1. Active Directory Kullanıcıları ve bilgisayarları MMC ek bileşeninde, Görünüm menüsünden Gelişmiş özellikleri etkinleştirin.
  2. Uygun satıcı kuruluş bulun ve sonra Özellikler ' i sağ tıklatın.
  3. Güvenlik ' i tıklatın ve sonra da Gelişmiş ' i tıklatın.
  4. Izin girdileri altında AllCustomers@<Reseller> ve sonra da <a2>Düzenle</a2>'yi tıklatın.
  5. Izin ver</a0> sütununda İçeriğini listeleme onay kutusunu temizlemek için izinleri altından'ı tıklatın.
  6. Uygula alanında yalnızca bu nesneyi tıklatın.
Yazılım güncelleştirme terminolojisi hakkında daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
824684  (http://support.microsoft.com/kb/824684/LN/ ) Microsoft yazılım güncelleştirmelerini açıklamak için kullanılan standart terminolojinin açıklaması

Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Solution for Hosted Messaging and Collaboration 4.0
Anahtar Kelimeler: 
kbmt kbautohotfix kbexpertiseinter kbqfe kbhotfixserver KB943864 KbMttr
Otomatik TercümeOtomatik Tercüme
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:943864  (http://support.microsoft.com/kb/943864/en-us/ )