ID do artigo: 944033 - Última revisão: quarta-feira, 31 de outubro de 2007 - Revisão: 1.0

Após desinstalar o seu cliente de email padrão, o Windows Live Galeria anexa imagens emails no cliente de email anterior

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Recolher tudo

Sintomas

Após desinstalar o seu cliente de email padrão, você pode encontrar a situação a seguir quando você seleciona uma imagem e tente enviar a imagem em uma mensagem de email:
  • Não é exibida a caixa de Diálogo Anexar . Em vez disso, o cliente de email anterior é aberto automaticamente e a imagem é associada a uma mensagem de email.

Causa

Esse problema ocorre se um novo cliente de email padrão não estiver registrado depois que o cliente de email padrão é desinstalado.

Resolução

Para resolver esse problema, certifique-se de que um cliente de email está instalado e um cliente de email padrão está selecionado. Para definir o cliente de email padrão, execute estas etapas:
  • Windows Vista
    1. Recolher esta imagemExpandir esta imagem
      Clique em Iniciar e, em seguida, clique em Programas padrão .

      Recolher esta imagemExpandir esta imagem
      User Account Control permission
      Se você for solicitada uma senha de administrador ou uma confirmação, digite a senha ou clique em continuar .
    2. Clique em definir seus programas padrão .
    3. Na Lista de programas , selecione o cliente de email que deseja usar como seu cliente de email padrão.
    4. Clique em definir este programa como padrão e, em seguida, clique em OK .
  • Windows XP
    1. Clique em Iniciar e clique em Definir acesso do programa e padrões .
    2. Na caixa de diálogo Adicionar ou remover programas , selecione a configuração que se aplica à sua situação:
      • Microsoft Windows : Selecione esta opção se você estiver selecionando um cliente de email do Microsoft como seu cliente de email padrão.
      • Não são da Microsoft : Selecione esta opção se você estiver selecionando um cliente de email não-Microsoft como seu cliente de email padrão.
    3. Na janela suspensa, selecione o programa de email que você deseja definir como o programa padrão e, em seguida, clique em OK .

A informação contida neste artigo aplica-se a:
  • Windows Live Photo Gallery
  • Microsoft Windows XP Home Edition SP2
  • Microsoft Windows XP Media Center Edition Service Pack 2 (SP2)
  • Microsoft Windows XP Professional SP2
  • Windows Vista Business
  • Windows Vista Business 64-bit edition
  • Windows Vista Enterprise
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Ultimate
Palavras-chave: 
kbmt kbwinliveportal kbtshoot kbprb KB944033 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 944033  (http://support.microsoft.com/kb/944033/en-us/ )