Vous entendez un son de signal lorsque vous modifiez la sélection dans un style classique liste lorsque l'option « Sélectionner » pour le son système est définie à Aucun dans Windows Vista

Traductions disponibles Traductions disponibles
Numéro d'article: 944150 - Voir les produits auxquels s'applique cet article
important Cet article contient des informations sur la modification du Registre. Assurez-vous de sauvegarder le Registre avant de le modifier. Vérifiez que vous connaissez comment restaurer le Registre si un problème se produit. Pour plus d'informations sur la façon sauvegarder, restaurer et modifier le Registre, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
322756 Comment faire pour sauvegarder et restaurer le Registre dans Windows
Agrandir tout | Réduire tout

Sommaire

Symptômes

Lorsque vous modifiez la sélection dans une liste style de classique, vous pouvez entendre un signal sonore même lorsque l'option sélectionner pour le son système est définie sur Aucun .

Ce problème ne se produit pas dans les applications qui ont été mis à jour pour utiliser la liste de thèmes dans Windows XP ou Windows Vista.

Cause

Ce problème se produit si l'option sélectionner pour le son système est modifiée dans l'élément Panneau de configuration audio et ensuite le son système est modifié en Aucun . Ce problème se produit si le son système est modifié directement ou cadre d'un modèle de sons. Lorsque le son système est modifié de cette manière, une clé de sonore vide est enregistrée dans le Registre. Toutefois, dans ce cas, aucune clé n'audio ne doit être stocké dans le Registre. La liste classique lit un bip par défaut comme son lorsqu'une clé de sonore vide est enregistrée dans le Registre.

Résolution

Pour résoudre ce problème, appliquez l'une des méthodes suivantes.

Méthode 1: modifier le son système pour un fichier .wav en mode silencieux

  1. Cliquez sur Démarrer
    Réduire cette imageAgrandir cette image
    the Start button
    , tapez son dans la zone Rechercher et puis cliquez sur son dans la liste programmes .
  2. Cliquez sur l'onglet sons .
  3. Dans la liste programmes , cliquez sur sélectionner .
  4. Dans la liste sons , cliquez pour sélectionner un fichier .wav en mode silencieux, puis cliquez sur OK . Si vous n'avez pas un fichier .wav en mode silencieux, utiliser l'application du Magnétophone pour enregistrer une. Pour ce faire, procédez comme suit :
    1. Cliquez sur Démarrer , sur Tous les programmes , sur Accessoires , puis cliquez sur enregistrement audio .
    2. Cliquez sur Démarrer l'enregistrement .
    3. Cliquez sur Arrêter l'enregistrement .
    4. Enregistrez le fichier sur votre ordinateur.

Méthode 2: supprimer la sous-clé de Registre .Current

Avertissement Des problèmes graves peuvent se produire si modification incorrecte du Registre à l'aide de l'Éditeur du Registre ou en utilisant une autre méthode. Ces problèmes peuvent obliger à réinstaller le système d'exploitation. Microsoft ne peut pas garantir que ces problèmes peuvent être résolus. Modifier le Registre à vos risques et périls.
  1. Cliquez sur Démarrer
    Réduire cette imageAgrandir cette image
    the Start button
    , tapez regedit dans la zone Rechercher et puis cliquez sur regedit dans la liste programmes .

    Réduire cette imageAgrandir cette image
    User Access Control permission
    Si vous êtes invité à entrer un mot de passe administrateur ou à confirmer une opération, tapez le mot de passe, ou cliquez sur Continuer .
  2. Recherchez la sous-clé de Registre suivante :
    HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\CCSelect\.Current
  3. Cliquez avec le bouton droit sur .Current , puis cliquez sur Supprimer .
  4. Lorsque vous êtes invité à supprimer cette sous-clé de Registre, cliquez sur Oui pour supprimer la sous-clé.
  5. Quittez l'Éditeur du Registre.

Statut

Microsoft a confirmé que c'est un problème dans les produits Microsoft répertoriés dans la section « S'applique à ».

Propriétés

Numéro d'article: 944150 - Dernière mise à jour: mardi 6 novembre 2007 - Version: 1.1
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Windows Vista Entreprise 64 bits
  • Windows Vista Édition Familiale Basique 64 bits
  • Windows Vista Édition Familiale Premium 64 bits
  • Windows Vista Édition Intégrale 64 bits
  • Windows Vista Professionnel
  • Windows Vista Professionnel 64 bits
  • Windows Vista Entreprise
  • Windows Vista Édition Familiale Basique
  • Windows Vista Édition Familiale Premium
  • Windows Vista Starter
  • Windows Vista Édition Intégrale
Mots-clés : 
kbmt kbtshoot kbprb KB944150 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 944150
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com