Help and Support

Artikel-ID: 944175 - Geändert am: Mittwoch, 5. Dezember 2007 - Version: 1.1

Windows Vista-Sicherheitscenter erkennt nicht, dass Windows Live OneCare installiert und aktiv ist

Alles erweitern | Alles schließen

Problembeschreibung

Nachdem Sie Windows Live OneCare auf einem Computer unter Windows Vista installiert haben, erkennt das in Windows Vista integrierte Sicherheitscenter nicht, ob Windows Live OneCare installiert oder aktiv ist.

Ursache

Dieses Problem tritt auf, wenn Windows Management Instrumentation (WMI) auf einem Computer unter Windows Vista nicht ordnungsgemäß funktioniert.

Lösung

Sie müssen die WMI Repository-Datenbank auf Ihrem Computer durchsuchen und reparieren, um dieses Problem zu beheben. Führen Sie dazu die folgenden Schritte aus:
  1. Klicken Sie auf Start
    Bild minimierenBild vergrößern
    Schaltfläche "Start"
    , geben Sie im Feld Suche starten den Befehl cmd ein, und drücken Sie dann die EINGABETASTE.
  2. Geben Sie an der Eingabeaufforderung folgende Befehle ein. Drücken Sie nach jeder Befehlszeile die EINGABETASTE:
    winmgmt /verifyrepository
    winmgmt /salvagerepository
  3. Starten Sie den Computer neu.

Die Informationen in diesem Artikel beziehen sich auf:
  • Windows Live OneCare
Keywords: 
kbtshoot kbprb kbexpertisebeginner KB944175
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

SPRACHE AUSWÄHLEN

 

Related Support Centers