Article ID: 944175 - Last Review: October 31, 2007 - Revision: 1.1

Windows Vista Security Center does not detect that Windows Live OneCare is installed and active

Expand all | Collapse all

SYMPTOMS

After you install Windows Live OneCare on a Windows Vista-based computer, the Security Center program that is included in Windows Vista does not detect that Windows Live OneCare is installed and active.

CAUSE

This problem occurs when Windows Management Instrumentation (WMI) is not working correctly on a Windows Vista-based computer.

RESOLUTION

To resolve this problem, you must scan and repair the WMI Repository Database on the computer. To do this, follow these steps:
  1. Click Start
    Collapse this imageExpand this image
    the Start button
    , type cmd in the Start Search box, and then press ENTER.
  2. At the command prompt, type the following commands. Pressing ENTER after each command line:
    winmgmt /verifyrepository
    winmgmt /salvagerepository
  3. Restart the computer.

APPLIES TO
  • Windows Live OneCare
Keywords: 
kbtshoot kbprb kbexpertisebeginner KB944175
 

Article Translations

 

Related Support Centers