Artigo: 944278 - Última revisão: quinta-feira, 6 de Dezembro de 2007 - Revisão: 1.3

Não é possível transferir um álbum a partir do Windows Live Spaces imediatamente depois de instalar a Galeria de fotografias do Windows Live

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Reduzir tudo

Sintomas

Considere o seguinte cenário. Instalou a Galeria de fotografias do Windows Live. O utilizador tenta transferir um álbum de espaços imediatamente. Neste cenário, é redireccionado para a página transferência de galeria de fotografias do Windows Live.

Causa

Este problema ocorre porque a chave de registo para a Galeria de fotografias do Windows Live não está definida até que o browser da Internet é reposto. Por este motivo, o Windows Live Spaces não consegue determinar se a Galeria de fotografias do Windows Live foi instalada.

Resolução

Para resolver este problema, siga estes passos:
  1. Feche todas as instâncias do Microsoft Internet Explorer e, em seguida, reinicie o Internet Explorer.
  2. Visite a seguinte página Web para iniciar sessão no seu Windows Live espaço:
    http://home.services.spaces.live.com/ (http://home.services.spaces.live.com/)
  3. Transferir o álbum.

A informação contida neste artigo aplica-se a:
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Business 64-bit edition
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Ultimate
  • Windows Vista Enterprise
  • Windows Vista Business
  • Microsoft Windows XP Service Pack 2 nas seguintes plataformas
    • Microsoft Windows XP Professional Edition
  • Windows Live Photo Gallery
Palavras-chave: 
kbmt kbwinliveportal kbphotos kbconfiguration kbexpertisebeginner kbprb kbtshoot KB944278 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 944278  (http://support.microsoft.com/kb/944278/en-us/ )