When you insert a DVD-VR-formatted disc into the DVD drive on a Windows Vista-based computer, a Windows Explorer window appears instead of the AutoPlay dialog box

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Article ID: 944297 - View products that this article applies to.
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SYMPTOMS

When you insert a DVD-VR-formatted disc into the DVD drive on a Windows Vista-based computer, a Windows Explorer window appears instead of the AutoPlay dialog box. Therefore, the DVD does not play automatically as expected.

CAUSE

This problem occurs because the original Shsvcs.dll file does not recognize the DVD-VR format for DVD media.

RESOLUTION

Service pack information

To resolve this problem, obtain the latest service pack for Windows Vista. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
935791 How to obtain the latest Windows Vista service pack

Hotfixes and security updates that are included in SP2 for Windows Vista Service and for Windows Server 2008

For more information about the hotfixes and the security updates that are included in SP2 for Windows Vista and for Windows Server 2008, visit the following Microsoft TechNet Web site: -
http://technet.microsoft.com/en-us/library/dd335033.aspx
Note: Currently, the list of hotfixes and security updates is available only in English.

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

No prerequisites are required.

Restart requirement

You must restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace a previously released hotfix.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.

Windows Vista, x86-based versions

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File nameFile versionFile sizeDateTimePlatform
X86_f47c6c9b0f07c932d6e5beed6fa44422_31bf3856ad364e35_6.0.6000.20728_none_5f0a370f49fa7d77.manifestNot Applicable69428-Nov-200714:46Not Applicable
X86_microsoft-windows-shsvcs_31bf3856ad364e35_6.0.6000.20728_none_cbc61dc738eda855.manifestNot Applicable12,55428-Nov-200714:46Not Applicable
Shsvcs.dll6.0.6000.20728245,24828-Nov-200707:16x86

Windows Vista, 64-bit versions

Collapse this tableExpand this table
File nameFile versionFile sizeDateTimePlatform
Amd64_4fdcd40b7b15e19f0bd2d891db23f509_31bf3856ad364e35_6.0.6000.20728_none_13a23fc5e14af72c.manifestNot Applicable1,03628-Nov-200714:46Not Applicable
Amd64_microsoft-windows-shsvcs_31bf3856ad364e35_6.0.6000.20728_none_27e4b94af14b198b.manifestNot Applicable12,58628-Nov-200714:48Not Applicable
X86_microsoft-windows-shsvcs_31bf3856ad364e35_6.0.6000.20728_none_cbc61dc738eda855.manifestNot Applicable12,55428-Nov-200714:48Not Applicable
Shsvcs.dll6.0.6000.20728299,52028-Nov-200708:12x64
Shsvcs.dll6.0.6000.20728245,24828-Nov-200707:16x86

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

Properties

Article ID: 944297 - Last Review: December 12, 2007 - Revision: 1.3
APPLIES TO
  • Windows Vista Business
  • Windows Vista Enterprise
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Starter
  • Windows Vista Ultimate
  • Windows Vista Business 64-bit Edition
  • Windows Vista Enterprise 64-bit Edition
  • Windows Vista Home Basic 64-bit Edition
  • Windows Vista Home Premium 64-bit Edition
  • Windows Vista Ultimate 64-bit Edition
Keywords: 
kbautohotfix kbvistasp1fix kbexpertisebeginner kbhotfixserver kbqfe KB944297

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