Artigo: 944335 - Última revisão: terça-feira, 6 de Novembro de 2007 - Revisão: 1.2

A ligação falhar num computador com o Windows Vista quando tenta comunicar com outro computador através de uma ligação de modo de túnel IPsec

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Reduzir tudo

Sintomas

Num computador baseado no Windows Vista, quando tenta comunicar com outro computador através de uma ligação de modo de túnel do protocolo Internet IPSec, a ligação falhar.

Este problema ocorre se o computador baseado no Windows Vista estiver protegido por um dispositivo NAT (Network Address TRANSLATION).

Causa

Esta é uma alteração de estrutura no Windows Vista.

Atrás de um dispositivo NAT, se mais do que um computador partilhar a mesma porta de origem, poderá ocorrer um conflito. Por conseguinte, Windows Vista remove o suporte para o modo de túnel quando o computador está por trás de um dispositivo NAT.

Como contornar

Para contornar este problema, não utilize o modo de túnel IPsec quando o computador baseado no Windows Vista está por trás de um dispositivo NAT.

Ponto Da Situação

Este comportamento ocorre por predefinição.

Mais Informação

Para obter mais informações, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
314764  (http://support.microsoft.com/kb/314764/ ) Utilizar o IPSec com conversão de endereços de rede e Internet Security Acceleration Server

A informação contida neste artigo aplica-se a:
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Business
  • Windows Vista Business 64-bit edition
  • Windows Vista Enterprise
  • Windows Vista Home Premium
  • Windows Vista Ultimate
Palavras-chave: 
kbmt kbexpertiseadvanced kbprb KB944335 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 944335  (http://support.microsoft.com/kb/944335/en-us/ )