Error message on a Windows Vista-based computer when you try to burn a file to a writable DVD: "There was an error burning this disc. The disc might no longer be usable"

Article translations Article translations
Article ID: 944500 - View products that this article applies to.
Expand all | Collapse all

On This Page

SYMPTOMS

Consider the following scenario:
  • On a Windows Vista-based computer, you use Mastered mode to burn a file to a writable DVD that has a 4.7-gigabyte (GB) capacity.
  • The DVD already contains a file that is larger than 2 GB.
In this scenario, you receive the following error message:
There was an error burning this disc. The disc might no longer be usable.

CAUSE

Under the Universal Disk Format (UDF) standard, an extent descriptor can describe up to 1 GB of data. When you try to burn additional files to a writable DVD that already contains a file that is larger than 2 GB, Windows Vista requires more than two extent descriptors. However, in this situation, the third extent descriptor is not marked correctly.

RESOLUTION

Service pack information

To resolve this problem, obtain the latest service pack for Windows Vista. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
935791 How to obtain the latest Windows Vista service pack

Hotfixes and security updates that are included in SP2 for Windows Vista Service and for Windows Server 2008

For more information about the hotfixes and the security updates that are included in SP2 for Windows Vista and for Windows Server 2008, visit the following Microsoft TechNet Web site: -
http://technet.microsoft.com/en-us/library/dd335033.aspx
Note: Currently, the list of hotfixes and security updates is available only in English.

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

No prerequisites are required.

Restart requirement

You must restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace a previously released hotfix.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
Windows Vista, x86-based versions
Collapse this tableExpand this table
File nameFile versionFile sizeDateTimePlatform
X86_8d5e2e3dcb64a7239073f067595e459a_31bf3856ad364e35_6.0.6000.20713_none_9a08b6cf83588571.manifestNot Applicable71301-Nov-200719:16Not Applicable
X86_microsoft-windows-i..2-filesystemsupport_31bf3856ad364e35_6.0.6000.20713_none_805501ee80fe7442.manifestNot Applicable65,22201-Nov-200719:16Not Applicable
Imapi2fs.dll6.0.6000.20713489,47201-Nov-200703:07x86
Windows Vista, 64-bit versions
Collapse this tableExpand this table
File nameFile versionFile sizeDateTimePlatform
Amd64_6d6461447dbf5f08e808be8605648bb9_31bf3856ad364e35_6.0.6000.20713_none_afb8280d107e70a3.manifestNot Applicable71701-Nov-200719:16Not Applicable
Amd64_8d5e2e3dcb64a7239073f067595e459a_31bf3856ad364e35_6.0.6000.20713_none_f62752533bb5f6a7.manifestNot Applicable71501-Nov-200719:16Not Applicable
Amd64_microsoft-windows-i..2-filesystemsupport_31bf3856ad364e35_6.0.6000.20713_none_dc739d72395be578.manifestNot Applicable65,24401-Nov-200719:21Not Applicable
Package_1_for_kb944500~31bf3856ad364e35~amd64~~6.0.1.0.mumNot Applicable1,81201-Nov-200719:16Not Applicable
Package_2_for_kb944500~31bf3856ad364e35~amd64~~6.0.1.0.mumNot Applicable2,03101-Nov-200719:16Not Applicable
X86_microsoft-windows-i..2-filesystemsupport_31bf3856ad364e35_6.0.6000.20713_none_805501ee80fe7442.manifestNot Applicable65,22201-Nov-200719:21Not Applicable
Imapi2fs.dll6.0.6000.20713745,98401-Nov-200704:06x64
Imapi2fs.dll6.0.6000.20713489,47201-Nov-200703:07x86

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For more information about how to burn a CD or DVD on a Windows Vista-based computer, visit the following Microsoft Web site:
http://windowshelp.microsoft.com/Windows/en-US/Help/b47eb51a-ea6d-4d97-97b0-2d07a59316981033.mspx
For more information about CD and DVD formats on a Windows Vista-based computer, visit the following Microsoft Web site:
http://windowshelp.microsoft.com/Windows/en-US/Help/2af64e60-60aa-4d79-ab6c-3a5db5806cbe1033.mspx
This hotfix does not resolve the problem for all DVD drives. If this hotfix does not resolve the problem for the drive that you are using, contact the manufacturer of your hardware

For information about your hardware manufacturer, visit the following Web site:
http://support.microsoft.com/gp/vendors/en-us
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.
The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.

Properties

Article ID: 944500 - Last Review: November 13, 2007 - Revision: 1.4
APPLIES TO
  • Windows Vista Business
  • Windows Vista Enterprise
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Starter
  • Windows Vista Ultimate
  • Windows Vista Business 64-bit Edition
  • Windows Vista Enterprise 64-bit Edition
  • Windows Vista Home Basic 64-bit Edition
  • Windows Vista Home Premium 64-bit Edition
  • Windows Vista Ultimate 64-bit Edition
Keywords: 
kbautohotfix kbvistasp1fix kbexpertisebeginner kbhotfixserver kbqfe KB944500

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com