Article ID: 944558 - Last Review: December 13, 2007 - Revision: 1.0

Error message when you try to start Forefront Server Security Management Console after you upgrade from Antigen Enterprise Manager to Forefront Server Security Management Console: "Server Application Unavailable"

Expand all | Collapse all

SYMPTOMS

You upgrade from Microsoft Antigen Enterprise Manager to Microsoft Forefront Server Security Management Console. When you try to start Forefront Server Security Management Console, you receive an error message that resembles the following:
Server Application Unavailable
The web application you are attempting to access on this web server is currently unavailable. Please hit the "Refresh" button in your web browser to retry your request.
Administrator Note: An error message detailing the cause of this specific request failure can be found in the application event log of the web server. Please review this log entry to discover what caused this error to occur.

CAUSE

This issue may occur if there are two versions of ASP.NET running in the same Internet Information Services (IIS) process.

RESOLUTION

To resolve this issue, follow these steps:
  1. Reconfigure the server that is running IIS to run the Forefront Server Security Management Console in a separate process.
  2. Manually restart the ASP.NET 2.0 program by restarting IIS. To do this, run the following command at a command prompt:
    iisreset

REFERENCES

For more information about how ASP.NET programs run in IIS, visit the following Microsoft Web site:
http://www.microsoft.com/technet/prodtechnol/WindowsServer2003/Library/IIS/d2cc4557-dbe7-46f9-9b63-df1d09f17c6a.mspx (http://www.microsoft.com/technet/prodtechnol/WindowsServer2003/Library/IIS/d2cc4557-dbe7-46f9-9b63-df1d09f17c6a.mspx)

APPLIES TO
  • Microsoft Forefront Server Security Management Console
Keywords: 
kbadmin kberrmsg kbprb kbsecurity kbupgrade kbconsole kbexpertiseadvanced kbtshoot KB944558
 

Article Translations