Mensaje de error cuando intenta instalar la consola de Live Meeting: "el Windows Installer no tiene acceso se al servicio"

Seleccione idioma Seleccione idioma
Id. de artículo: 944616 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Al intentar instalar la consola de Office Live Meeting en un equipo, puede recibir el siguiente mensaje de error:
No se tiene acceso al servicio de instalador de Windows, esto puede ocurrir si está ejecutando Windows en modo a prueba de errores o que Windows Installer no está instalado correctamente. Póngase en contacto con el personal de soporte técnico para obtener asistencia.
Este mensaje de error puede aparecer cuando intenta instalar la consola Live Meeting desde la página Web de Inicio de sesión en Live Meeting Manager o al utilizar el paquete del instalador independiente.

Causa

Este problema puede producirse si se cumple una de las condiciones siguientes:
  • El servicio Windows Installer no está iniciado o no está ejecutando.
  • Windows se está ejecutando en modo a prueba de errores.
  • Instalar o quitar otro paquete de Windows Installer que utiliza dicho servicio mientras está instalando el paquete de la consola Live Meeting.
  • Los archivos de Windows Installer y configuración en el sistema están dañados o que faltan.

Solución

Para evitar este problema, utilice uno de los métodos siguientes.

Método 1: Comprobar que dicho servicio está iniciado y se ejecuta

  1. Haga clic en Inicio , haga clic en Ejecutar , escriba services.msc y, a continuación, haga clic en Aceptar .
  2. En el panel de detalles, haga clic con el botón secundario en Windows Installer y, a continuación, haga clic en Propiedades .
  3. En la lista tipo de inicio , haga clic en automático si no está seleccionada.
  4. Haga clic en Inicio y, a continuación, haga clic en Aceptar .

Método 2: Comprobar que Windows no se está ejecutando en modo a prueba de errores

Asegúrese de que Windows no se está ejecutando en modo a prueba de errores. Si se está ejecutando Windows en modo a prueba de errores, se muestran las palabras "Modo a prueba de errores" en las cuatro esquinas del escritorio de Windows. Windows no podrán cargar muchos controladores y servicios del sistema operativo cuando se ejecuta en modo a prueba de errores. Para iniciar Windows en modo normal, tiene que reiniciar el equipo.

Método 3: No instalar otro paquete de Windows Installer

Cuando instala la consola de Live Meeting, asegúrese de que no se instala cualquier paquete de Windows Installer que utiliza el servicio Windows Installer.

Método 4: Reparar o reinstalar el servicio Windows Installer

Para obtener más información acerca de cómo solucionar el servicio Windows Installer, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
907749Pasos de solución de problemas básicos de Windows Installer

Propiedades

Id. de artículo: 944616 - Última revisión: lunes, 26 de noviembre de 2007 - Versión: 1.0
La información de este artículo se refiere a:
  • Microsoft Office Live Meeting 2007
  • Microsoft Office Live Meeting 2005
Palabras clave: 
kbmt kbexpertiseinter kbtshoot KB944616 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 944616

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com