Komunikat o błędzie na komputerze z systemem Windows XP podczas pracy z udziału sieciowego: "STOP: 0x000000C2 bad_pool_caller"

Numer ID artykułu: 944904 - Zobacz jakich produktów dotyczą zawarte w tym artykule porady.
Rozwiń wszystko | Zwiń wszystko

Na tej stronie

Symptomy

Podczas pracy z udziału sieciowego na komputerze z systemem Windows XP może pojawić się następujący komunikat o błędzie:
STOP: 0X000000C2)Parametr1, Parametr2, Parametr3, Parametr4)
BAD_POOL_CALLER

Przyczyna

Gdy limit czasu biletu Kerberos, składnik readresatora (RDR) musi zaktualizować biletu. Aby to zrobić, RDR rozpoczyna nową sesję. Następnie RDR zwraca kod stanu STATUS_RETRY do obsługi najwyższego poziomu, który prób poprzedniej operacji.

W operacji zamknięcia logiki ponownych prób nie może wycofać pracy, która już została wykonana logikę. W związku z tym gdy operacja zostanie ponowiona, komputer kliencki przestaje odpowiadać. Serwer nie zatrzymuje operacji zamknięcia sesji. Jednakże współistnieć wielu operacji RDR może zakończyć się niepowodzeniem. Ponadto pewne warunki czasu operacja zamykania mogą wygasnąć.

Rozwiązanie

Informacje o poprawce

Obsługiwana poprawka jest dostępna w firmie Microsoft. Jednak ta poprawka jest przeznaczona do usunięcia tylko problemu opisanego w tym artykule. Tylko do systemów, w których występuje ten problem, należy zastosować tę poprawkę. Ta poprawka może być dodatkowo testowana. Jeśli dany system nie jest poważnie narażony na ten problem, firma Microsoft zaleca, aby poczekać na następną aktualizację oprogramowania zawierającą tę poprawkę.

Jeśli poprawka jest dostępna do pobrania, jest sekcja "Poprawka dostępna do pobrania" na początku tego artykułu z bazy wiedzy Knowledge Base. Ta sekcja nie jest wyświetlany, skontaktuj się z działem pomocy technicznej firmy Microsoft w celu uzyskania poprawki.

Uwaga Wystąpienia dodatkowych błędów lub konieczności rozwiązania problemu, należy utworzyć osobne zlecenie usługi. Zwykłe technicznej będą pobierane dodatkowych pytań i problemów, które nie kwalifikują się do tej poprawki. Aby uzyskać pełną listę numerów telefonów pomocy technicznej firmy Microsoft lub utworzyć osobne zlecenie usługi odwiedź następującą witrynę firmy Microsoft w sieci Web:
http://support.microsoft.com/contactus/?ws=support
Uwaga "Poprawka dostępna do pobrania" zawiera listę języków, dla których poprawka jest dostępna. Jeśli język nie jest widoczny, jest to, ponieważ poprawka nie jest dostępna dla danego języka.

Wymagania wstępne

Aby zastosować tę poprawkę, musi mieć zainstalowany dodatek Service Pack 2 dla systemu Windows XP.

Wymaganie dotyczące ponownego uruchomienia

Należy ponownie uruchomić komputer po zastosowaniu tej poprawki.

Informacje o zastępowaniu poprawek

Ta poprawka nie zastępuje żadnych wcześniej wydanych poprawek.

Informacje dotyczące rejestru

Aby użyć tej poprawki, nie trzeba wprowadzać żadnych zmian w rejestrze.

Informacje o pliku

Wersja anglojęzyczna tej poprawki ma atrybuty plików (lub nowsze) wymienione w poniższej tabeli. Daty i godziny odpowiadające tym plikom zostały podane skoordynowanego czasu uniwersalnego (UTC). Podczas przeglądania informacji o pliku są konwertowane na czas lokalny. Aby zobaczyć różnicę między czasem UTC i czasem lokalnym, należy użyć Strefa czasowa Karta w Data i godzina element w Panelu sterowania.
Windows XP x 86 wersje
Zwiń tę tabelęRozwiń tę tabelę
Nazwa plikuWersja plikuRozmiar plikuDataCzasPlatforma
Mrxsmb.sys5.1.2600.3251454,91212-Lis-200716: 44x 86

Stan

Firma Microsoft potwierdziła, że jest to problem występujący w produktach firmy Microsoft wymienionych w sekcji "Dotyczy".

Więcej informacji

Scenariusz, który jest wymieniony w sekcji "Przyczyna" również może powodować serwera plików firm zwraca kod stanu STATUS_NETWORK_SESSION_EXPIRED na operacja zamykania, gdy serwer powoduje, że komputer kliencki przestaje odpowiadać.

Aby uzyskać więcej informacji kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
824684Opis standardowej terminologii używanej do opisywania aktualizacji oprogramowania firmy Microsoft

Właściwości

Numer ID artykułu: 944904 - Ostatnia weryfikacja: 25 czerwca 2011 - Weryfikacja: 2.0
Informacje zawarte w tym artykule dotyczą:
Słowa kluczowe: 
kbAutoHotfix kbexpertiseadvanced kbfix kbqfe kbHotfixServer kbmt KB944904 KbMtpl
Przetłumaczone maszynowo
WAŻNE: Ten artykuł nie został przetłumaczony przez człowieka, tylko przez oprogramowanie do tłumaczenia maszynowego firmy Microsoft. Firma Microsoft oferuje zarówno artykuły tłumaczone przez ludzi, jak i artykuły tłumaczone maszynowo, dzięki czemu każdy użytkownik może uzyskać dostęp do całej zawartości bazy wiedzy Knowledge Base we własnym języku. Prosimy jednak pamiętać, że artykuły przetłumaczone maszynowo nie zawsze są doskonałe. Mogą zawierać błędy słownictwa, składni i gramatyki, przypominające błędy robione przez osoby, dla których język użytkownika nie jest językiem ojczystym. Firma Microsoft nie odpowiada za wszelkie nieścisłości, błędy lub szkody spowodowane nieprawidłowym tłumaczeniem zawartości oraz za wykorzystanie tej zawartości przez klientów. Oprogramowanie do tłumaczenia maszynowego jest często aktualizowane przez firmę Microsoft.
Anglojęzyczna wersja tego artykułu to:944904

Przekaż opinię