Das Profil des Benutzers korrekt entladen möglicherweise nicht Wenn Sie von einem Windows Server 2003-basierten Computer abmelden, und Ereignis 1517 protokolliert

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Problembeschreibung

Das Benutzerprofil möglicherweise nicht ordnungsgemäß entladen werden, beim Abmelden von einem Windows Server 2003-basierten Computer. Außerdem wird ein Ereignis etwa folgender Art im Anwendungsprotokoll protokolliert:

Ereignistyp: Warnung
Ereignisquelle: Userenv
Ereigniskategorie: Keine
Ereignis-ID: 1517
Datum: Date
Zeit: Time
Benutzer: NT AUTHORITY\SYSTEM
Computer: ComputerName
Beschreibung:
Benutzer User_Name Registrierung während einer Anwendung gespeichert oder ein Dienst wurde trotzdem die Registrierung während der Anmeldung deaktivieren. Der Speicher, der von der Registrierung des Benutzers verwendet wird, wurde nicht freigegeben. Die Registrierung werden entfernt, wenn es nicht mehr verwendet wird.
Dies wird häufig durch Dienste wie ein Benutzerkonto Konfigurieren der Dienste in der LocalService oder NetworkService-Konto ausführen Try verursacht.

Wenn Sie auf den Computer später anmelden, kann ein temporäres Profil geladen werden. In dieser Situation verloren Änderungen auf den aktuellen Desktop nach dem vom System abmelden.

Wenn dieses Problem auftritt, können nicht Sie ihn auch mithilfe der Benutzer Struktur Cleanup Profildienst (UPHClean) lösen. Um dieses Problem zu beheben, müssen Sie den Computer neu zu starten.

Dieses Problem tritt unabhängig davon, ob Sie sich der Computer direkt in einer Terminalserversitzung oder in einer Remotekonsolensitzung anmelden.

Ursache

Dieses Problem tritt aufgrund einer Racebedingung auf der Verweiszähler im Modul Optimierung Registrierung.

Lösung

Hotfix-Informationen

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.

Voraussetzungen

Um diesen Hotfix installieren, muss Windows Server 2003 Service Pack 1 oder Windows Server 2003 Service Pack 2 auf dem Computer installiert sein. Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
889100So erhalten Sie das neueste Servicepack für Windows Server 2003

Neustartanforderung

Sie müssen den Computer neu starten, nachdem Sie diesen Hotfix installiert haben.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keine anderen Hotfixes.

Dateiinformationen

Die englische Version dieses Hotfixes weist die Dateiattribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet werden. Die Datums- und Uhrzeitangaben für diese Dateien sind in Coordinated Universal Time (UTC) angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Verwenden Sie die Registerkarte Zeitzone im Element Datum und Uhrzeit in der Systemsteuerung, um die Differenz zwischen UTC und der Ortszeit zu ermitteln.
Windows Server 2003 mit Service Pack 1, x 86-basierte Versionen
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattformSP-Anforderung
Ntkrnlmp.exe5.2.3790.31592,466,81618-Jun-200811: 55Nicht zutreffendSP1
Ntkrnlpa.exe5.2.3790.31592,279,42418-Jun-200811: 20X 86SP1
Ntkrpamp.exe5.2.3790.31592,319,36018-Jun-200811: 21Nicht zutreffendSP1
Ntoskrnl.exe5.2.3790.31592,426,36818-Jun-200811: 55X 86SP1
Windows Server 2003 mit Service Pack 2, x 86-basierte Versionen
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattformSP-Anforderung
Ntkrnlmp.exe5.2.3790.43162,496,00018-Jun-200818: 03Nicht zutreffendSP2
Ntkrnlpa.exe5.2.3790.43162,307,58418-Jun-200814: 07X 86SP2
Ntkrpamp.exe5.2.3790.43162,348,54418-Jun-200821: 34Nicht zutreffendSP2
Ntoskrnl.exe5.2.3790.43162,455,55218-Jun-200818: 03X 86SP2
Windows Server 2003 mit Service Pack 1, Itanium-basierte Versionen
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattformSP-AnforderungServicebereich
Ntdll.dll5.2.3790.31591,636,35218-Jun-200821: 33IA-64SP1Nicht zutreffend
Ntkrnlmp.exe5.2.3790.31596,534,14418-Jun-200821: 33IA-64SP1Nicht zutreffend
Wntdll.dll5.2.3790.3159765,95218-Jun-200821: 33X 86SP1WOW
Windows Server 2003 mit Service Pack 2, Itanium-basierte Versionen
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattformSP-AnforderungServicebereich
Ntdll.dll5.2.3790.43161,636,86418-Jun-200821: 34IA-64SP2Nicht zutreffend
Ntkrnlmp.exe5.2.3790.43166,568,96018-Jun-200821: 34IA-64SP2Nicht zutreffend
Wntdll.dll5.2.3790.4316766,46418-Jun-200821: 34X 86SP2WOW
Windows Server 2003 mit Service Pack 1, x 64-basierte Versionen
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattformSP-Anforderung
HAL.dll5.2.3790.3159280,06418-Jun-200821: 33X 64SP1
Ntkrnlmp.exe5.2.3790.31594,646,91218-Jun-200821: 33X 64SP1
Ntoskrnl.exe5.2.3790.31594,503,04018-Jun-200821: 33X 64SP1
Windows Server 2003 mit Service Pack 2, x 64-basierte Versionen
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattformSP-Anforderung
HAL.dll5.2.3790.4316280,06418-Jun-200821: 38X 64SP2
Ntkrnlmp.exe5.2.3790.43164,604,41618-Jun-200821: 38X 64SP2
Ntoskrnl.exe5.2.3790.43164,534,27218-Jun-200821: 38X 64SP2

Status

Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind.

Weitere Informationen

Weitere Informationen zur Terminologie für Softwareupdates finden Sie im folgenden Artikel der Microsoft Knowledge Base:
824684Erläuterung von Standardbegriffen bei Microsoft Softwareupdates

Eigenschaften

Artikel-ID: 944984 - Geändert am: Dienstag, 7. Oktober 2008 - Version: 3.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
  • Microsoft Windows Server 2003, Standard x64 Edition
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Datacenter x64 Edition
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
  • Microsoft Windows Server 2003, Datacenter Edition for Itanium-Based Systems
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 944984
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