El perfil de usuario no puede ser descargado correctamente al cerrar la sesión desde un equipo basado en Windows Server 2003 y se registra el suceso 1517

Seleccione idioma Seleccione idioma
Id. de artículo: 944984 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

El perfil de usuario no se descargó correctamente al cerrar la sesión desde un equipo basado en Windows Server 2003. Además, se registra un suceso similar al siguiente en el registro de aplicación:

Tipo de suceso: advertencia
Origen del suceso: Userenv
Categoría del suceso: ninguna
ID. de suceso: 1517
Fecha: Date
Tiempo: Time
Usuario: NT AUTHORITY\SYSTEM
Equipo: ComputerName
Descripción:
Windows guardado el registro de usuario User_Name mientras una aplicación o servicio todavía estaba utilizando el registro durante el inicio de sesión fuera. No se ha liberado la memoria utilizada por el registro del usuario. El registro se descargarán cuando ya no está en uso.
Esto suele estar causado por servicios ejecuta como una cuenta de usuario, intente configurar los servicios para ejecutar en cuenta la LocalService o NetworkService.

Cuando inicia sesión en el equipo más adelante, se puede cargar un perfil temporal. En esta situación, se perderán los cambios que realice en el escritorio actual después de cerrar desde el sistema.

Cuando se produce este problema, no puede resolver incluso mediante el usuario perfil sección limpieza servicio (UPHClean). Para recuperarse de este problema, tiene que reiniciar el equipo.

Este problema se produce independientemente de si inicie sesión en el equipo directamente, en una sesión de terminal server, o en una sesión de consola remota.

Causa

Este problema se produce debido a una condición de anticipación en el recuento de referencia en el módulo de optimización del registro.

Solución

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

Para aplicar este hotfix, debe tener Windows Server 2003 Service Pack 1 o Windows Server 2003 Service Pack 2 instalado en el equipo. Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
889100Cómo obtener la versión más reciente del Service Pack para Windows Server 2003

Requisito de reinicio

Debe reiniciar el equipo después de aplicar este hotfix.

Información acerca de la sustitución de la revisión

Este hotfix no sustituye a otros hotfix.

Información de archivo

La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y las horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria el elemento fecha y hora en el panel de control.
Windows Server 2003 con Service Pack 1, x 86
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataformaRequisito de SP
Ntkrnlmp.exe5.2.3790.31592,466,81618-Jun-200811: 55No aplicableSP1
Ntkrnlpa.exe5.2.3790.31592,279,42418-Jun-200811: 20x 86SP1
Ntkrpamp.exe5.2.3790.31592,319,36018-Jun-200811: 21No aplicableSP1
Ntoskrnl.exe5.2.3790.31592,426,36818-Jun-200811: 55x 86SP1
Windows Server 2003 con Service Pack 2, x 86
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataformaRequisito de SP
Ntkrnlmp.exe5.2.3790.43162,496,00018-Jun-200818: 03No aplicableSP2
Ntkrnlpa.exe5.2.3790.43162,307,58418-Jun-200814: 07x 86SP2
Ntkrpamp.exe5.2.3790.43162,348,54418-Jun-200821: 34No aplicableSP2
Ntoskrnl.exe5.2.3790.43162,455,55218-Jun-200818: 03x 86SP2
Windows Server 2003 con Service Pack 1, versiones basadas en Itanium
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataformaRequisito de SPTipo de servicio
Ntdll.dll5.2.3790.31591,636,35218-Jun-200821: 33IA-64SP1No aplicable
Ntkrnlmp.exe5.2.3790.31596,534,14418-Jun-200821: 33IA-64SP1No aplicable
Wntdll.dll5.2.3790.3159765,95218-Jun-200821: 33x 86SP1GUAU
Windows Server 2003 con Service Pack 2, versiones basadas en Itanium
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataformaRequisito de SPTipo de servicio
Ntdll.dll5.2.3790.43161,636,86418-Jun-200821: 34IA-64SP2No aplicable
Ntkrnlmp.exe5.2.3790.43166,568,96018-Jun-200821: 34IA-64SP2No aplicable
Wntdll.dll5.2.3790.4316766,46418-Jun-200821: 34x 86SP2GUAU
Windows Server 2003 con Service Pack 1, versiones basadas en 64 x
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataformaRequisito de SP
HAL.dll5.2.3790.3159280,06418-Jun-200821: 33x 64SP1
Ntkrnlmp.exe5.2.3790.31594,646,91218-Jun-200821: 33x 64SP1
Ntoskrnl.exe5.2.3790.31594,503,04018-Jun-200821: 33x 64SP1
Windows Server 2003 con Service Pack 2, versiones basadas en 64 x
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataformaRequisito de SP
HAL.dll5.2.3790.4316280,06418-Jun-200821: 38x 64SP2
Ntkrnlmp.exe5.2.3790.43164,604,41618-Jun-200821: 38x 64SP2
Ntoskrnl.exe5.2.3790.43164,534,27218-Jun-200821: 38x 64SP2

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Más información

Para obtener más información acerca de la terminología relativa de la actualización de software, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 944984 - Última revisión: martes, 7 de octubre de 2008 - Versión: 3.0
La información de este artículo se refiere a:
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
  • Microsoft Windows Server 2003, Standard x64 Edition
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Datacenter x64 Edition
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
  • Microsoft Windows Server 2003, Datacenter Edition for Itanium-Based Systems
Palabras clave: 
kbmt kbautohotfix kbexpertiseinter kbwinserv2003postsp2fix kbbug kbfix kbhotfixserver kbqfe KB944984 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 944984

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com