O perfil de usuário não pode ser descarregado corretamente quando você faça logoff de um computador baseado no Windows Server 2003 e evento 1517 é registrado

Traduções deste artigo Traduções deste artigo
ID do artigo: 944984 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

O perfil de usuário não pode ser descarregado corretamente quando fizer logoff de um computador baseado no Windows Server 2003. Além disso, um evento semelhante à seguinte é registrado no log do aplicativo:

Tipo de evento: aviso
Origem do evento: Userenv
Categoria do evento: nenhum
IDENTIFICAÇÃO de evento: 1517
Data: Date
Tempo: Time
Usuário: NT AUTHORITY\SYSTEM
ComputerName do computador:
Descrição:
O Windows salvou usuário User_Name registro enquanto um aplicativo ou serviço ainda usava o registro durante o logoff. A memória usada pelo registro do usuário não tinha sido liberada. O registro será descarregado quando não estiver em uso.
Isso geralmente é causado por serviços em execução como uma conta de usuário, tente configurar os serviços a executar em conta o LocalService ou NetworkService.

Ao fazer logon para o computador mais tarde, pode ser carregado um perfil temporário. Nessa situação, as alterações que você fizer para a área de trabalho atual serão perdidas depois de fazer do sistema.

Quando esse problema ocorre, você não pode resolver mesmo usando o perfil seção limpeza serviço de usuário (UPHClean). Para resolver esse problema, você precisará reiniciar o computador.

Esse problema ocorre independentemente se você efetuar logon no computador diretamente, em uma sessão do terminal server ou em uma sessão de console remoto.

Causa

Esse problema ocorre devido a uma condição de corrida na contagem de referência no módulo de otimização do Registro.

Resolução

Informações sobre o hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibida, contate o atendimento e suporte para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos

Para aplicar esse hotfix, você deve ter o Windows Server 2003 Service Pack 1 ou Windows Server 2003 2 instalado no computador. Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
889100Como obter o service pack mais recente para o Windows Server 2003

Requisitos de reinicialização

Reinicie o computador após aplicar esse hotfix.

Informações sobre a substituição do hotfix

Esse hotfix não substitui outros hotfixes.

Informações sobre o arquivo

A versão em inglês deste hotfix tem atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos estão listadas no horário de universal coordenado (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário no item Data e hora no painel de controle.
Windows Server 2003 com Service Pack 1, versões com base em 86 x
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataformaRequisito de SP
Ntkrnlmp.exe5.2.3790.31592,466,81618 De junho de 200811: 55Não aplicávelSP1
Ntkrnlpa.exe5.2.3790.31592,279,42418 De junho de 200811: 20x 86SP1
Ntkrpamp.exe5.2.3790.31592,319,36018 De junho de 200811: 21Não aplicávelSP1
Ntoskrnl.exe5.2.3790.31592,426,36818 De junho de 200811: 55x 86SP1
Windows Server 2003 com Service Pack 2, x 86-based versões
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataformaRequisito de SP
Ntkrnlmp.exe5.2.3790.43162,496,00018 De junho de 200818: 03Não aplicávelSP2
Ntkrnlpa.exe5.2.3790.43162,307,58418 De junho de 200814: 07x 86SP2
Ntkrpamp.exe5.2.3790.43162,348,54418 De junho de 200821: 34Não aplicávelSP2
Ntoskrnl.exe5.2.3790.43162,455,55218 De junho de 200818: 03x 86SP2
Windows Server 2003 com Service Pack 1, versões com base em Itanium
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataformaRequisito de SPRamificação do serviço
Ntdll.dll5.2.3790.31591,636,35218 De junho de 200821: 33IA-64SP1Não aplicável
Ntkrnlmp.exe5.2.3790.31596,534,14418 De junho de 200821: 33IA-64SP1Não aplicável
Wntdll.dll5.2.3790.3159765,95218 De junho de 200821: 33x 86SP1UAU
Windows Server 2003 com Service Pack 2, versões com base em Itanium
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataformaRequisito de SPRamificação do serviço
Ntdll.dll5.2.3790.43161,636,86418 De junho de 200821: 34IA-64SP2Não aplicável
Ntkrnlmp.exe5.2.3790.43166,568,96018 De junho de 200821: 34IA-64SP2Não aplicável
Wntdll.dll5.2.3790.4316766,46418 De junho de 200821: 34x 86SP2UAU
Windows Server 2003 com Service Pack 1, versões com base em 64 x
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataformaRequisito de SP
HAL.dll5.2.3790.3159280,06418 De junho de 200821: 33x 64SP1
Ntkrnlmp.exe5.2.3790.31594,646,91218 De junho de 200821: 33x 64SP1
Ntoskrnl.exe5.2.3790.31594,503,04018 De junho de 200821: 33x 64SP1
Windows Server 2003 com Service Pack 2, versões com base em 64 x
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataformaRequisito de SP
HAL.dll5.2.3790.4316280,06418 De junho de 200821: 38x 64SP2
Ntkrnlmp.exe5.2.3790.43164,604,41618 De junho de 200821: 38x 64SP2
Ntoskrnl.exe5.2.3790.43164,534,27218 De junho de 200821: 38x 64SP2

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

Mais Informações

Para obter mais informações sobre terminologia de atualização de software, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824684Descrição da terminologia padrão que é usada para descrever as atualizações de software

Propriedades

ID do artigo: 944984 - Última revisão: terça-feira, 7 de outubro de 2008 - Revisão: 3.0
A informação contida neste artigo aplica-se a:
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
  • Microsoft Windows Server 2003, Standard x64 Edition
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Datacenter x64 Edition
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
  • Microsoft Windows Server 2003, Datacenter Edition for Itanium-Based Systems
Palavras-chave: 
kbmt kbautohotfix kbexpertiseinter kbwinserv2003postsp2fix kbbug kbfix kbhotfixserver kbqfe KB944984 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 944984

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com