Es posible mejorar el rendimiento de gráficos en ciertas situaciones con varias GPU en un equipo con Windows Vista

Seleccione idioma Seleccione idioma
Id. de artículo: 945149 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

En algunas situaciones, los juegos y los bancos de pruebas tienen un rendimiento menor de lo esperado en un equipo con Windows Vista. Este problema se produce cuando los juegos y los bancos de pruebas utilizan varios adaptadores de pantalla en una configuración Adaptador de pantalla vinculado (LDA).

Causa

Una unidad de procesamiento de gráficos (GPU) o parte de un vínculo GPU puede incurrir en una pequeña latencia de programación en un nuevo paquete de Acceso directo a memoria (DMA). Esto es cierto si el paquete DMA se envía a la GPU que se había quedado previamente sin funcionar y otra GPU de la configuración vinculada está muy ocupada. En algunas situaciones, un agotamiento significativo de una o más GPU en la configuración vinculada reduce el rendimiento esperado de una aplicación.

Solución

Información de la actualización

Para resolver este problema, instale una de las siguientes actualizaciones, según su situación.

Actualización para Windows Vista

http://www.microsoft.com/downloads/details.aspx?displaylang=es&FamilyID=4d611cbc-ddbb-4744-8437-76a470dcfb93

Actualización para sistemas con Windows Vista basados en x64

http://www.microsoft.com/downloads/details.aspx?displaylang=es&FamilyID=c8c0d2ee-a087-4d82-8579-a0cb7c3e8a2b

Información de la revisión

Hay disponible una revisión para la que Microsoft proporciona soporte técnico. Sin embargo, esta revisión se diseñó para corregir únicamente el problema descrito en este artículo. Aplíquela solamente en los sistemas que experimenten este problema específico. Esta revisión podría ser sometida a comprobaciones adicionales. Por tanto, si no se ve muy afectado por este problema, se recomienda que espere al próximo Service Pack que contenga esta revisión.

Para resolver este problema, envíe una solicitud a los servicios al cliente en línea de Microsoft con el fin de obtener la revisión. Para enviar una solicitud en línea y obtener la revisión, visite el siguiente sitio web de Microsoft:
http://go.microsoft.com/?linkid=6294451
Nota: si se producen más problemas o si hay que solucionarlos, es posible que tenga que crear una solicitud de servicio independiente. Se aplicarán los costos de soporte habituales a las preguntas y problemas de soporte técnico adicionales que no reúnan las condiciones necesarias para esta revisión en cuestión. Para crear una solicitud de servicio independiente, visite el siguiente sitio web de Microsoft:
http://support.microsoft.com/default.aspx?scid=fh;[LN];CNTACTMS

Requisitos previos

No hay ningún requisito previo para instalar esta revisión.

Requisito de reinicio

Debe reiniciar el equipo una vez aplicada esta revisión.

Información de la sustitución de la revisión

Esta revisión no sustituye a ninguna revisión publicada previamente.

Información de archivos

La versión en inglés de esta revisión tiene los atributos de archivo mostrados en la siguiente tabla (u otros posteriores). Las fechas y las horas de estos archivos se muestran según la Hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para ver la diferencia entre la hora UTC y la hora local, utilice la ficha Zona horaria del elemento Fecha y hora del Panel de control.
Windows Vista, versiones basadas en x86
Contraer esta tablaAmpliar esta tabla
Nombre de archivoVersión del archivoTamaño del archivoFechaHoraPlataforma
X86_5b7480f6146b3db42d4c09f17183becc_31bf3856ad364e35_6.0.6000.20721_none_f72d9fdff593db00.manifestNo aplicable69615-Nov-200714:42No aplicable
X86_microsoft-windows-lddmcore_31bf3856ad364e35_6.0.6000.20721_none_aa575735ff93258e.manifestNo aplicable8.95815-Nov-200714:42No aplicable
Cdd.dll6.0.6000.2072137.37615-Nov-200704:16x86
Dxgkrnl.sys6.0.6000.20721621.56815-Nov-200702:09x86
Windows Vista, versiones de 64 bits
Contraer esta tablaAmpliar esta tabla
Nombre de archivoVersión del archivoTamaño del archivoFechaHoraPlataforma
Amd64_c07c2d5e68c6e04043943f369559c1a2_31bf3856ad364e35_6.0.6000.20721_none_11c1f42f44d375d9.manifestNo aplicable70015-Nov-200714:42No aplicable
Amd64_microsoft-windows-lddmcore_31bf3856ad364e35_6.0.6000.20721_none_0675f2b9b7f096c4.manifestNo aplicable9.22315-Nov-200714:45No aplicable
Cdd.dll6.0.6000.2072147.10415-Nov-200705:06x64
Dxgkrnl.sys6.0.6000.20721879.10415-Nov-200702:25x64

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a".

Más información

Para obtener más información acerca del problema con varias tarjetas gráficas en Windows Vista, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
936710 Cuando una aplicación DirectX 10 se ejecuta en un equipo con Windows Vista que tiene varias tarjetas gráficas, el equipo no utiliza la tarjeta gráfica secundaria

Propiedades

Id. de artículo: 945149 - Última revisión: miércoles, 26 de marzo de 2008 - Versión: 3.1
La información de este artículo se refiere a:
  • Windows Vista Business
  • Windows Vista Enterprise
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Starter
  • Windows Vista Ultimate
  • Windows Vista Business 64-bit edition
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Ultimate 64-bit edition
Palabras clave: 
kbvistasp1fix kbexpertisebeginner kbhotfixserver kbqfe KB945149

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com