Beim Start von Internet Explorer 7 wird eine leere Webseite angezeigt

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 945385 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Alles erweitern | Alles schließen

Problembeschreibung

Wenn Sie Windows Internet Explorer 7 starten, wird statt Ihrer Startseite eine leere Webseite angezeigt.

Außerdem wird möglicherweise eine Fehlermeldung etwa folgenden Inhalts angezeigt:
Line 56
Char:2
Fehler: Element nicht gefunden.
Code: 0
URL:http://runonce.msn.com/runonce2aspx
Dieses Problem tritt typischerweise nach der Installation von Internet Explorer 7, nach der Installation von Windows oder nach dem Zurücksetzen von Internet Explorer-Einstellungen auf. Das Problem kann nur bei einzelnen Benutzern auftreten.

Wenn Sie das Problem automatisch beheben lassen möchten, lesen Sie den Abschnitt "Problem automatisch beheben". Wenn Sie das Problem lieber manuell beheben möchten, lesen Sie den Abschnitt "Problem manuell beheben".

Problem automatisch beheben

Um eine automatische Korrektur des Problems durchzuführen, klicken Sie auf den Link Problem beheben. Klicken Sie anschließend im Dialogfeld Dateidownload auf Ausführen, und befolgen Sie die Schritte im Assistenten.

Problem beheben
Microsoft Fix it 50065

Hinweis Dieser Assistent ist möglicherweise nur in Englisch verfügbar, die automatische Korrektur funktioniert aber auch für andere Sprachversionen von Windows.

Hinweis Wenn Sie sich nicht an dem Computer befinden, auf dem das Problem auftritt, können Sie die automatische Korrektur auf ein Flashlaufwerk oder eine CD speichern und anschließend auf dem vom Problem betroffenen Computer ausführen.

Lesen Sie jetzt den Abschnitt "Wurde das Problem behoben?".

Problem manuell beheben

Zum Beheben des Problems müssen Sie für jedes betroffene Benutzerkonto eine Datei "Skiprunonce.reg" erstellen und ausführen. Wenn Sie die Registrierung lieber direkt ändern möchten, lesen Sie den Abschnitt "Fortgeschrittene Benutzer".

Gehen Sie hierzu folgendermaßen vor:
  1. Öffnen Sie einen Text-Editor (z. B. Microsoft Editor).
  2. Kopieren Sie die unten stehenden Informationen, und fügen Sie sie in den Text-Editor ein. Speichern Sie die Datei anschließend unter dem Namen "Skiprunonce.reg".
    Windows Registry Editor Version 5.00
    
     
    
    [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main]
    
    "RunOnceHasShown"=dword:00000001
    
    "RunOnceComplete"=dword:00000001
    
  3. Beenden Sie den Text-Editor.
  4. Doppelklicken Sie auf die Datei "Skiprunonce.reg", die Sie in Schritt 2 erstellt haben.

    Wenn Sie die Datei "Skiprunonce.reg" ausführen, wird folgende Meldung angezeigt:
    Möchten Sie die Informationen in Pfad der REG-Datei zu der Registrierung hinzufügen?
    Klicken Sie auf Ja. Sie erhalten dann folgende Meldung:
    Die Informationen von Pfad der REG-Datei wurden in der Registrierung eingetragen.
Hinweise
  • In Windows Vista werden Benutzer, die keine Administratoren sind, beim Versuch, "SkipRunOnce.reg" auszuführen, nach einem Administratorkennwort gefragt.
  • Um "SkipRunOnce.reg" für alle Benutzer gleichzeitig auszuführen, ersetzen Sie in der Datei "SkipRunOnce.reg" [HKEY_LOCAL_MACHINE\Software\Microsoft\Internet Explorer\Main] durch [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main], und führen Sie "SkipRunOnce.reg" als Administrator aus.
Lesen Sie jetzt den Abschnitt "Wurde das Problem behoben?". Lesen Sie jetzt den Abschnitt "Wurde das Problem behoben?".

Wurde das Problem behoben?

Testen Sie, ob das Problem behoben ist. Wenn das Problem beseitigt ist, sind Sie fertig. Wenn das Problem noch nicht behoben ist, wenden Sie sich an den Support.

Ursache

Das Problem tritt auf, wenn die Webseite Einstellungen anpassen in Internet Explorer 7 nicht ordnungsgemäß geladen oder mit eingeschränkten Sicherheitseinstellungen geöffnet wird.

Ähnliche Probleme und Lösungen

Hinweise zur Selbsthilfe für Einsteiger und leicht fortgeschrittene Benutzer bei ähnlichen Problemen sind auf der folgenden Microsoft-Website verfügbar:
Bild minimierenBild vergrößern
Link
Behandlung von Problemen, durch die Windows Internet Explorer nicht mehr reagiert oder abstürzt

Hinweis Die Inhalte des interaktiven Begleiters sind möglicherweise nicht in allen Sprachen verfügbar.

Eigenschaften

Artikel-ID: 945385 - Geändert am: Dienstag, 25. August 2009 - Version: 3.1
Die Informationen in diesem Artikel beziehen sich auf:
  • Windows Internet Explorer 7
  • Windows Internet Explorer 8
Keywords: 
kbtshoot kbprb KB945385
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com