Mensaje de error cuando intenta conectarse a un buzón POP3 en Exchange Server 2007: "Se produjo un problema al iniciar en el servidor de correo"

Seleccione idioma Seleccione idioma
Id. de artículo: 945552 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

Tenga en cuenta la situación siguiente:
  • Un usuario tiene un buzón que está alojado en Microsoft Exchange Server 2007.
  • El usuario tiene un nombre principal de usuario largos (UPN).
  • El usuario intenta conectarse a su buzón de Exchange Server 2007 mediante el protocolo POP3.
En este escenario, el usuario puede recibir un mensaje de error similar al siguiente:
Ha habido un problema de inicio de sesión en el servidor de correo. Se rechazó su nombre de usuario.
Cuenta: "nombre de cuenta",
Servidor: "nombre del servidor",
Protocolo: POP3,
Respuesta del servidor: "-ERR error de protocolo. Se cierra la conexión."
Puerto: 110, seguro (SSL): No, Error de servidor: 0x800CCC90, número de Error: 0x800CCC91

Causa

Este problema se produce si Exchange Server 2007 está configurado para utilizar el valor predeterminado MaxCommandSize de 40 bytes para el protocolo POP3.

Nota Si el valor de MaxCommandSize para el protocolo POP3 es 40 bytes, un usuario que tiene un UPN largo puede recibir el error que se describe en la sección "Síntomas".

Solución

Para resolver este problema, utilice uno de los métodos siguientes, según su situación.

Método 1: Aumentar el valor de configuración de MaxCommandSize con el Shell de administración de Exchange

Para resolver este problema, aumente el valor de configuración MaxCommandSize. Para ello, siga estos pasos:
  1. Compruebe el valor de configuración actual de MaxCommandSize. Para ello, ejecute el siguiente cmdlet:
    Get-POPSettings
    Nota De forma predeterminada, el valor de configuración de MaxCommandSize es de 40.
  2. Aumentar el valor de configuración MaxCommandSize. Para ello, ejecute el siguiente cmdlet.
    Set-POPSettings - MaxCommandSize 46
    Nota En este cmdlet, el valor de 46 se utiliza como ejemplo. Los valores de configuración de MaxCommandSize válidos son 40 a 1024.
  3. Reinicie el servicio POP3 de Microsoft Exchange.
Método 2: aumente la MSExchPopImapCommandSizeEstablecer valor mediante Interfaces de servicio de Active Directory (ADSI) Edit

Para resolver este problema, aumente el valor de configuración MSExchPopImapCommandSize. Para ello, siga estos pasos:
  1. Haga clic en Inicio, tipo Edición de ADSI en el Buscar programas y archivos cuadro y, a continuación, presione ENTRAR.
  2. En el Acción menú, haga clic en Conectar a.
  3. Haga clic en Seleccione o escriba un dominio o servidor, haga clic en el servidor que desee y, a continuación, haga clic en ACEPTAR.
  4. Expanda Contexto de nomenclatura predeterminadoy, a continuación, expanda DC = dominio, DC = com.
  5. Expanda CN = Servicios, expanda CN = Microsoft Exchange, expanda CN = Grupos administrativosy, a continuación, expanda CN = Grupos administrativos de Exchange.
  6. Expanda CN =nombreDeServidor, expanda Protocolos de serviciosy, a continuación, expanda CN = POP3.
  7. Con el botón derecho CN = 1y, a continuación, haga clic en Propiedades.
  8. Haga doble clic en MSExchPopImapCommandSize.
  9. Escriba el valor que desee. Por ejemplo, escriba 46.

    Nota Los valores válidos son 40 a 1024.
  10. Salga de edición de ADSI.
  11. Reinicie el servicio POP3 de Microsoft Exchange.

Propiedades

Id. de artículo: 945552 - Última revisión: martes, 26 de junio de 2012 - Versión: 1.0
La información de este artículo se refiere a:
  • Microsoft Exchange Server 2007 Enterprise Edition
  • Microsoft Exchange Server 2007 Standard Edition
Palabras clave: 
vkbportal221 kbbposs kbnomt kbrapidpub kbprb kbtshoot kbmt KB945552 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 945552

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com