Μήνυμα σφάλματος μετά την επαναφορά ένας φορητού υπολογιστή που βασίζεται σε Windows Vista και διαθέτει ενσωματωμένη ή εξωτερική κάμερα USB μετά από μακροχρόνια κατάσταση αναστολής: "0x000000E4" ή "0x0000000A"

Μεταφράσεις άρθρων Μεταφράσεις άρθρων
Αναγν. άρθρου: 945577 - Δείτε τα προϊόντα στα οποία αναφέρεται το συγκεκριμένο άρθρο.
Ανάπτυξη όλων | Σύμπτυξη όλων

Σε αυτήν τη σελίδα

Συμπτώματα

Όταν χρησιμοποιείτε ένα φορητό υπολογιστή που βασίζεται στα Windows Vista, ενδέχεται να εμφανιστεί ένα μήνυμα σφάλματος διακοπής παρόμοιο με το ακόλουθο:
ΔΙΑΚΟΠΗ: 0x000000E4 (0x00000002, parameter2, parameter3, parameter4)
ΔΙΑΚΟΠΗ: 0x0000000A (parameter1, parameter2, parameter3, parameter4)

Σημειώσεις
  • Οι παράμετροι στο μήνυμα λάθους διακοπής ενδέχεται να διαφέρουν, ανάλογα με τη ρύθμιση παραμέτρων του υπολογιστή και το είδος του ζητήματος.
  • Δεν προκαλούνται όλα τα μηνύματα μάθους διακοπής "0x000000E4" ή "0x0000000A" από αυτό το ζήτημα.
Αυτό το ζήτημα προκύπτει, εφόσον ισχύουν οι ακόλουθες συνθήκες:
  • Ο υπολογιστής διαθέτει ενσωματωμένη συσκευή κάμερας USB ή η συσκευή είναι συνδεδεμένη με τον υπολογιστή μέσω καλωδίου USB.
  • Πραγματοποιείτε επαναφορά του υπολογιστή από μακροχρόνια κατάσταση αναστολής. Για παράδειγμα, ο υπολογιστής έχει ανασταλεί για 30 λεπτά ή περισσότερο.
  • Η τιμή της καταχώρησης μητρώου ForceHCResetOnResume του υπολογιστή είναι 0.

Αιτία

Αυτή η συμπεριφορά προκαλείται από ένα ζήτημα χρονισμού μεταξύ της λειτουργικής μονάδας Usbvideo.sys και της λειτουργικής μονάδας Ks.sys. Όταν εμφανίζεται αυτό το ζήτημα, διαγράφεται το αντικείμενο συσκευής προτού ενεργοποιηθεί ένα σχετικό στοιχείο εργασίας.

Εναλλακτικός τρόπος αντιμετώπισης

Για να επιλύσετε το ζήτημα, αλλάξτε την τιμή της καταχώρησης μητρώου ForceHCResetOnResume σε 1.

Για περισσότερες πληροφορίες σχετικά με την προσθήκη της καταχώρησης ForceHCResetOnResume, κάντε κλικ στον αριθμό του άρθρου παρακάτω, για να προβάλετε το άρθρο της Γνωσιακής βάσης της Microsoft:
928631 Μια συσκευή USB ενδέχεται να μην λειτουργεί πλέον σωστά μετά την επαναφορά των Windows Vista από κατάσταση αναμονής ή αδρανοποίησης

Προτεινόμενη αντιμετώπιση

Πληροφορίες για το Windows Vista Service pack

Για να επιλύσετε αυτό το ζήτημα, αποκτήστε το τελευταίο Service Pack για τα Windows Vista. Για περισσότερες πληροφορίες, κάντε κλικ στον αριθμό του άρθρου παρακάτω για να προβάλετε το άρθρο της Γνωσιακής βάσης της Microsoft:
935791 Τρόπος λήψης του τελευταίου Service Pack των Windows Vista

Άμεσες επιδιορθώσεις και ενημερώσεις ασφάλειας που περιλαμβάνονται στο SP2 για το Windows Vista Service και τον Windows Server 2008

Για περισσότερες πληροφορίες σχετικά με τις άμεσες επιδιορθώσεις και τις ενημερώσεις ασφάλειας που περιλαμβάνονται στο SP2 για το Windows Vista Service και τον Windows Server 2008, επισκεφτείτε την παρακάτω τοποθεσία Microsoft TechNet στο Web: -
http://technet.microsoft.com/cs-cz/library/dd335033(WS.10).aspx
Σημείωση: Προς το παρόν, η λίστα των άμεσων επιδιορθώσεων και των ενημερώσεων ασφαλείας είναι διαθέσιμη μόνο στα Αγγλικά.

Πληροφορίες άμεσης επιδιόρθωσης

Για να εφαρμόσετε με επιτυχία αυτήν την άμεση επιδιόρθωση, πρέπει να δημιουργήσετε την καταχώρηση μητρώου ForceHCResetOnResume.

Για να δημιουργήσουμε την καταχώρηση μητρώου ForceHCResetOnResume για λογαριασμό σας, μεταβείτε στην ενότητα "Αυτόματη επίλυση". Εάν προτιμάτε να επιλύσετε το πρόβλημα μόνοι σας, μεταβείτε στην ενότητα "Επίλυση από τον χρήστη".

Αυτόματη επίλυση



Για να γίνει αυτόματη επίλυση αυτού του προβλήματος, κάντε κλικ στο κουμπί ή στον σύνδεσμο Επίλυση. Στη συνέχεια, επιλέξτε Εκτέλεση (Run) από το παράθυρο διαλόγου Λήψη αρχείου (File Download) και ακολουθήστε τα βήματα που περιγράφονται στον οδηγό Επίλυση (Fix it).


Επίλυση του προβλήματος
Αυτόματη επίλυση της Microsoft 50706


Σημειώσεις
  • Αυτός ο οδηγός ενδέχεται να είναι διαθέσιμος μόνο στα Αγγλικά. Ωστόσο, η αυτόματη επιδιόρθωση λειτουργεί και για άλλες εκδόσεις γλώσσας των Windows.
  • Εάν δεν βρίσκεστε στον υπολογιστή που παρουσιάζει το πρόβλημα, αποθηκεύστε την αυτόματη επίλυση σε μια μονάδα δίσκου flash ή σε ένα CD και εκτελέστε την αργότερα στον υπολογιστή που παρουσιάζει το πρόβλημα.

Στη συνέχεια, μεταβείτε στην ενότητα "Επιλύθηκε το πρόβλημα;".



Επίλυση από το χρήστη

Για να το κάνετε αυτό, ακολουθήστε τα εξής βήματα:
  1. Κάντε κλικ στο κουμπί Έναρξη (Start), κάντε κλικ στην επιλογή Εκτέλεση (Run), πληκτρολογήστε regedit στο πλαίσιο Άνοιγμα (Open) και, στη συνέχεια, κάντε κλικ στο κουμπί ΟΚ.
  2. Εντοπίστε το ακόλουθο δευτερεύον κλειδί μητρώου:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{36FC9E60-C465-11CF-8056-444553540000}\<Four-digit_number>
    Σημειώσεις
    • Το <Four-digit_number> είναι ένα σύμβολο κράτησης θέσης για τις συσκευές USB στο σύστημα.
    • Σε αυτό το βήμα, πρέπει να εντοπίσετε το δευτερεύον κλειδί μητρώου που αντιπροσωπεύει τους ενιαίους κεντρικούς ελεγκτές (Universal Host Controllers) USB του συστήματος. Οι ενιαίοι κεντρικοί ελεγκτές USB συνήθως έχουν τους χαμηλότερους τετραψήφιους αριθμούς.
  3. Στο μενού Επεξεργασία (Edit), τοποθετήστε το δείκτη του ποντικιού στην εντολή Δημιουργία (New) και κατόπιν κάντε κλικ στην εντολή Τιμή DWORD (DWORD Value).
  4. Στο παράθυρο λεπτομερειών, πληκτρολογήστε ForceHCResetOnResume και στη συνέχεια πιέστε το πλήκτρο ENTER.
  5. Κάντε δεξιό κλικ στο στοιχείο ForceHCResetOnResume και, στη συνέχεια, κάντε κλικ στην επιλογή Τροποποίηση (Modify).
  6. Στο παράθυρο διαλόγου Επεξεργασία τιμής DWORD (Edit DWORD Value), κάντε κλικ στο στοιχείο Δεκαδικός (Decimal) , στην περιοχή Βάση (Base).
  7. Στο πλαίσιο Δεδομένα τιμής (Value data) πληκτρολογήστε 1 και στη συνέχεια, κάντε κλικ στο κουμπί ΟΚ.
  8. Κλείστε τον Επεξεργαστή Μητρώου.
  9. Επανεκκινήστε τον υπολογιστή.

Πληροφορίες άμεσης επιδιόρθωσης

Μια άμεση επιδιόρθωση που υποστηρίζεται είναι διαθέσιμη από τη Microsoft. Ωστόσο, αυτή η άμεση επιδιόρθωση προορίζεται μόνο για τη διόρθωση του ζητήματος που περιγράφεται σε αυτό το άρθρο. Εφαρμόστε αυτήν την άμεση επιδιόρθωση μόνο σε συστήματα που αντιμετωπίζουν αυτό το συγκεκριμένο ζήτημα. Αυτή η άμεση επιδιόρθωση ενδέχεται να υποβληθεί σε πρόσθετο έλεγχο. Επομένως, εάν αυτό το πρόβλημα δεν σας επηρεάζει ιδιαίτερα, συνιστούμε να περιμένετε την επόμενη ενημέρωση λογισμικού που περιέχει αυτήν την άμεση επιδιόρθωση.

Εάν η άμεση επιδιόρθωση είναι διαθέσιμη για λήψη, υπάρχει μια ενότητα "Άμεση επιδιόρθωση διαθέσιμη για λήψη" στην αρχή αυτού του άρθρου της Γνωσιακής βάσης. Εάν δεν εμφανίζεται αυτή η ενότητα, επικοινωνήστε με την Εξυπηρέτηση και Υποστήριξη Πελατών της Microsoft για να λάβετε την άμεση επιδιόρθωση.

Σημείωση Εάν προκύψουν επιπρόσθετα ζητήματα ή αν απαιτηθεί αντιμετώπιση προβλημάτων, ίσως χρειαστεί να δημιουργήσετε μια ξεχωριστή αίτηση υπηρεσίας. Για πρόσθετες ερωτήσεις υποστήριξης και για θέματα που δεν αφορούν τη συγκεκριμένη άμεση επιδιόρθωση, θα ισχύσουν οι συνηθισμένες χρεώσεις υποστήριξης. Για μια πλήρη λίστα των αριθμών τηλεφώνου της Εξυπηρέτησης και Υποστήριξης Πελατών της Microsoft ή για να δημιουργήσετε μια ξεχωριστή αίτηση υπηρεσίας, επισκεφθείτε την παρακάτω τοποθεσία της Microsoft στο Web:
http://support.microsoft.com/contactus/?ln=el&ws=support#tab0
Σημείωση Η φόρμα "Άμεση επιδιόρθωση διαθέσιμη για λήψη" εμφανίζει τις γλώσσες για τις οποίες είναι διαθέσιμη η άμεση επιδιόρθωση. Εάν δεν εμφανίζεται η γλώσσα σας, είναι επειδή δεν υπάρχει διαθέσιμη άμεση επιδιόρθωση για αυτήν τη γλώσσα.

Προϋποθέσεις

Δεν απαιτούνται προϋποθέσεις.

Απαίτηση επανεκκίνησης

Μετά την εφαρμογή αυτής της άμεσης επιδιόρθωσης, πρέπει να κάνετε επανεκκίνηση του υπολογιστή.

Πληροφορίες αντικατάστασης άμεσης επιδιόρθωσης

Αυτή η άμεση επιδιόρθωση δεν αντικαθιστά άλλη άμεση επιδιόρθωση που εκδόθηκε παλαιότερα.

Πληροφορίες αρχείου

Η αγγλική έκδοση αυτής της άμεσης επιδιόρθωσης έχει τα χαρακτηριστικά αρχείου (ή νεότερα χαρακτηριστικά αρχείου) που παρατίθενται στον παρακάτω πίνακα. Οι ημερομηνίες και οι ώρες για τα αρχεία αυτά αναφέρονται σε συντονισμένη παγκόσμια ώρα (UTC). Όταν προβάλλετε τις πληροφορίες του αρχείου, αυτές μετατρέπονται στην τοπική ώρα. Για να βρείτε τη διαφορά μεταξύ της συντονισμένης παγκόσμιας ώρας (UTC) και της τοπικής ώρας, χρησιμοποιήστε την καρτέλα Ζώνη ώρας (Time Zone) στο στοιχείο Ημερομηνία και ώρα (Date and Time) του Πίνακα Ελέγχου.
Windows Vista, εκδόσεις που βασίζονται σε επεξεργαστή x86
Σύμπτυξη αυτού του πίνακαΑνάπτυξη αυτού του πίνακα
File nameFile versionFile sizeDateTimePlatform
X86_usbvideo.inf_31bf3856ad364e35_6.0.6000.20730_none_2c7edee5d6a32cec.manifestNot Applicable1,48730-Nov-200713:38Not Applicable
Usbvideo.sys6.0.6000.20730133,88830-Nov-200702:28Not Applicable
Windows Vista, εκδόσεις 64 bit
Σύμπτυξη αυτού του πίνακαΑνάπτυξη αυτού του πίνακα
File nameFile versionFile sizeDateTimePlatform
Amd64_usbvideo.inf_31bf3856ad364e35_6.0.6000.20730_none_889d7a698f009e22.manifestNot Applicable1,48930-Nov-200713:43Not Applicable
Usbvideo.sys6.0.6000.20730168,44830-Nov-200702:50x64

Επιλύθηκε το πρόβλημα;

  • Ελέγξτε εάν το πρόβλημα επιλύθηκε. Εάν το πρόβλημα έχει επιλυθεί, έχετε τελειώσει με αυτή την ενότητα. Εάν το πρόβλημα δεν έχει επιλυθεί, μπορείτε να έρθετε σε επικοινωνία με την υποστήριξη.
  • Εκτιμούμε ιδιαίτερα τα σχόλιά σας. Για να στείλετε σχόλια ή να αναφέρετε τυχόν ζητήματα που αφορούν αυτήν τη λύση, αφήστε το σχόλιό σας στο ιστολόγιο "Αυτόματη επίλυση" ή στείλτε μας ένα μήνυμα ηλεκτρονικού ταχυδρομείου.

Κατάσταση

Η Microsoft έχει επιβεβαιώσει ότι πρόκειται για ένα πρόβλημα το οποίο παρουσιάζεται στα προϊόντα της που αναφέρονται στην ενότητα "Ισχύει για".

Περισσότερες πληροφορίες

Για περισσότερες πληροφορίες σχετικά με το σφάλμα διακοπής "0x000000E4", επισκεφθείτε την ακόλουθη τοποθεσία της Microsoft στο Web:
http://msdn2.microsoft.com/en-us/library/ms797141.aspx
Για περισσότερες πληροφορίες σχετικά με το σφάλμα διακοπής "0x0000000A", επισκεφθείτε την ακόλουθη τοποθεσία της Microsoft στο Web:
http://msdn2.microsoft.com/en-us/library/ms793589.aspx
Τα προϊόντα τρίτων κατασκευαστών που αναφέρονται σε αυτό το άρθρο έχουν κατασκευαστεί από εταιρείες ανεξάρτητες από τη Microsoft. Η Microsoft δεν παρέχει καμία εγγύηση, σιωπηρή ή άλλη, σχετικά με τις επιδόσεις ή την αξιοπιστία αυτών των προϊόντων.

Ιδιότητες

Αναγν. άρθρου: 945577 - Τελευταία αναθεώρηση: Παρασκευή, 30 Σεπτεμβρίου 2011 - Αναθεώρηση: 8.0
Οι πληροφορίες σε αυτό το άρθρο ισχύουν για:
  • Windows Vista Business
  • Windows Vista Enterprise
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Starter
  • Windows Vista Ultimate
  • Windows Vista Business N 64-bit Edition
  • Windows Vista Business 64-bit edition
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Home Basic N 64-bit Edition
Λέξεις-κλειδιά: 
kbautohotfix kbvistasp1fix kbexpertisebeginner kbhotfixserver kbqfe kbfixme kbmsifixme KB945577

Αποστολή σχολίων

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com