Artigo: 945658 - Última revisão: segunda-feira, 29 de Novembro de 2010 - Revisão: 2.0

Resolução de problemas gerais para uma mensagem de erro que poderá receber aleatoriamente no Windows XP: "Stop 0x0000008E"

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Reduzir tudo

Sintomas

Quando executar o Windows XP, poderá receber uma mensagem de erro "Stop 0x0000008E" num ecrã azul. Esta mensagem de erro poderá aparecer aleatoriamente. Poderá receber esta mensagem de erro durante o programa de configuração do Windows XP ou após a instalação do Windows XP.

Causa

Causas possíveis deste erro podem incluir o seguinte:
  • Avaria do disco rígido
  • Problemas de configuração de hardware geral com o BIOS, a memória, o disco rígido, ou com outros dispositivos
  • Controlador de dispositivo incompatível
  • Software incompatível

Resolução

Utilizadores gerais

Método 1: Utilizar a ferramenta de relatório de erros do Windows

Pode utilizar a ferramenta de relatório de erros do Windows para enviar o relatório de erro directamente para a Microsoft, a ferramenta de relatórios e novamente se está disponível uma correcção ou solução. Para utilizar esta ferramenta, siga estes passos:
  1. Quando lhe for pedido para enviar o relatório de erros à Microsoft, clique emEnviar relatório de erros.
  2. Se existir uma correcção ou solução disponível, clique emMais informaçõesPara obter a correcção ou para obter informações sobre como resolver o problema.

Método 2: Remover qualquer hardware ou quaisquer controladores de software que tenha adicionado recentemente

Desligue quaisquer novos dispositivos de hardware externo e, em seguida, tente o restauro do sistema. Inicie o restauro do sistema conforme for adequado à sua situação.
  • Se o Windows XP não iniciar

    Para mais informações sobre os passos a tomar se o Windows XP não iniciar, clique no número de artigo seguinte para visualizar o artigo na Microsoft Knowledge Base:
    304449  (http://support.microsoft.com/kb/304449/ ) Como iniciar a ferramenta <a1>Restauro do sistema</a1> numa linha de comandos no Windows XP
  • Se o Windows XP é iniciado
    1. Inicie sessão no Windows comoAdministrador.
    2. Clique emIniciar, aponte paraTodos os programas, aponte paraAcessórios, aponte paraFerramentas do sistemae, em seguida, clique emRestauro do sistema.O restauro do sistema é iniciado.
    3. Sobre oBem-vindo ao sistema restaurarClique emRestaurar o meu computador para uma altura anteriorSe ainda não estiver seleccionada e, em seguida, clique emSeguinte.
    4. Sobre oSeleccione um ponto de restauropágina, faça clique sobre o ponto de verificação do sistema mais recente doNesta lista, clique num ponto de restaurolista e, em seguida, clique emSeguinte. Poderá ser apresentada uma mensagem que lista as alterações de configuração que fará o restauro do sistema. Clique emOK.
    5. Sobre oConfirmar selecção de ponto de restauroClique emSeguinte. O restauro do sistema restaura a configuração anterior do Windows XP e, em seguida, reinicia o computador.
    6. Inicie sessão no computador comoAdministrador. ORestauro de restauro do sistema concluídoé apresentada a página.
    7. Clique emOK.

Método 3: Executar Windows Update e efectuar uma verificação de serviço completo do Microsoft Security Essentials

  1. Para executar o Windows Update, visite o seguinte Web site da Microsoft:
    http://windowsupdate.microsoft.com (http://windowsupdate.microsoft.com)
  2. Para efectuar uma verificação de serviço completo com Microsoft Security Essentials, visite o seguinte Web site da Microsoft:
    http://www.microsoft.com/security_essentials/default.aspx (http://www.microsoft.com/security_essentials/default.aspx)
Se mesmo assim o problema não for resolvido, pode utilizar a secção "Operações avançadas de utilizadores" para tentar resolver o problema.

Utilizadores avançados

Se não estiver familiarizado com resolução avançada de problemas, poderá pretender contactar alguém para o ajudar ou contactar o suporte. Para obter informações sobre como contactar o suporte, visite o seguinte Web site da Microsoft:
http://support.microsoft.com/contactus/ (http://support.microsoft.com/contactus/)

Método 1: Utilizar a funcionalidade

Para mais informações sobre como utilizar a funcionalidade, clique no número de artigo seguinte para visualizar o artigo na Microsoft Knowledge Base:
307852  (http://support.microsoft.com/kb/307852/ ) Como iniciar o computador utilizando a funcionalidade no Windows XP

Método 2: Utilizar a funcionalidade Recuperar controlador

Para mais informações sobre como utilizar a funcionalidade Recuperar controlador, clique no número de artigo seguinte para visualizar o artigo na Microsoft Knowledge Base:
283657  (http://support.microsoft.com/kb/283657/ ) How to use the Roll Back Driver feature in Windows XP

Method 3: Use the Windows XP System Restore feature

For more information about how to use the System Restore feature, click the following article number to view the article in the Microsoft Knowledge Base:
306084  (http://support.microsoft.com/kb/306084/ ) How to restore the operating system to a previous state in Windows XP

Method 4: Use Recovery Console

For more information about how to use Recovery Console, click the following article number to view the article in the Microsoft Knowledge Base:
307654  (http://support.microsoft.com/kb/307654/ ) How to install and use the Recovery Console in Windows XP

Method 5: Examine newly installed hardware

If you added any hardware device after Windows XP was installed, remove the newly added device to see whether the "Stop 0x8E" error message stops occurring.

If you remove the newly added device, and this resolves the problem, use one or more of the following methods to troubleshoot the problem:
  • Obtain updated drivers for the device if they are available.
  • Contact the device vendor to see whether there are any known issues with the device.
  • Run diagnostic tests to make sure that the device is working correctly.
  • Examine the logs Event Viewer to determine whether there is any event information that can help you determine what device or driver is causing the problem.

Method 6: Contact the hardware manufacturer

Contact the manufacturer of your computer or of your hard disk. The manufacturer may have a utility that you can use to perform a more detailed scan for damaged areas of the hard disk. However, be aware that the damage to your hard disk may be serious. Sometimes this means that your only solution is to replace your hard disk.For information about how to contact the hardware manufacturer, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:
65416  (http://support.microsoft.com/kb/65416/ ) Hardware and software vendor contact information, A-K

60781  (http://support.microsoft.com/kb/60781/ ) Hardware and software vendor contact information, L-P

60782  (http://support.microsoft.com/kb/60782/ ) Hardware and software vendor contact information, Q-Z
A Microsoft fornece informações de contacto de outros fabricantes para o ajudar a encontrar suporte técnico. Estas informações de contacto poderão ser alterado sem aviso prévio. A Microsoft não garante a precisão destas informações de contacto de terceiros.

Referências

For more information about the "0x0000008E" error message in Windows XP, click the following article numbers to view the articles in the Microsoft Knowledge Base:
827663  (http://support.microsoft.com/kb/827663/ ) Random "0x0000008E" error message on a blue screen in Windows XP
887589  (http://support.microsoft.com/kb/887589/ ) You receive a 0x0000008E Stop error message when you cancel a print job in Windows XP
930916  (http://support.microsoft.com/kb/930916/ ) Error message when you try to open files on an NTFS file system volume on a Windows XP-based computer: "Stop 0x0000008E"
834450  (http://support.microsoft.com/kb/834450/ ) "Stop 0x0000008E" error message in Win32k.sys when you use the keyboard to access a program menu in Windows XP
If the articles listed here do not help you resolve the problem or if you experience symptoms that differ from those that are described in this article, search the Microsoft Knowledge Base for more information. To search the Microsoft Knowledge Base, visit the following Microsoft Web site:
http://support.microsoft.com (http://support.microsoft.com)
Em seguida, escreva o texto da mensagem de erro que recebe, ou escreva uma descrição do problema doSuporte de procura (KB)campo.

A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
Palavras-chave: 
kbresolve kbmt KB945658 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 945658  (http://support.microsoft.com/kb/945658/en-us/ )