ID do artigo: 945658 - Última revisão: segunda-feira, 29 de novembro de 2010 - Revisão: 2.0

Solução de problemas gerais de uma mensagem de erro que você pode receber aleatoriamente no Windows XP: "Stop 0x0000008E"

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Recolher tudo

Sintomas

Quando você executa o Windows XP, você pode receber uma mensagem de erro "Stop 0x0000008E" em uma tela azul. Essa mensagem de erro pode aparecer aleatoriamente. Você pode receber essa mensagem de erro durante o programa de instalação do Windows XP ou após a instalação do Windows XP.

Causa

Possíveis causas desse erro incluem:
  • Danos no disco rígido
  • Problemas de configuração de hardware gerais com o BIOS da memória, disco rígido, ou com outros dispositivos
  • Driver de dispositivo incompatível
  • Software incompatível

Resolução

Usuários gerais

Método 1: Usar a ferramenta Relatório de erros do Windows

Você pode usar a ferramenta Relatório de erros do Windows para enviar o relatório de erros diretamente à Microsoft e a ferramenta reporta novamente se uma correção ou solução alternativa está disponível. Para usar essa ferramenta, execute essas etapas:
  1. Quando você for solicitado a enviar o relatório de erros à Microsoft, clique emEnviar relatório de erros.
  2. Se uma correção ou solução estiver disponível, clique emPara mais informaçõesPara obter a correção ou para obter informações adicionais sobre como resolver o problema.

Método 2: Remova qualquer hardware ou os drivers de software que você adicionou recentemente

Desconecte os novos dispositivos de hardware externo e, em seguida, tente a restauração do sistema. Inicie a restauração do sistema conforme for apropriado para sua situação.
  • Se o Windows XP não inicia

    Para obter mais informações sobre as etapas a serem executadas se o Windows XP não iniciar, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
    304449  (http://support.microsoft.com/kb/304449/ ) Como iniciar a ferramenta Restauração do sistema em um prompt de comando no Windows XP
  • Se o Windows XP inicia
    1. Faça logon no Windows comoAdministrador.
    2. Clique emIniciar, aponte paraTodos os programas, aponte paraAcessórios, aponte paraFerramentas do sistemae, em seguida, clique emRestauração do sistema.A restauração do sistema é iniciado.
    3. Sobre oRestauração bem-vindo ao sistemapágina, clique emRestaurar meu computador para um período anteriorSe ele não ainda estiver selecionada e, em seguida, clique emPróximo.
    4. Sobre oSelecione um ponto de restauraçãopágina, clique no ponto de verificação mais recente do sistema naNessa lista, clique em um ponto de restauraçãolista e, em seguida, clique emPróximo. Talvez apareça uma mensagem de restauração do sistema que lista as alterações de configuração que tornarão da restauração do sistema. Clique emOK.
    5. Sobre oConfirmar seleção de ponto de restauraçãopágina, clique emPróximo. A restauração do sistema restaura a configuração anterior do Windows XP e reinicia o computador.
    6. Faça logon no computador comoAdministrador. OA restauração do sistema a Restauração concluídapágina será exibida.
    7. Clique emOK.

Método 3: Executar o Windows Update e execute uma verificação de serviço completo de recursos básicos de segurança da Microsoft

  1. Para executar o Windows Update, visite o seguinte site da Microsoft:
    http://windowsupdate.microsoft.com (http://windowsupdate.microsoft.com)
  2. Para executar uma verificação completa do serviço com o Princípios de segurança da Microsoft, visite o seguinte site da Microsoft:
    http://www.microsoft.com/security_essentials/default.aspx (http://www.microsoft.com/security_essentials/default.aspx)
Se o problema não for resolvido, você pode usar a seção "Avançadas usuários" para tentar resolver o problema.

Usuários avançados

Se não estiver familiarizado com a solução de problemas avançada, convém solicitar a Ajuda de alguém ou contatar o suporte. Para obter informações adicionais sobre como entrar em contato com o suporte, visite o seguinte site da Microsoft:
http://support.microsoft.com/contactus/ (http://support.microsoft.com/contactus/)

Método 1: Usar o recurso última configuração válida

Para obter mais informações sobre como usar o recurso última configuração válida, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
307852  (http://support.microsoft.com/kb/307852/ ) Como iniciar o computador usando o recurso última configuração válida no Windows XP

Método 2: Usar o recurso Reverter Driver

Para obter mais informações sobre como usar o recurso Reverter Driver, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
283657  (http://support.microsoft.com/kb/283657/ ) Como usar o recurso Reverter Driver no Windows XP

Método 3: Usar o recurso Restauração do sistema do Windows XP

Para obter mais informações sobre como usar o recurso Restauração do sistema, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
306084  (http://support.microsoft.com/kb/306084/ ) Como restaurar o sistema operacional para um estado anterior no Windows XP

Método 4: Usar o console de recuperação

Para obter mais informações sobre como usar o console de recuperação, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
307654  (http://support.microsoft.com/kb/307654/ ) Como instalar e usar o console de recuperação no Windows XP

Método 5: Examinar recentemente o hardware instalado

Se você adicionou qualquer dispositivo de hardware após a instalação do Windows XP, remova o dispositivo recém-adicionado para ver se a mensagem de erro "Stop 0x8E" pára de ocorrer.

Se você remover o dispositivo recém-adicionado, e isso resolve o problema, use um ou mais dos seguintes métodos para solucionar o problema:
  • Obtenha drivers atualizados para o dispositivo se eles estiverem disponíveis.
  • Entre em contato com o fornecedor do dispositivo para verificar se existem problemas conhecidos com o dispositivo.
  • Execute testes de diagnóstico para certificar-se de que o dispositivo está funcionando corretamente.
  • Examine the logs Event Viewer to determine whether there is any event information that can help you determine what device or driver is causing the problem.

Method 6: Contact the hardware manufacturer

Contact the manufacturer of your computer or of your hard disk. The manufacturer may have a utility that you can use to perform a more detailed scan for damaged areas of the hard disk. However, be aware that the damage to your hard disk may be serious. Sometimes this means that your only solution is to replace your hard disk.For information about how to contact the hardware manufacturer, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:
65416  (http://support.microsoft.com/kb/65416/ ) Hardware and software vendor contact information, A-K

60781  (http://support.microsoft.com/kb/60781/ ) Hardware and software vendor contact information, L-P

60782  (http://support.microsoft.com/kb/60782/ ) Hardware and software vendor contact information, Q-Z
A Microsoft fornece informações de contato de terceiros para ajudá-lo a encontrar suporte técnico. Estas informações para contato podem ser alteradas sem aviso prévio. A Microsoft não garante a precisão dessas informações de contato de terceiros.

Referências

For more information about the "0x0000008E" error message in Windows XP, click the following article numbers to view the articles in the Microsoft Knowledge Base:
827663  (http://support.microsoft.com/kb/827663/ ) Random "0x0000008E" error message on a blue screen in Windows XP
887589  (http://support.microsoft.com/kb/887589/ ) You receive a 0x0000008E Stop error message when you cancel a print job in Windows XP
930916  (http://support.microsoft.com/kb/930916/ ) Error message when you try to open files on an NTFS file system volume on a Windows XP-based computer: "Stop 0x0000008E"
834450  (http://support.microsoft.com/kb/834450/ ) "Stop 0x0000008E" error message in Win32k.sys when you use the keyboard to access a program menu in Windows XP
If the articles listed here do not help you resolve the problem or if you experience symptoms that differ from those that are described in this article, search the Microsoft Knowledge Base for more information. To search the Microsoft Knowledge Base, visit the following Microsoft Web site:
http://support.microsoft.com (http://support.microsoft.com)
Em seguida, digite o texto da mensagem de erro recebida ou digite uma descrição do problema naSuporte de pesquisa (KB)campo.

A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Palavras-chave: 
kbresolve kbmt KB945658 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 945658  (http://support.microsoft.com/kb/945658/en-us/ )