When you use Microsoft RoundTable to record multichannel audio, the audio file has lots of echo

Article translations Article translations
Article ID: 945672 - View products that this article applies to.
Expand all | Collapse all

SYMPTOMS

You use Microsoft RoundTable to record multichannel audio in a quiet conference room, and then you play the audio file. After you do this, some parts of the audio file are missing, and the audio file has lots of echo.

CAUSE

This problem occurs because of a fault in the audio digital signal processor (ADSP) driver. The fault in the ADSP driver affects the acoustic echo cancellation (AEC) feature of Microsoft RoundTable. This behavior causes an echo in the audio file.

RESOLUTION

To resolve this issue, install the hotfix that is described in the following Microsoft Knowledge Base article:
945549 Description of the Microsoft RoundTable firmware hotfix package: December 31, 2007

STATUS

Microsoft has confirmed that this is a problem in Microsoft RoundTable.

MORE INFORMATION

For more information about the previously released hotfix package for Microsoft RoundTable firmware, click the following article number to view the article in the Microsoft Knowledge Base:
942334 Description of the Microsoft RoundTable firmware hotfix package: September 14, 2007

Properties

Article ID: 945672 - Last Review: January 3, 2008 - Revision: 1.2
APPLIES TO
  • Microsoft RoundTable
Keywords: 
kboffice2007presp2fix kbexpertiseinter kbqfe kbfix kbbug KB945672

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com