Un teclado USB no funciona después de reiniciar un equipo basado en Windows Vista que tiene una placa base 680i NVIDIA instalada

Seleccione idioma Seleccione idioma
Id. de artículo: 945680 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Tenga en cuenta la situación siguiente:
  • Está ejecutando un equipo basado en Windows Vista que tiene una placa base 680i NVIDIA instalada.
  • Conecte un teclado USB al puerto USB en la placa base 680i NVIDIA.
  • Reinicie el equipo.
En este escenario, el teclado no funciona. Además, un signo de exclamación (!) amarillo aparece junto al dispositivo USB en el Administrador de dispositivos.

Si desconecta y vuelve a conectar el teclado mientras se está ejecutando Windows Vista, el teclado comienza a trabajar. Sin embargo, este problema se produce otra vez después de reiniciar el equipo.

Causa

Este problema está causado por un problema de temporización. Este problema de temporización se produce porque el controlador Usbohci.sys no cumple con las especificaciones USB.

Solución

Información de Service Pack

Para resolver este problema, obtenga el service pack más reciente para Windows Vista. Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
935791Cómo obtener el service pack más reciente de Windows Vista

Revisiones y seguridad actualizaciones incluidas en SP2 para Windows Vista Service y para Windows Server 2008

Para obtener más información sobre las revisiones y las actualizaciones de seguridad incluidas en SP2 para Windows Vista y Windows Server 2008, visite el siguiente sitio Web de Microsoft TechNet:-
http://technet.microsoft.com/en-us/library/dd335033.aspx
Nota: Actualmente, la lista de revisiones y actualizaciones de seguridad está disponible sólo en inglés.

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

No se necesita ningún requisito previo.

Requisito de reinicio

Debe reiniciar el equipo después de aplicar este hotfix.

Información acerca de la sustitución de la revisión

Este hotfix no sustituye a otros hotfix.

Información de archivo

La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y las horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria el elemento fecha y hora en el panel de control.
Windows Vista, versiones de 32 bits
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataforma
Update.mumNo aplicable2,73329 De noviembre de 200717: 11No aplicable
X86_usb.inf_31bf3856ad364e35_6.0.6000.20729_none_c98f27dd2a717e39.manifestNo aplicable2,35629 De noviembre de 200717: 11No aplicable
X86_usbport.inf_31bf3856ad364e35_6.0.6000.20729_none_bc59205a1f8ccc20.manifestNo aplicable5,87029 De noviembre de 200717: 11No aplicable
Usbccgp.sys6.0.6000.2072973.21629 De noviembre de 200702: 28x 86
Usbhub.sys6.0.6000.20729194,04829 De noviembre de 200702: 28x 86
Hccoin.dll6.0.6000.207298,70429 De noviembre de 200708: 04x 86
Hcrstco.dll6.0.6000.2072914,33629 De noviembre de 200708: 04x 86
Usbd.sys6.0.6000.207295,88829 De noviembre de 200702: 28No aplicable
Usbehci.sys6.0.6000.207293840029 De noviembre de 200702: 28x 86
Usbhub.sys6.0.6000.20729194,04829 De noviembre de 200702: 28x 86
Usbohci.sys6.0.6000.2072919.45629 De noviembre de 200702: 28x 86
Usbport.sys6.0.6000.20729224,76829 De noviembre de 200702: 28x 86
Usbuhci.sys6.0.6000.2072923,55229 De noviembre de 200702: 28x 86
Windows Vista, versiones de 64 bits
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataforma
Amd64_usb.inf_31bf3856ad364e35_6.0.6000.20729_none_25adc360e2ceef6f.manifestNo aplicable2,35829 De noviembre de 200717: 15No aplicable
Amd64_usbport.inf_31bf3856ad364e35_6.0.6000.20729_none_1877bbddd7ea3d56.manifestNo aplicable5,87229 De noviembre de 200717: 15No aplicable
Update.mumNo aplicable2,74929 De noviembre de 200717: 11No aplicable
Usbccgp.sys6.0.6000.2072995,74429 De noviembre de 200702: 52x 64
Usbhub.sys6.0.6000.20729269,31229 De noviembre de 200702: 52x 64
Hccoin.dll6.0.6000.2072910.75229 De noviembre de 200705: 03x 64
Hcrstco.dll6.0.6000.2072916.38429 De noviembre de 200705: 03x 64
Usbd.sys6.0.6000.207297,55229 De noviembre de 200702: 52x 64
Usbehci.sys6.0.6000.2072948,12829 De noviembre de 200702: 52x 64
Usbhub.sys6.0.6000.20729269,31229 De noviembre de 200702: 52x 64
Usbohci.sys6.0.6000.2072924.06429 De noviembre de 200702: 52x 64
Usbport.sys6.0.6000.20729258,04829 De noviembre de 200702: 52x 64
Usbuhci.sys6.0.6000.2072929,18429 De noviembre de 200702: 52x 64

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Más información

Para obtener más información acerca de la terminología relativa de la actualización de software, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft
Los productos de terceros que se analizan en este artículo están fabricados por compañías independientes de Microsoft. Microsoft no otorga ninguna garantía, implícita o de otro tipo, sobre el rendimiento o confiabilidad de estos productos.

Propiedades

Id. de artículo: 945680 - Última revisión: martes, 11 de diciembre de 2007 - Versión: 1.3
La información de este artículo se refiere a:
  • Windows Vista Ultimate
  • Windows Vista Home Premium
  • Windows Vista Home Basic
  • Windows Vista Enterprise
  • Windows Vista Business
  • Windows Vista Business 64-bit edition
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Enterprise 64-bit edition
Palabras clave: 
kbmt kbautohotfix kbvistasp1fix kbwinvistapostrtmfix kbexpertiseinter kbbug kbfix kbhotfixserver kbqfe KB945680 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 945680

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com