Microsoft has released Update Rollup 1 for Microsoft
Exchange Server 2007 Service Pack 1 (SP1). This article describes the following
information about the update rollup:
| • | The issues that the update rollup fixes |
| • | How to obtain the update rollup |
| • | The prerequisites to install the update rollup |
| • | Whether there are any known issues |
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Issues that the update rollup fixes
Update Rollup 1 for Exchange Server 2007 SP1 fixes the issues that are
described in the following Microsoft Knowledge Base articles:
| • | 925252 (http://support.microsoft.com/kb/925252/) The Store.exe process uses almost 100 percent of CPU resources, and the size of the public folder store increases quickly in Exchange 2007
|
| • | 935894 (http://support.microsoft.com/kb/935894/) Web beacons and HTML forms in
e-mail message attachments are blocked regardless of the
FilterWebBeaconsAndHtmlForms parameter setting for the Outlook Web Access
virtual directory in Exchange Server 2007
|
| • | 938957 (http://support.microsoft.com/kb/938957/) The GetItem operation in Exchange Web Service obtains duplicate strings in Exchange Server 2007
|
| • | 940053 (http://support.microsoft.com/kb/940053/) Error message when a user tries to access a mailbox and download e-mail messages by using a DAV e-mail client program: "HTTP 500 - Internal server error"
|
| • | 941655 (http://support.microsoft.com/kb/941655/) The Store.exe process stops responding, and event ID 9659 is logged on an Exchange Server 2007 server
|
| • | 941805 (http://support.microsoft.com/kb/941805/) Error message when you try to schedule a yearly recurring appointment on the 31st day of certain months: "The recurrence date is invalid"
|
| • | 941851 (http://support.microsoft.com/kb/941851/) An HTML e-mail message appears garbled in Outlook when you send the message to an Exchange Server 2007 user
|
| • | 942374 (http://support.microsoft.com/kb/942374/) Legacy free/busy information no longer appears for appointments that are booked against a mailbox in Exchange Server 2007
|
| • | 942418 (http://support.microsoft.com/kb/942418/) The Subject line of a delegate e-mail message is corrupted in Outlook 2007
|
| • | 942424 (http://support.microsoft.com/kb/942424/) On an Exchange Server 2007-based computer, the Microsoft Exchange Information Store service stops unexpectedly when you start the service or when you mount a database store
|
| • | 942647 (http://support.microsoft.com/kb/942647/) The display name of an e-mail address is not encoded correctly according to RFC 2047 when you use extended characters in Exchange Server 2007
|
| • | 942814 (http://support.microsoft.com/kb/942814/) The account test process is failed when you try to configure an Outlook 2007 client to connect to an Exchange Server 2007 mailbox by using a POP3 connection or an IMAP4 connection
|
| • | 943149 (http://support.microsoft.com/kb/943149/) You cannot type the Polish character "?" in the Subject box, in the To box, or in the Cc box when you compose an e-mail message in Outlook Web Access for Exchange Server 2007
|
| • | 943163 (http://support.microsoft.com/kb/943163/) The Test-OwaConnectivity cmdlet and the Test-ActiveSyncConnectivity cmdlet do not run successfully on a computer that is running Exchange Server 2007
|
| • | 943264 (http://support.microsoft.com/kb/943264/) The IMAP service returns an untagged EXISTS response before the EXPUNGE command in Exchange Server 2007
|
| • | 943371 (http://support.microsoft.com/kb/943371/) Event IDs 8206, 8213, and 8199 are logged in an Exchange Server 2007 environment
|
| • | 943479 (http://support.microsoft.com/kb/943479/) Some source mailboxes are merged into one target mailbox after you use a Move-Mailbox cmdlet to migrate the mailboxes from an Exchange 2003 organization to an Exchange Server 2007 organization
|
| • | 944321 (http://support.microsoft.com/kb/944321/) The Edgetransport.exe process may stop unexpectedly on an Exchange Server 2007-based edge server
|
| • | 944451 (http://support.microsoft.com/kb/944451/) Only the entries in the MailSubmission log are returned when you run the Get-MessageTrackingLog cmdlet against an Exchange Server 2007 server that hosts both the Hub Transport role and the Mailbox role
|
| • | 945046 (http://support.microsoft.com/kb/945046/) You receive an NDR message when you send an e-mail message by using a Exchange Server 2007 Edge server
|
| • | 945141 (http://support.microsoft.com/kb/945141/) IMAP4 clients may experience latencies or slowness when the clients are running against Exchange Server 2007-based servers
|
| • | 945428 (http://support.microsoft.com/kb/945428/) An e-mail message is in disorder and is unreadable in a Exchange Server 2007 environment
|
| • | 946958 (http://support.microsoft.com/kb/946958/) The operation is not successful when you run the "Restore-Mailbox" cmdlet, and you receive an error message in Exchange Server 2007 Service Pack 1
|
| • | 945318 (http://support.microsoft.com/kb/945318/) An Exchange Server 2007 edge server does not rewrite the sender address for externally bound messages in an Exchange Server 2007 Service Pack 1 environment
|
| • | 947014 (http://support.microsoft.com/kb/947014/) An Exchange Server 2007 mailbox server randomly generates many transaction logs in an Exchange Server 2007 Service Pack 1 environment
|
| • | 945938 (http://support.microsoft.com/kb/945938/) The Information Store service intermittently stops responding after you apply Microsoft Exchange Server 2007 Service Pack 1 on an Exchange Server 2007-based server
|
| • | 944333 (http://support.microsoft.com/kb/944333/) The store event sink does not run as expected in an Exchange Server 2007 environment
|
| • | 943808 (http://support.microsoft.com/kb/943808/) An attachment incorrectly appears as the body of an e-mail message in Exchange Server 2007
|
| • | 943937 (http://support.microsoft.com/kb/943937/) An application cannot impersonate a user and then run Windows PowerShell commands in an Exchange Server 2007 environment
|
| • | 941704 (http://support.microsoft.com/kb/941704/) The Microsoft Exchange Information Store service stops responding on an Exchange Server 2007 server
|
| • | 943394 (http://support.microsoft.com/kb/943394/) Some e-mail messages become stuck in the submission queue in Exchange Server 2007
|
| • | 945309 (http://support.microsoft.com/kb/945309/) An external NDR message is sent to all recipients on a distribution list in Exchange Server 2007 Service Pack 1
|
| • | 946506 (http://support.microsoft.com/kb/946506/) The Autodiscover service fails for some Outlook 2007 users after you install Exchange Server 2007 Service Pack 1
|
| • | 942119 (http://support.microsoft.com/kb/942119/) The basic version of Outlook Web Access for Exchange Server 2007 generates an exception when you click "Next Page" to view more search results in the address book
|
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Update rollup information
This update rollup does not apply to the Exchange Server 2007 release to manufacturing (RTM). For a list of update rollups that apply to the Exchange Server 2007 RTM, see the "Update rollups for Exchange Server 2007 RTM" section in the following Microsoft Knowledge Base article:
937052 (http://support.microsoft.com/kb/937052/) How to obtain the latest update rollup for Exchange 2007
Download information
To download and to install Update Rollup 1 for Exchange Server 2007 SP1,
visit the following Microsoft Update Web site:
Note Update rollups for Exchange Server 2007 are not detected on clustered
Exchange Server 2007 systems by Microsoft Update.
You may want to
deploy Update Rollup 1 for Exchange Server 2007 SP1 to multiple computers that are
running Exchange Server 2007. Or, you may want to deploy Update Rollup 1
for Exchange Server 2007 SP1 to clustered servers that are running Exchange Server 2007. The update rollup is also available from the Microsoft Download Center.
The following
file is available for download from the Microsoft Download
Center:
Download the Update Rollup 1 for Exchange Server 2007 Service Pack 1 package now. (http://www.microsoft.com/downloads/details.aspx?FamilyId=C29A6AA8-CA44-43EA-A88F-7500C4BD3D31&displaylang=en) Release Date:
February 28, 2008
For more information about how to download
Microsoft support files, click the following article number to view the article
in the Microsoft Knowledge Base:
119591 (http://support.microsoft.com/kb/119591/) How to obtain Microsoft support files from online services
Microsoft scanned this file for viruses. Microsoft used the most
current virus-detection software that was available on the date that the file
was posted. The file is stored on security-enhanced servers that help prevent
any unauthorized changes to the file.
Prerequisites
The following list contains prerequisites for the Update Rollup 1
for Exchange Server 2007 Service Pack 1:
| • | Install Exchange Server 2007 SP1 on the computer before you apply
this update rollup. |
| • | Remove all interim updates for Exchange Server 2007 before you
apply this update rollup. |
Restart requirement
The required services are automatically stopped and then restarted
when you apply this update rollup.
Removal information
To remove Update Rollup 1 for Exchange Server 2007 SP1, use
Add or Remove
Programs in Control Panel. Then, remove update 945684.
Known issues
Certain Exchange Server services are disabled if you use Microsoft
Update to deploy the update rollup or if you deploy the update rollup in silent
mode. This known issue occurs only if a file that is updated by the update
rollup is being used. This section contains more information about this issue.
Symptoms
You use Microsoft Update to apply Update Rollup 1 for Exchange
Server 2007 SP1. Or, you apply the update rollup in silent mode. When you do this,
certain services in Exchange Server 2007 are stopped and are disabled. Events
that resemble the following are logged in the Application log:
Type: Error
Source: MsiInstaller
Category:
None
Event ID: 11306
Description:
Product: Microsoft Exchange
Server -- Error 1306. Another application has exclusive access to the file
'PathOfFile'. Please shut down all other
applications, then click Retry.
For more information, see Help and
Support Center at http://go.microsoft.com/fwlink/events.asp.
Data:
0000: 7b 32 34 42 32 43 31 36 {24B2C16 0008: 34 2d 44 45 36 36 2d 34 4-DE66-4
0010: 34 46 45 2d 42 34 36 38 4FE-B468 0018: 2d 41 34 36 44 39 44 35 -A46D9D5
0020: 45 36 42 33 31 7d E6B31}
Type:
Error
Source: MsiInstaller
Category: None
Event ID:
1023
Description:
Product: Microsoft Exchange Server - Update 'Update
Rollup 1 for Exchange Server 2007 (KB930809) 8.0.708.3' could not be installed.
Error code 1603. Additional information is available in the log file
Drive:\FileName.log.
For
more information, see Help and Support Center at
http://go.microsoft.com/fwlink/events.asp.
Data: 0000: 7b 32 34 42 32
43 31 36 {24B2C16 0008: 34 2d 44 45 36 36 2d 34 4-DE66-4 0010: 34 46 45 2d 42
34 36 38 4FE-B468 0018: 2d 41 34 36 44 39 44 35 -A46D9D5 0020: 45 36 42 33 31
7d 20 7b E6B31} { 0028: 44 43 46 35 41 46 45 32 DCF5AFE2 0030: 2d 45 38 30 41
2d 34 32 -E80A-42 0038: 46 42 2d 41 36 30 44 2d FB-A60D- 0040: 41 33 42 37 35
45 38 45 A3B75E8E 0048: 43 33 39 34 7d 20 31 36 C394} 16 0050: 30 33 03
Type: Information
Source:
MsiInstaller
Category: None
Event ID:
11729
Description:
Product: Microsoft Exchange Server -- Configuration
failed.
For more information, see Help and Support Center at
http://go.microsoft.com/fwlink/events.asp.
Data: 0000: 7b 32 34 42 32
43 31 36 {24B2C16 0008: 34 2d 44 45 36 36 2d 34 4-DE66-4 0010: 34 46 45 2d 42
34 36 38 4FE-B468 0018: 2d 41 34 36 44 39 44 35 -A46D9D5 0020: 45 36 42 33 31
7d E6B31}
Additionally, if you used Microsoft Update to apply the
update, you receive an error message that resembles the following:
Error Code: 0x80070643
Cause
This issue occurs if a silent installation of the update rollup
encounters a "File in use" scenario. In this scenario, a file that is updated
by the update rollup is being used.
Workaround
To work around this issue, view the Application log events that
are mentioned in the "Symptoms" section to determine which file is being
used. Then, make sure that the file is not being used when you install the
update rollup.
Additionally, you must recover the original state of the
Exchange Server services. To do this, use one of the following methods:
| • | If this is the first time that you have experienced this issue,
run the ServiceControl.ps1 AfterPatch command from the Exchange Management Shell. |
| • | If this is not the first time that you have experienced this
issue, use the Services tool to manually configure the Startup
type setting of the services. Perform this procedure before you
install the update rollup. |
For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:
824684 (http://support.microsoft.com/kb/824684/LN/) Description of the standard terminology that is used to describe Microsoft software updates
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