Quizás no pueda ver algunos documentos PDF en Windows Internet Explorer 7 o en Internet Explorer 6

Seleccione idioma Seleccione idioma
Id. de artículo: 945686 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

En algunos casos, podrá abrir un documento PDF en Windows Internet Explorer 7 o en Internet Explorer 6. En algunos casos, un documento PDF no aparece correctamente en Internet Explorer.

Causa

Este problema se produce porque el método que utiliza para determinar el tipo MIME del contenido descargado. Este problema aparece incluso si el tipo de contenido MIME se declara como "aplicación/pdf".

Solución


Información de la actualización de seguridad

Para resolver este problema, instale la actualización de seguridad acumulativa más reciente para Internet Explorer. Para instalar las actualizaciones más recientes, visite el siguiente sitio Web de Microsoft:
http://windowsupdate.microsoft.com
Para información más técnica acerca de la actualización de seguridad acumulativa más reciente para Internet Explorer, visite el siguiente sitio Web:
http://www.microsoft.com/technet/security/current.aspx
Nota Esta corrección se incluyó primero en la actualización de seguridad 947864 (MS08-024). Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
947864MS08-024: Actualización de seguridad acumulativa para Internet Explorer

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Más información

Para obtener más información acerca de cómo Internet Explorer determina el tipo MIME, visite la siguiente página Web de Microsoft:
http://msdn2.microsoft.com/en-us/library/ms775147.aspx

Propiedades

Id. de artículo: 945686 - Última revisión: lunes, 14 de abril de 2008 - Versión: 2.1
La información de este artículo se refiere a:
  • Windows Internet Explorer 7
  • Microsoft Internet Explorer 6.0
Palabras clave: 
kbmt atdownload kbbug kbfix kbexpertiseinter kbqfe KB945686 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 945686

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com