Vous pouvez peut-être pas afficher des documents PDF dans Windows Internet Explorer 7 ou dans Internet Explorer 6

Traductions disponibles Traductions disponibles
Numéro d'article: 945686 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Sommaire

Symptômes

Dans certains scénarios, il est impossible d'ouvrir un document PDF dans Windows Internet Explorer 7 ou dans Internet Explorer 6. Dans certains scénarios, un document PDF peut ne pas s'afficher correctement dans Internet Explorer.

Cause

Ce problème se produit en raison de la méthode qui est utilisée pour déterminer le type MIME du contenu téléchargé. Ce problème se produit même si le type MIME contenu est déclaré en tant que « application/PDF ».

Résolution


Les informations sur les mises à jour de sécurité

Pour résoudre ce problème, installez la mise à jour de sécurité cumulative la plus récente pour Internet Explorer. Pour installer les mises à jour plus récentes, reportez-vous au site de Web Microsoft suivant :
http://windowsupdate.microsoft.com
Pour plus de détails technique savoir la mise à jour de sécurité cumulative la plus récente pour Internet Explorer, reportez-vous au adresse site Web de Microsoft à l'adresse suivante :
http://www.microsoft.com/technet/security/current.aspx
note Ce correctif a été tout d'abord inclus dans la mise à jour de sécurité 947864 (MS08-024). Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
947864 MS08-024 : cumulative à jour de sécurité pour Internet Explorer

Statut

Microsoft a confirmé que c'est un problème dans les produits Microsoft répertoriés dans la section « S'applique à ».

Plus d'informations

Pour plus d'informations sur la façon dont Internet Explorer détermine le type MIME, reportez-vous au adresse la page Web de Microsoft à l'adresse suivante :
http://msdn2.microsoft.com/en-us/library/ms775147.aspx

Propriétés

Numéro d'article: 945686 - Dernière mise à jour: lundi 14 avril 2008 - Version: 2.1
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Windows Internet Explorer 7
  • Microsoft Internet Explorer 6.0
Mots-clés : 
kbmt atdownload kbbug kbfix kbexpertiseinter kbqfe KB945686 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 945686
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com