Article ID: 945689 - Last Review: December 18, 2008 - Revision: 2.0

The computer stops responding, or you may receive an error message when you try to export or to print an invoice by using a Word template in Accounting Express or in Account Professional

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SYMPTOMS

When you try to export or to print an invoice by using a Microsoft Office Word template, the computer stops responding. Or, you may receive the following error message:
Microsoft Office Accounting has encountered a problem and needs to close.
This problem occurs in the following programs:
  • Microsoft Office Accounting Express
  • Microsoft Office Accounting Professional

CAUSE

This problem occurs if the following conditions are true:
  • You enable the PayPal Payments Add-in functionality in Accounting Express or in Accounting Professional.
  • The invoice that you try to export or to print contains a currency other than the United States dollar (USD), the United Kingdom pound (GBP), or the euro.

RESOLUTION

To resolve this problem, use one of the following methods.

Notes
  • If you want to print the invoice, use any of the following methods. If you want to export the invoice to a Word document, use method 2 or method 3.
  • Method 1 and method 3 do not let you use the PayPal button on the Word template.

Method 1: Print the invoice to a basic form

  1. Open the invoice that you tried to print.
  2. On the File menu, click Print.
  3. Under Print Options, click Basic Form.
  4. Click OK.

Method 2: Change the currency symbol that is associated with the currency to the dollar sign ($)

  1. On the Company menu, point to Foreign Currencies, and then click Currency List.
  2. Click the appropriate currency, and then click Edit.
  3. In the Symbol box, replace the current currency symbol with $, and then click OK.
  4. Export or print the invoice.
  5. Reset the currency symbol to the previous currency symbol. To do this, follow these steps:
    1. On the Company menu, point to Foreign Currencies, and then click Currency List.
    2. Click the appropriate currency, and then click Edit.
    3. In the Symbol box, enter the previous currency symbol.
    4. Click OK.

Method 3: Disable the PayPal Payments Add-in functionality before you export or print the invoice to the Word template

  1. Disable the PayPal Payments Add-in functionality. To do this, follow these steps:
    1. On the File menu, point to Utilities, and then click Add-in Packs.
    2. In the Enabled column, click to clear the PayPal Payments check box, and then click OK.
    3. If you are prompted to restart the program, click OK.
    4. On the File menu, click Exit.
    5. Restart Accounting Professional or Accounting Express.
  2. Export or print the invoice.
  3. Enable the PayPal Payments Add-in functionality. To do this, follow these steps:
    1. On the File menu, point to Utilities, and then click Add-in Packs.
    2. In the Enabled column, click to select the PayPal Payments check box, and then click OK.
    3. If you are prompted to restart the program, click OK.
    4. On the File menu, click Exit.
    5. Restart Accounting Professional or Accounting Express.

      Note After you enable the PayPal Payments Add-in functionality, you have to use the PayPal Settings wizard to set up PayPal.

APPLIES TO
  • Microsoft Office Accounting Professional 2009
  • Microsoft Office Accounting Express 2009
  • Microsoft Office Accounting Professional 2008
  • Microsoft Office Accounting Express 2008
  • Microsoft Office Accounting Professional 2007
  • Microsoft Office Accounting Express 2007
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