You cannot set Outlook 2003 as the default e-mail client on a Windows Vista-based computer

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Article ID: 945798 - View products that this article applies to.
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SYMPTOMS

You upgrade Windows XP to Windows Vista. When you start Microsoft Office Outlook 2003 for the first time, you are prompted to set Outlook as the default e-mail client. You click Yes to set Outlook as the default e-mail client. However, when you restart Outlook, you are again prompted to set Outlook as the default e-mail client.

CAUSE

After you upgrade Windows XP to Windows Vista, Outlook is no longer the default e-mail client. Windows Mail becomes the new default e-mail client during a Windows Vista upgrade.

RESOLUTION

To resolve this issue, use one of the following methods.

Method 1

  1. Make sure that Outlook is not running.
  2. Click Start, type %programfiles%\Microsoft Office\Office11 in the Start Search box, and then press ENTER.
  3. Locate and then right-click Outlook.exe, and then click Run as Administrator.
  4. Click Yes to set Outlook as the default e-mail client.
  5. Exit Outlook.

Method 2

Uninstall and then reinstall Office 2003. To do this, follow these steps:
  1. Click Start, and then click Control Panel.
  2. Double-click Programs and Features.
  3. Select Office 2003, and then click Uninstall.
  4. Follow the instructions that appear on the screen to finish uninstalling the software.
  5. Install Office 2003 from the Office installation CD.

Properties

Article ID: 945798 - Last Review: December 13, 2007 - Revision: 1.0
APPLIES TO
  • Microsoft Office Outlook 2003
Keywords: 
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