A Windows Vista-based computer that has a Windows Recovery Environment (Windows RE) partition is not successfully restored by using Windows Complete PC Backup and Restore

Article ID: 946010 - View products that this article applies to.
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SYMPTOMS

Consider the following scenario:
  • You are running a Windows Vista-based computer that has a Windows Recovery Environment (RE) recovery partition.
  • You try to restore an image by using Windows Complete PC Backup and Restore.
In this scenario, the image is not successfully restored.

CAUSE

This problem occurs because, in certain configurations, the Microsoft BitLocker tool uses the Windows RE partition as the system partition. When the BitLocker tool does this, it marks the partition as active. The CompletePC Backup and Restore tool fails because it overwrites itself when it tries to perform both of the following actions:
  • Run from the active Windows RE partition
  • Restore to the active Windows RE partition
This problem typically occurs in Windows Vista Enterprise and in Windows Vista Ultimate because these operating systems support the BitLocker encryption feature.

Note OEM-created recovery partitions may be marked as active even if BitLocker is not installed. This may prevent the image from being restored.

RESOLUTION

If you are a manufacturer or a system builder and if an OEM recovery partition is marked as active, start from a Winre.wim image instead of from an expanded flat. Then, Windows Complete PC Backup and Restore can successfully restore the image to the hard disk.

If you are a user, start Windows RE from the Windows Vista installation DVD. To do this, follow these steps:
  1. Insert the Windows Vista installation disc, and then restart the computer.
  2. When you are prompted, press a key to start from the installation disc. Setup will then load the operating system from the disc.
  3. When you are prompted, select your language settings, and then click Next.
  4. On the installation screen, do not click Install Now. Instead, click the Repair Your Computer link in the lower-left corner of the screen.
  5. In the System Recovery Options dialog box, select the operating system to repair, and then click Next.
  6. Click Complete PC restore, and then follow the instructions.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

Properties

Article ID: 946010 - Last Review: July 1, 2008 - Revision: 2.0
APPLIES TO
  • Windows Vista Enterprise 64-bit Edition
  • Windows Vista Home Basic 64-bit Edition
  • Windows Vista Home Premium 64-bit Edition
  • Windows Vista Ultimate 64-bit Edition
  • Windows Vista Business
  • Windows Vista Business 64-bit Edition
  • Windows Vista Enterprise
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Ultimate
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