CORRECÇÃO: Não é possível abrir determinados trabalhos itens depois de instalar o Visual Studio 2005 Team Explorer e, em seguida, instalar o Visual Studio 2008 Team Explorer no mesmo computador

Traduções de Artigos Traduções de Artigos
Artigo: 946075 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Nesta página

Sintomas

Considere o seguinte cenário. Instala o Microsoft Visual Studio 2005 Team Explorer. Em seguida, instale o Microsoft Visual Studio 2008 Team Explorer no mesmo computador. Neste cenário, poderá detectar um dos seguintes sintomas.

Sintoma 1

Se abrir um item de trabalho no Microsoft Office Excel uma versão do Team Explorer, não é possível abrir quaisquer itens de trabalho na versão do Team Explorer.

Sintoma 2

Se desinstalar uma versão do Team Explorer, não poderá abrir quaisquer itens de trabalho no Excel ou no Microsoft Office Project na versão do Team Explorer restante.

Causa

Este problema ocorre porque a integração do Microsoft Office está instável se instalar o Visual Studio 2005 Team Explorer e em seguida, instale o Visual Studio 2008 Team Explorer.

Resolução

Informações sobre a correcção

Tem já disponível na Microsoft uma correcção suportada.

Para transferir esta correcção da Galeria de código da MSDN (Microsoft Developer Network), visite o seguinte Web site da Microsoft:
http://code.msdn.microsoft.com/KB946075
Nota A Galeria de código da MSDN apresenta os idiomas para o qual a correcção está disponível. Se não vir o idioma listado, é porque a página de recursos de galeria de código não está disponível para esse idioma.

Nota Em alternativa, pode transferir este conjunto de correcções partir do seguinte site da Microsoft na Web de ligação:
https://connect.microsoft.com/VisualStudio/Downloads/DownloadDetails.aspx?DownloadID=27215

Pré-requisitos

Tem de ter o Visual Studio 2005 Team Explorer e Visual Studio 2008 Team Explorer instalado para aplicar esta correcção.

Requisito de reinício

Não é necessário reiniciar o computador depois de aplicar esta correcção.

Informações sobre substituição de correcções

Esta correcção não substitui quaisquer outras correcções.

Informações do ficheiro

A versão inglesa desta correcção tem os atributos de ficheiro (ou atributos de ficheiro posteriores) listados na seguinte tabela. As datas e horas destes ficheiros são indicadas na hora universal coordenada (UTC). Quando visualiza as informações do ficheiro, são convertida para a hora local. Para determinar a diferença entre a UTC e a hora local, utilize o separador Fuso horário no item data e hora no painel de controlo.
Reduzir esta tabelaExpandir esta tabela
Nome de ficheiroVersão do ficheiroTamanho do ficheiroDataTempo
Microsoft.TeamFoundation.OfficeIntegration.Common.dll8.0.50727.1803303,10407-Dezembro de 200707: 44

Nota Depois de aplicar esta correcção, Visual Studio 2005 Team Explorer e Visual Studio 2008 Team Explorer funcionar correctamente independentemente da ordem em que instalar os programas.

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a".

Mais Informação

Se desinstalar o Visual Studio 2008 Team Explorer mas não desinstale o Visual Studio 2005 Team Explorer, tem de executar um utilitário de reparação no Visual Studio 2005 Team Explorer.

Referências

Para obter mais informações sobre a terminologia de actualizações de software, clique no número de artigo que se segue para visualizar o artigo na base de dados de conhecimento da Microsoft:
824684Descrição da terminologia padrão utilizada para descrever actualizações de software da Microsoft

Propriedades

Artigo: 946075 - Última revisão: 18 de janeiro de 2008 - Revisão: 1.1
A informação contida neste artigo aplica-se a:
  • Microsoft Visual Studio 2005 Team Foundation Server
Palavras-chave: 
kbmt kbfix kbexpertiseadvanced kbpubtypekc kbqfe kbhotfixserver KB946075 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 946075

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com