CORRECÇÃO: Você não pode abrir determinados itens de trabalho após você instala o Visual Studio 2005 Team Explorer e então instala o Visual Studio 2008 Team Explorer no mesmo computador

Traduções deste artigo Traduções deste artigo
ID do artigo: 946075 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Considere o cenário a seguir. Você instalar o Microsoft Visual Studio 2005 Team Explorer. Em seguida, você instala o Microsoft Visual Studio 2008 Team Explorer no mesmo computador. Nesse cenário, você pode enfrentar um dos seguintes sintomas.

Sintoma 1

Se você abrir um item de trabalho no Microsoft Office Excel em uma versão do Team Explorer, você não pode abrir qualquer item de trabalho na outra versão do Team Explorer.

Sintoma 2

Se você desinstalar uma versão do Team Explorer, você não pode abrir qualquer item de trabalho no Excel ou no Microsoft Office Project na versão do Team Explorer restante.

Causa

Esse problema ocorre porque a integração do Microsoft Office é instável se você instala o Visual Studio 2005 Team Explorer e em seguida, instale o Visual Studio 2008 Team Explorer.

Resolução

Informações sobre hotfix

Um hotfix compatível foi disponibilizado pela Microsoft.

Para baixar esse hotfix a partir da Galeria de código Microsoft Developer Network (MSDN), visite o seguinte site da Microsoft:
http://code.msdn.microsoft.com/KB946075
Observação: MSDN Code Gallery exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma listado, é porque a página de recursos da Galeria de código não está disponível para esse idioma.

Observação: Como alternativa, você pode baixar esse pacote cumulativo de hotfix do seguinte site do Microsoft Connect:
https://connect.microsoft.com/VisualStudio/Downloads/DownloadDetails.aspx?DownloadID=27215

Pré-requisitos

Você deve ter o Visual Studio 2005 Team Explorer e Visual Studio 2008 Team Explorer instalado para aplicar esse hotfix.

Requisito de reinicialização

Não é necessário reiniciar o computador após aplicar esse hotfix.

Informações sobre a substituição do hotfix

Esse hotfix não substitui outros hotfixes.

Informações do arquivo

A versão em inglês deste hotfix apresenta os atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos são listadas em UTC (hora coordenada universal COORDENADO). Quando você exibe as informações do arquivo, ele é convertido em hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário no item Data e hora no painel de controle.
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempo
Microsoft.TeamFoundation.OfficeIntegration.Common.dll8.0.50727.1803303,10407 De dezembro de 200707: 44

Observação: Após aplicar esse hotfix, Visual Studio 2005 Team Explorer e Visual Studio 2008 Team Explorer funcionam corretamente independentemente da ordem na qual os programas forem instalados.

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

Mais Informações

Se você desinstalar o Visual Studio 2008 Team Explorer, mas não desinstale o Visual Studio 2005 Team Explorer, você deve executar um utilitário de reparo no Visual Studio 2005 Team Explorer.

Referências

Para obter mais informações sobre a terminologia da atualização, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824684Descrição da terminologia padrão usada para descrever as atualizações de software

Propriedades

ID do artigo: 946075 - Última revisão: sexta-feira, 18 de janeiro de 2008 - Revisão: 1.1
A informação contida neste artigo aplica-se a:
  • Microsoft Visual Studio 2005 Team Foundation Server
Palavras-chave: 
kbmt kbfix kbexpertiseadvanced kbpubtypekc kbqfe kbhotfixserver KB946075 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 946075

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com