ID do artigo: 946111 - Última revisão: quinta-feira, 24 de janeiro de 2008 - Revisão: 1.2

Mensagem de erro ao executar a ferramenta Eseutil.exe para desfragmentar o banco de dados em um computador com Exchange Server 2003: "Operação encerrada com erro-2102"

Download do hotfix está disponívelDownload do Hotfix Disponível
Visualizar e solicitar downloads de hotfix
Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Recolher tudo

Sintomas

Quando você executa a ferramenta Eseutil.exe para desfragmentar o banco de dados em um computador com Exchange Server 2003, o processo pode terminar inesperadamente. Além disso, você receberá a seguinte mensagem de erro:
Operação encerrada com erro-2102 (JET_errCallbackNotResolved, uma função de retorno de chamada não foi encontrada) após o Number segundos.
Observação Nessa mensagem de erro, o Number representa o número de segundos.

Causa

A ferramenta Eseutil.exe não limita o tamanho máximo do cache. Portanto, se o servidor possuir mais de 2 gigabytes (GB) de memória, o processo de desfragmentação pára inesperadamente quando o espaço de endereço seja esgotado.

Resolução

Depois de instalar o hotfix, o novo arquivo Eseutil.exe oferece suporte a / cnnnn opção de linha de comando.

Observação Esta opção de linha de comando, cnnnn representa a contagem de páginas de cache de endereço do aplicativo. Se essa contagem de página não for especificada, um valor padrão de 500 MB é reservado para o espaço de endereço aplicativo.

Informações sobre o hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibida, contate o atendimento e suporte para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos

Devido do dependências de arquivo, esse hotfix exige o Microsoft Exchange Server 2003 Service Pack 2 seja instalado no servidor. Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
836993  (http://support.microsoft.com/kb/836993/ ) Como obter os service packs mais recentes para o Exchange Server 2003

Requisitos de reinicialização

Não é necessário reiniciar o computador após aplicar esse hotfix.

Informações sobre a substituição do hotfix

Esse hotfix não substitui outros hotfixes.

Informações sobre o arquivo

A versão em inglês deste hotfix tem atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos estão listadas no horário de universal coordenado (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário no item Data e hora no painel de controle.
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempo
Eseutil.exe6.5.7651.5167,07227 De setembro de 200616: 31

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

A informação contida neste artigo aplica-se a:
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Exchange Server 2003 Enterprise Edition
Palavras-chave: 
kbmt kbautohotfix kbexpertiseinter kbhotfixserver kbqfe KB946111 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 946111  (http://support.microsoft.com/kb/946111/en-us/ )