Outlook 2003 u Outlook 2007 sale inesperadamente después de cerrar un mensaje de correo electrónico en un cliente de Microsoft Dynamics CRM 3.0 para Outlook

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Síntomas

Después de instalar al cliente de escritorio de Microsoft Dynamics CRM 3.0 para Microsoft Office Outlook o el cliente para equipo portátil de Microsoft Dynamics CRM 3.0 para Microsoft Office Outlook en un equipo que está ejecutando Microsoft Office Outlook 2003 o Microsoft Office Outlook 2007, Outlook 2003 o Outlook 2007 se cierra inesperadamente y reinicia después de cerrar un mensaje de correo electrónico en Outlook.

Si está habilitado el seguimiento de la plataforma, verá mensajes de error en el archivo de traza de platform que similar al siguiente:
[Fecha hora] Proceso: OUTLOOK |Thread:3024 |Category: Unmanaged.Platform |usuario: PlatformUser |Level: error | CMAPIEventsListener::OnStoreNotify() ha recibido una notificación de tipo 16 función: archivo CMAPIEventsListener::OnStoreNotify: z:\crm\v3rtm-2\src\application\outlook\addin\mapieventslistener.cpp línea: 384

[Fecha hora] Proceso: OUTLOOK |Thread:3024 |Category: Unmanaged.Platform |usuario: PlatformUser |Level: error | CMAPIEventsListener::OnStoreNotify() ha recibido una notificación de tipo 16 función: archivo CMAPIEventsListener::OnStoreNotify: z:\crm\v3rtm-2\src\application\outlook\addin\mapieventslistener.cpp línea: 384

[Fecha hora] Proceso: OUTLOOK |Thread:3024 |Category: Unmanaged.Platform |usuario: PlatformUser |Level: error | Inspector contenedor con identificador {7E6EB0A0-F4A4-DC11-900E-0003FF239E2E} se cerró de función: archivo CInspectorWrapper::InspectorShutdown: z:\crm\v3rtm-2\src\application\outlook\addin\inspectorwrapper.cpp línea: 858

[Fecha hora] Proceso: OUTLOOK |Thread:3024 |Category: Unmanaged.Platform |usuario: PlatformUser |Level: error | Inspector contenedor con identificador {4C169BB1-F4A4-DC11-900E-0003FF239E2E} se cerró de función: archivo CInspectorWrapper::InspectorShutdown: z:\crm\v3rtm-2\src\application\outlook\addin\inspectorwrapper.cpp línea: 858
Recibirá este mensaje de error si ha habilitado el seguimiento de plataforma mediante el método descrito en Microsoft Knowledge Base el artículo 907490.

Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
907490Cómo habilitar el seguimiento en Microsoft Dynamics CRM
Recibirá este mensaje de error en los archivos de seguimiento de la plataforma, comenzando por el nombre en el siguiente formato:
OUTLOOK-xxxxxxxxxx .log
El marcador de posición xxxxxxxxxx representa el año, mes, el día y la hora del archivo de traza plataforma.

Además, puede ver sucesos en el registro de aplicación similares a los siguientes:
Origen: Microsoft Office 11
Categoría: ninguna
EventID: 1002
Francesa aplicación Outlook.exe, versión 11.0.8118.0, bloquearse módulo hungapp, versión 0.0.0.0, se bloquea la dirección 0 x 00000000.
Para obtener más información, consulte Ayuda y Centro de soporte técnico en http://go.Microsoft.com/fwlink/events.ASP.

Origen: Microsoft Office 11
Categoría: ninguna
EventID: 1000
¿Con errores de aplicación outlook.exe, versión 11.0.8118.0, marca 456628bf, outllib.dll de módulo con errores, versión 11.0.8118.0, marca 4566283d, depuración? 0, dirección con error 0x002492bb. Para obtener más información, consulte Ayuda y Centro de soporte técnico en http://go.Microsoft.com/fwlink/events.ASP.
Este problema no se produce si ha instalado a los clientes de Microsoft Dynamics CRM 3.0 para la actualización de compatibilidad de Microsoft Office Outlook.

Causa

Este problema se produce si instaló hotfix 924085 para Outlook 2003 o Outlook 2007.

Solución

Este problema se corrigió en 3 de informe de actualización de Microsoft Dynamics CRM 3.0. Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
935364El paquete acumulativo de actualizaciones 3 está disponible para Microsoft Dynamics CRM 3.0

Microsoft Dynamics CRM 3.0, versión japonesa o versión en chino

Este problema se corrigió en la versión de chino simplificado de Microsoft Dynamics CRM 3.0 y en la versión japonesa de Microsoft Dynamics CRM 3.0 2. Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
944372El paquete acumulativo 2 para la versión en chino simplificado de Microsoft Dynamics CRM 3.0 y para la versión japonesa de Microsoft Dynamics CRM 3.0 de supone disponible

Información de revisión para Microsoft Dynamics CRM 3.0

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Información de archivo

La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y las horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria el elemento fecha y hora en el panel de control.

Cliente de Microsoft Dynamics CRM 3.0 para Outlook

Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoValores de hashPlataforma
Crmaddin.dll3.0.5300.18021,193,48831 De enero de 200823: 35 MD5: 181368D572E11D1FD3E1F4B191BB3590
SHA1: 8A634F1AFE3714C7F920E9BC129F62BF55F71330
x 86

Cliente de Microsoft Dynamics CRM 3.0 para la actualización de compatibilidad de Outlook

Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoValores de hashPlataforma
Crmaddin.dll3.0.5300.18021,219,60031 De enero de 200823: 35 MD5: DBBF97DDFA7E3ABA846F0C6501F77DDD
SHA1: 5FB9E508CE8DA42D26290A62EB9C8F13738A1DE1
x 86
Syncqueue.dll3.0.5300.1802395,79231 De enero de 200823: 34 MD5: 20BD719018C9A3DFAC47A49E8657F4FA
SHA1: 90632E8CFB4B8BD1A072D351962D5DD6A7BAF4BF
x 86
Crmaddin.dll3.0.5300.18021,219,60031 De enero de 200823: 35 MD5: DBBF97DDFA7E3ABA846F0C6501F77DDD
SHA1: 5FB9E508CE8DA42D26290A62EB9C8F13738A1DE1
x 86

Información de instalación

importante Esta sección, el método o la tarea contiene pasos que indican cómo modificar el registro. Sin embargo, pueden producirse problemas graves si modifica incorrectamente el registro. Por tanto, asegúrese de que siga estos pasos cuidadosamente. Realice una para agregar protección, copia de seguridad del registro antes de modificarlo. A continuación, puede restaurar el registro si se produce un problema. Para obtener más información acerca de cómo realizar una copia de seguridad y restaurar el registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322756Cómo realizar una copia de seguridad y restaurar el registro de Windows
Instalar esta revisión en equipos que ejecutan al cliente de Microsoft Dynamics CRM 3.0 para Outlook.

Para resolver este problema, siga estos pasos:
  1. Salga de Outlook mediante Administrador de tareas de Windows.
  2. Haga clic en Inicio , haga clic en Ejecutar , escriba regedit y, a continuación, haga clic en Aceptar .
  3. Busque y, a continuación, haga clic en la entrada del Registro siguiente:
    HKEY_CURRENT_USER\SOFTWARE\Microsoft\MSCRMClient
  4. Busque la subclave CallInspectorClose.

    Si el CallInspectorClose subclave no existe, cree la CallInspectorClose subclave. Para ello, siga estos pasos:
    1. En el menú Edición , seleccione nuevo y, a continuación, haga clic en Valor DWORD .
    2. Escriba CallInspectorClose y, a continuación, presione ENTRAR.
  5. Haga clic con el botón secundario del mouse en CallInspectorClose y, a continuación, haga clic en Modificar .
  6. En el cuadro datos del valor , escriba 0 x 00000000 y, a continuación, haga clic en Aceptar .

    notas
    • Si tiene Outlook 2003 o Outlook 2007 instalado y no dispone de revisión 924085 instalado, el valor de la subclave CallInspectorClose debe establecerse en 0 x 00000001. O bien, puede quitar la subclave CallInspectorClose.
    • Si tiene Outlook 2003 o Outlook 2007 instalado y tiene la revisión 924085 instalado, el valor de la subclave CallInspectorClose debe establecerse en 0 x 00000000 para evitar bloqueos. Si no establece la subclave CallInspectorClose a 0 x 00000000, pueden producirse pérdidas de memoria después de cerrar una ventana de Outlook.

Requisitos previos

Debe tener 2 para Microsoft Dynamics CRM 3.0 para aplicar este hotfix instalado. Para obtener más información acerca de 2 para Microsoft Dynamics CRM 3.0, haga clic en los números de artículo siguientes para verlos en Microsoft Knowledge Base:
927751El paquete acumulativo de actualizaciones 2 para Microsoft Dynamics CRM 3.0 supone disponible

Requisito de reinicio

Si se le pide, reinicie el equipo después de instalar la revisión.

Información acerca de cómo quitar

Para quitar esta revisión de un equipo que ejecuta Windows Server 2003, Windows XP o Windows 2000, utilice Agregar o quitar programas en el panel de control.Los administradores del sistema pueden utilizar la herramienta Spuninst.exe para quitar esta revisión de un equipo que ejecuta Windows Server 2003, Windows XP o Windows 2000.

La herramienta Spuninst.exe se encuentra en la carpeta %Windir%\$NTUninstallKB946131$\Spuninst.

Solución

Para evitar este problema, desinstalar el cliente de escritorio de Microsoft Dynamics CRM 3.0 para Outlook o el cliente de equipo portátil de Microsoft Dynamics CRM 3.0 para Outlook.Then, vuelva a instalar los clientes de Microsoft Dynamics CRM 3.0 para la actualización de compatibilidad de Microsoft Office Outlook.

Para obtener más información acerca de los clientes de Microsoft Dynamics CRM 3.0 para la actualización de compatibilidad de Microsoft Office Outlook, visite el siguiente sitio Web:
http://www.microsoft.com/downloads/details.aspx?FamilyId=740E1B3B-11C3-4AEF-B2E3-8309E0CF1BB0&displaylang=en

Más información

Para obtener más información sobre la terminología que se utiliza para describir las actualizaciones de software de Microsoft, haga clic en los números de artículo siguientes para verlos en Microsoft Knowledge Base:
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft
887283Los estándares de nomenclatura de paquete de actualización y revisiones de software de Microsoft Business Solutions CRM
Para obtener más información acerca de revisión 924085, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
924085Descripción de la actualización de seguridad para Outlook 2003: 9 de enero de 2007
Para obtener más información acerca de cómo utilizar ADPlus para solucionar problemas de "bloquea" y "se bloquea", haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
286350Cómo utilizar ADPlus para solucionar "bloquea" y "se bloquea"

Propiedades

Id. de artículo: 946131 - Última revisión: miércoles, 11 de junio de 2008 - Versión: 4.2
La información de este artículo se refiere a:
  • Microsoft CRM 3.0
  • Microsoft CRM client for Microsoft Office Outlook sobre las siguientes plataformas
    • Microsoft CRM 3.0
Palabras clave: 
kbmt kbautohotfix kberrmsg kbhotfixserver kbqfe kbmbsmigrate KB946131 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 946131

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