Microsoft Dynamics CRM 3.0 クライアントに Outlook で電子メール メッセージを閉じた後 outlook 2003 または Outlook 2007 が予期せず終了します。

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文書番号: 946131
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目次

現象

後Microsoft Dynamics CRM 3.0 のデスクトップ クライアント用のインストールします。Microsoft Office Outlook またはMicrosoft Dynamics CRM 3.0 ラップトップ クライアントMicrosoft Office Outlook Microsoft Office Outlook 2003年または Microsoft Office Outlook 2007年、Outlook 2003 または Outlook 2007 を実行しているコンピューターが終了が予期せず、後の再起動します。Outlook での電子メール メッセージ。

プラットフォームトレース有効になっている、ようなエラー メッセージがプラットフォーム トレース ファイルを参照してください。次:
[日時]プロセス: OUTLOOK |スレッド: 3024 |カテゴリ: Unmanaged.Platform|ユーザー: PlatformUser |レベル: エラー |CMAPIEventsListener::OnStoreNotify()16 の種類の通知を受信関数: CMAPIEventsListener::OnStoreNotifyファイル: z:\crm\v3rtm-2\src\application\outlook\addin\mapieventslistener.cpp 行:384

[日時]プロセス: OUTLOOK |スレッド: 3024 |カテゴリ: Unmanaged.Platform |ユーザー: PlatformUser |レベル: エラー |CMAPIEventsListener::OnStoreNotify() 型 16 の通知を受信する機能: CMAPIEventsListener::OnStoreNotify ファイル: z:\crm\v3rtm-2\src\application\outlook\addin\mapieventslistener.cpp 行: 384

[日時]プロセス: OUTLOOK |スレッド: 3024 |カテゴリ: Unmanaged.Platform |ユーザー:PlatformUser |レベル: エラー |Id の検査のラッパー{7E6EB0A0-F4A4-DC11-900E-0003FF239E2E} 関数をシャット ダウンしました。CInspectorWrapper::InspectorShutdown ファイル:z:\crm\v3rtm-2\src\application\outlook\addin\inspectorwrapper.cpp 行:858

[日時]プロセス: OUTLOOK |スレッド: 3024 |カテゴリ: Unmanaged.Platform |ユーザー: PlatformUser |レベル: エラー |Id {4C169BB1-F4A4-DC11-900E-0003FF239E2E} を持つインスペクター ラッパーが関数をシャット ダウン: CInspectorWrapper::InspectorShutdown ファイル: z:\crm\v3rtm-2\src\application\outlook\addin\inspectorwrapper.cpp 行: 858
(Microsoft Knowledge Base) 資料 907490 に記載されているメソッドを使用してプラットフォームのトレースを有効にした場合このエラー メッセージが表示されます。

詳細については、Knowledge Base の資料を参照するのには、次の資料番号をクリックしてください。
907490Microsoft のトレースを有効にする方法Dynamics CRM
プラットフォームのトレース ファイルでは、このエラー メッセージを表示するには、次の形式で名前が始まります。
OUTLOOK で xxxxxxxxxx.log
は、 xxxxxxxxxx プレース ホルダーは、年、月、日、および、プラットフォームのトレース ファイルの時刻を表します。

さらに、アプリケーション ログにイベントが表示されます。次のようにします。
ソース: Microsoft Office 11
カテゴリ: なし
イベント Id:1002
OUTLOOK はアプリケーションが中断します。EXE 11.0.8118.0、ハングするモジュールのバージョンhungapp、バージョン 0.0.0.0、アドレス 0x00000000 を停止します。
詳細については、ヘルプとサポート センターを参照してください。http://go.microsoft.com/fwlink/events.asp。

ソース: Microsoft Office 11
カテゴリ: なし
イベント Id: 1000年
エラーが発生したアプリケーションの outlook.exeバージョン 11.0.8118.0、タイムスタンプ 456628bf、エラーが発生したモジュールの outllib.dll のバージョン11.0.8118.0、タイムスタンプ 4566283d、デバッグしますか?0、フォールト アドレス 0x002492bb。詳細については詳細は、ヘルプとサポート センターを参照してください。http://go.microsoft.com/fwlink/events.asp。
これMicrosoft Dynamics CRM 3.0 クライアントをインストールした場合は、問題は発生しませんMicrosoft Office Outlook 互換性の更新します。

原因

924085 の修正プログラムをインストールした場合は、この問題が発生します。Outlook 2003 または Outlook 2007 で。

解決方法

この問題は、Microsoft Dynamics CRM 3.0 の更新プログラムのロールアップ 3 で修正済みです。詳細については、Knowledge Base の資料を参照するのには、次の資料番号をクリックしてください。
935364更新プログラムのロールアップ 3 は Microsoft Dynamics CRM 3.0 で利用可能です。

Microsoft Dynamics CRM 3.0 日本語版、中国語バージョン

この問題を解決するには、簡体中国語バージョン 3.0 の Microsoft Dynamics CRM と Microsoft Dynamics CRM 3.0 の更新プログラムのロールアップ 2 の日本語版。 詳細については、Knowledge Base の資料を参照するのには、次の資料番号をクリックしてください。
944372更新プログラムのロールアップ 2 Microsoft Dynamics CRM 3.0 の簡体中国語版および日本語版 Microsoft Dynamics CRM 3.0 を利用します。

Microsoft Dynamics CRM 3.0 の修正プログラム情報

サポートされている修正プログラムがマイクロソフトから入手可能です。ただし、この修正プログラムはこの資料に記載されている問題のみを修正するものです。この修正プログラムはこの問題が発生しているシステムにのみ適用されます。この修正プログラムは、今後さらにテストを受け取ることがあります。したがって、この問題で深刻な影響をされていない場合は、この修正プログラムを含む次のソフトウェア更新プログラムのリリースを待つことをお勧めします。

この修正プログラムがダウンロードできないか場合は、この記事の上部に「修正プログラムのダウンロード」セクションです。このセクションが表示されない場合は、マイクロソフト カスタマー サービス & サポート修正プログラムを入手するに問い合わせてください。

メモ その他の問題が発生した場合、またはトラブルシューティングが必要な場合は、別のサービス リクエストを作成する必要があります。追加の質問およびこの特定の修正プログラムの対象とならない問題については、通常のサポート料金が適用されます。一覧マイクロソフト カスタマー サービス & サポートの電話番号のまたは別のサービス リクエストを作成するには、次のマイクロソフト Web サイトを参照してください。
http://support.microsoft.com/contactus/?ws=support
メモ 「修正プログラムのダウンロード」フォームに修正プログラムが提供されている言語を表示します。お使いの言語が表示されない場合は、修正プログラムがその言語の利用できないためにです。

ファイル情報

この修正プログラムの英語版がファイル属性 (またはそれ以降のファイル属性) が、次のとおり。日付および時刻これらのファイルを世界協定時刻 (UTC) が表示されます。ファイル情報を表示すると、ローカル時刻に変換します。UTC とローカル時刻との時差を確認するを使用して、 タイム ゾーン タブには 日付と時刻 コントロール パネルの項目。

Microsoft Dynamics CRM 3.0 クライアントの Outlook

元に戻す全体を表示する
ファイル名ファイルのバージョンファイルのサイズ日付時間ハッシュプラットフォーム
Crmaddin.dll3.0.5300.18021,193,4882008 年 1 月 31 日23: 35MD5。 181368D572E11D1FD3E1F4B191BB3590
SHA1。 8A634F1AFE3714C7F920E9BC129F62BF55F71330
x 86

Microsoft Dynamics CRM 3.0 クライアントの互換性に関する更新プログラムの Outlook

元に戻す全体を表示する
ファイル名ファイルのバージョンファイルのサイズ日付時間ハッシュプラットフォーム
Crmaddin.dll3.0.5300.18021,219,6002008 年 1 月 31 日23: 35MD5。 DBBF97DDFA7E3ABA846F0C6501F77DDD
SHA1。 5FB9E508CE8DA42D26290A62EB9C8F13738A1DE1
x 86
Syncqueue.dll3.0.5300.1802395,7922008 年 1 月 31 日23: 34MD5。 20BD719018C9A3DFAC47A49E8657F4FA
SHA1。 90632E8CFB4B8BD1A072D351962D5DD6A7BAF4BF
x 86
Crmaddin.dll3.0.5300.18021,219,6002008 年 1 月 31 日23: 35MD5。 DBBF97DDFA7E3ABA846F0C6501F77DDD
SHA1。 5FB9E508CE8DA42D26290A62EB9C8F13738A1DE1
x 86

インストール情報

重要です このセクション、メソッド、またはタスク、レジストリを変更する方法を示す手順が含まれています。ただし、レジストリを誤って変更すると深刻な問題が発生。そのため、慎重にこの手順を実行することを確認します。これを変更する前に追加された保護のため、レジストリのバックアップを作成します。その後、問題が発生した場合、レジストリを復元できます。レジストリを復元する方法の詳細については、Knowledge Base の資料を参照するのには、次の資料番号をクリックしてください。
322756 Windows でレジストリを復元する方法
Microsoft Dynamics CRM 3.0 クライアントが Outlook を実行しているコンピューターにこの修正プログラムをインストールします。

この問題を解決するのには次の手順を実行します。
  1. Windows タスク マネージャーを使用して Outlook を終了します。
  2. クリックしてください。 開始をクリックして 実行,種類 レジストリ エディター、し [OK].
  3. 見つけて、次のレジストリ エントリをクリックします。
    HKEY_CURRENT_USER\SOFTWARE\Microsoft\MSCRMClient
  4. CallInspectorClose サブキーに移動します。

    場合は、CallInspectorCloseサブキーはありません、CallInspectorClose を作成します。サブキーします。これを行うには、次の手順を実行します。
    1. で、 編集 メニューのポイント 新しい、し DWORD 値.
    2. 種類 CallInspectorClose、、ENTER キーを押します。
  5. 右クリックします。 CallInspectorClose、し、クリックしてください。 変更.
  6. で、 [値のデータ ボックスの種類0x00000000、し [OK].

    メモ
    • 場合は、Outlook 2003 または Outlook 2007 があります。インストールされていると修正プログラム 924085 がインストールされている場合は、値のない、CallInspectorClose サブキーに 0x00000001 に設定しなければなりません。または、削除することができます。CallInspectorClose サブキーします。
    • 場合は、Outlook 2003 または Outlook 2007 をインストールし、修正プログラム インストール 924085 の価値がある、CallInspectorClose サブキーに 0x00000000 を設定しなければなりません。CallInspectorClose サブキーを 0x00000000 に設定しない場合は、メモリのリークが閉じた後に発生する、ウィンドウOutlook では。

前提条件

Microsoft Dynamics CRM 3.0 用の更新プログラムのロールアップ 2 が必要この修正プログラムを適用するのには次のようにインストールします。 詳細については更新プログラムのロールアップ 2 には、Microsoft DynamicsCRM 3.0 は、内のアーティクルを表示するのには、次の資料番号をクリックして、技術情報:
927751Microsoft Dynamics CRM 3.0 用の更新プログラムのロールアップ 2 を利用します。

再起動の必要性

ダイアログ ボックスが表示されたら、インストールした後、コンピューターを再起動、修正プログラムです。

プログラムのアンインストール情報

Windows Server 2003、Windows XP、または Windows 2000 を実行しているコンピューターからこの修正プログラムを削除するには、使用してください。 追加またはプログラムを削除します。 コントロール パネルのします。システム管理者は、Spuninst.exe ツールを使用して Windows を実行しているコンピューターからこの修正プログラムを削除することができます。Server 2003、Windows XP、または Windows2000。

Spuninst.exe ツールは、%Windir%\$NTUninstallKB946131$\Spuninst に置かれています。

回避策

この問題を回避するには、Microsoft をアンインストールします。Dynamics CRM 3.0 のデスクトップ クライアントは Outlook か、Microsoft Dynamics CRM3.0 ラップトップ クライアントの Outlook.Then再インストール、Microsoft Dynamics CRM 3.0 クライアントは、MicrosoftOffice Outlook の互換性に関する更新プログラムします。

詳細については、Microsoft Dynamics CRM 3.0 クライアントは、MicrosoftOffice Outlook の互換性に関する更新プログラムは、次の Web サイトを参照してください。
ドキュメントですか。FamilyId = の 740E1B3B-11 C 3-4AEF-B2E3-8309E0CF1BB0 & displaylang = en

詳細

詳細については、マイクロソフトのソフトウェア更新プログラムを記述するために使用する用語をクリックして、次の Knowledge Base の記事を参照します。
824684マイクロソフトのソフトウェア更新プログラムの説明に使用される一般的な用語の説明
887283 Microsoft ビジネス ソリューションの CRM のソフトウェア修正プログラムおよび更新プログラム パッケージの命名規則
修正プログラム 924085 に関する詳細については、次をクリックします。文書番号を使用して「サポート技術情報」資料を参照するには:
924085Outlook 2003 セキュリティ更新プログラムの説明: 2007 年 1 月 9 日
ADPlus を使用する方法の詳細について「ハング」および「クラッシュ」のトラブルシューティングを行うには、する次の資料番号をクリックします。記事は、マイクロソフト サポート技術参照してください。
286350ADPlus を使用して、トラブルシューティングする方法については、「ハング」および「クラッシュ」

プロパティ

文書番号: 946131 - 最終更新日: 2011年8月10日 - リビジョン: 6.0
キーワード:?
kberrmsg kbqfe kbmbsmigrate kbhotfixserver kbautohotfix kbmt KB946131 KbMtja
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英語版 KB:946131
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