Sie können keine Windows Live OneCare und Forefront Client Security auf dem gleichen Computer installieren.

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 946265 - Produkte anzeigen, auf die sich dieser Artikel bezieht



Windows Live OneCare ist nicht mehr zum Verkauf verfügbar

Vorhandene Abonnenten werden weiterhin über die gesamte Laufzeit ihrer Abonnements unterstützt werden. Vorhandene Abonnenten können mithilfe der Schritte auf neu installieren Testversion herunterladen, und können trotzdem einen PC in ihrer bestehenden OneCare-Gruppe hinzufügen.

Erfahren Sie mehr über End of Sale für OneCare.

Am 29. September 2009 Microsoft führte Microsoft Security Essentials, eine kostenlose Consumer Anti-Malware-Lösung für Genuine Windows-basierte PCs.

Erfahren Sie mehr über Microsoft Security Essentials oder Download von Microsoft direkt bei: http://www.Microsoft.com/security_essentials/default.aspx.



Alles erweitern | Alles schließen

Auf dieser Seite

Problembeschreibung

Wenn Sie versuchen, Windows Live OneCare und Microsoft Forefront Client Security auf dem gleichen Computer installieren, kann das zweite Produkt, das Sie versuchen, zu installieren, installiert werden. Die auftretenden Symptome hängen das Szenario, in dem Sie versuchen, das Produkt zu installieren.

Szenario 1

Wenn Sie versuchen, Windows Live OneCare auf einem Computer installieren, die Forefront Client Security installiert ist, schlägt die Installation von Windows Live OneCare. Darüber hinaus wird die folgende Fehlermeldung angezeigt:
OneCare-Installation konnte nicht abgeschlossen werden.
Eine oder mehrere Komponenten von Windows Live OneCare wurde nicht erfolgreich installiert. Hinweise zum Beheben dieses Problems wenden Sie sich an Support.
Fehler-ID: 0020-80070643

Szenario 2

Wenn Sie versuchen, Forefront Client Security auf einem Computer installieren, Windows Live OneCare installiert ist, schlägt die Installation von Forefront Client Security. Darüber hinaus treten folgende Symptome auf:
  • Wenn Sie das Befehlszeilenprogramm Clientsetup.exe verwenden, das Programm wird beendet, wird sinngemäß die folgende Fehlermeldung angezeigt:
    Microsoft Forefront Client Security ? Installation ist fehlgeschlagen.
    Finden Sie im Protokoll 'C:\Program Files\Microsoft Forefront\Client Security\Client\Logs\Clientsetup.log' für Weitere Informationen.
  • Wenn Sie die Befehlszeile-Programms (Clientsetup.exe) programmgesteuert aus einem Skript oder von einer Batchdatei aufrufen, wird die folgende Fehlerebene zurückgegeben:
    ERRORLEVEL 1603
  • Die folgende Informationen wird in der Datei Clientsetup.log protokolliert:
    Time Microsoft Forefront Client Security (<versionnumber>) -- Installation started
    Time Hardware requirement check passed.
    Time OS requirement check passed.
    Time Software requirement check passed.
    Time Microsoft Windows OneCare Live has been found. Please remove that product and rerun client setup.
    Time Microsoft Forefront Client Security -- Installation failed.
  • Das folgende Ereignis wird im Ereignisprotokoll Anwendung protokolliert:

    Ereignistyp: Fehler
    Quelle: MsiInstaller
    Ereigniskategorie: keine
    Ereignis-ID: 11724
    Beschreibung: Microsoft Forefront Client Security - Installation gescheitert. Weitere Informationen finden Sie im Hilfe- und Supportcenter unter http://go.microsoft.com/fwlink/events.asp.

Ursache

Windows Live OneCare und Forefront Client Security sind Anti-Malware-Produkten. Daher können nicht Sie beide Produkte auf demselben Computer installieren.

Lösung

Wenn Sie das Anti-Malware-Programm ändern, das Sie verwenden möchten, Deinstallieren des Anti-Malware-Programms, das bereits installiert ist. Installieren Sie das Anti-Malware-Programm, das Sie verwenden möchten.

Weitere Informationen

Forefront Client Security ist Malware-Schutzsoftware für Unternehmen ausgelegt, und Windows Live OneCare ist für Verbraucher vorgesehen. Beide Produkte bieten verschiedene Funktionen für die Anforderungen der entsprechenden Zielgruppe.

Wenn einer Universität oder eines Arbeitgebers in Forefront Client Security mit home Nutzungsrechten lizenziert wurde, installieren Sie Forefront Client Security auf einem Heimcomputer möglicherweise. Wenn Sie bereits Windows Live OneCare verwenden, müssen Sie entscheiden, welches Produkt Sie verwenden möchten. In diesem Fall wenden Sie sich an Ihren Helpdesk oder Ihrem Helpdesk University, um Folgendes zu ermitteln:
  • Gibt an, ob Sie eine VPN-Verbindung mit dem Netzwerk erstellen
  • Ob die VPN-Verbindung eine bestimmte Anti-Malware-Produkt installiert werden muss
Weitere Informationen zu Forefront Client Security finden Sie auf der folgenden Microsoft-Website:
http://go.Microsoft.com/fwlink/?LinkId=59048

Eigenschaften

Artikel-ID: 946265 - Geändert am: Freitag, 28. Juni 2013 - Version: 3.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Forefront Client Security
Keywords: 
KBRetire kberrorsandwarnings kbeventlog kberrmsg kbinstallation kbtshoot kbexpertisebeginner fep2010swept kbmt KB946265 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell übersetzt und wird dann möglicherweise mithilfe des Community Translation Framework (CTF) von Mitgliedern unserer Microsoft Community nachbearbeitet. Weitere Informationen zu CTF finden Sie unter http://support.microsoft.com/gp/machine-translation-corrections/de.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 946265
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.
Disclaimer zu nicht mehr gepflegten KB-Inhalten
Dieser Artikel wurde für Produkte verfasst, für die Microsoft keinen Support mehr anbietet. Der Artikel wird deshalb in der vorliegenden Form bereitgestellt und nicht mehr weiter aktualisiert.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com