Non Ŕ possibile installare Windows Live OneCare e Forefront Client Security sullo stesso computer

Traduzione articoli Traduzione articoli
Identificativo articolo: 946265 - Visualizza i prodotti a cui si riferisce l?articolo.



Windows Live OneCare non Ŕ pi¨ disponibile per la vendita

Abbonati esistenti continueranno a essere supportato in tutta la durata del loro abbonamenti. Seguendo i passaggi necessari per possono reinstallare abbonati esistentiscaricare una versione di provae comunque possibileaggiungere un PC protetti da OneCare loro esistente.

Ulteriori informazioni sulle estremitÓ della vendita di OneCare.

2009 29 Settembre, Microsoft ha introdotto il Microsoft Security Essentials, una soluzione antimalware consumer gratuito per Windows autentico basata su PC.

Ulteriori informazioni suMicrosoft Security EssentialsIn alternativa, Ŕ possibile scaricare da Microsoft direttamente alla:http://www.microsoft.com/security_essentials/default.aspx.



Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

Quando si tenta di installare Windows Live OneCare e Microsoft Forefront Client Security sullo stesso computer, non Ŕ possibile installare il prodotto secondo che si tenta di installare. I sintomi si verificano variano a seconda dello scenario in cui si tenta di installare il prodotto.

Scenario 1

Quando si tenta di installare Windows Live OneCare su un computer in cui Ŕ installato Forefront Client Security, l'installazione di Windows Live OneCare non riesce. Inoltre, viene visualizzato il seguente messaggio di errore:
Impossibile completare l'installazione di OneCare.
L'installazione di uno o pi¨ componenti di Windows Live OneCare non sono riuscita. Per assistenza con la correzione di questo problema, contattare il supporto.
ID errore: 0020-80070643

Scenario 2

Quando si tenta di installare Forefront Client Security in un computer in cui Ŕ installato Windows Live OneCare, l'installazione di Forefront Client Security si verifica un errore. Inoltre, si verificano i seguenti sintomi:
  • Quando si utilizza il programma della riga di comando del Clientsetup.exe, il programma si chiude, verrÓ visualizzato il seguente messaggio di errore:
    Microsoft Forefront Client Security--Installazione non riuscita.
    Registro "C:\Program files\microsoft forefront\client Security\Client\Logs\Clientsetup.log" per ulteriori informazioni, vedere.
  • Quando si chiama il programma per la riga di comando (Clientsetup.exe) a livello di codice da uno script o da un file batch, viene restituito il livello di errore seguente:
    ERRORLEVEL 1603
  • Nel file Clientsetup.log vengono registrate le informazioni seguenti:
    Time Microsoft Forefront Client Security (<versionnumber>) -- Installation started
    Time Hardware requirement check passed.
    Time OS requirement check passed.
    Time Software requirement check passed.
    Time Microsoft Windows OneCare Live has been found. Please remove that product and rerun client setup.
    Time Microsoft Forefront Client Security -- Installation failed.
  • Nel registro eventi dell'applicazione viene registrato il seguente evento:

    Tipo di evento: errore
    Origine dell'evento: MsiInstaller
    Categoria evento: nessuno
    ID evento: 11724
    Descrizione: Microsoft Forefront Client Security--installazione non riuscita. Per ulteriori informazioni, vedere la Guida in linea e supporto tecnico all'indirizzo http://go.microsoft.com/fwlink/events.asp.

Cause

Windows Live OneCare e Forefront Client Security sono prodotti antimalware. Di conseguenza, non Ŕ possibile installare entrambi i prodotti nello stesso computer.

Risoluzione

Se si desidera cambiare il programma antimalware utilizzato dall'utente, prima disinstallare il programma antimalware che Ŕ giÓ installato. Quindi, installare il programma antimalware che si desidera utilizzare.

Informazioni

Forefront Client Security Ŕ progettato per le aziende software per la protezione da malware e Windows Live OneCare Ŕ progettato per i consumatori. Entrambi i prodotti presentano caratteristiche diverse per soddisfare le esigenze del gruppo di destinazione corrispondente.

Se un'universitÓ o un datore di lavoro dispone di licenza Forefront Client Security con diritti di utilizzo domestico, potrebbe essere in grado di installare Forefront Client Security in un computer di casa. Se si utilizza giÓ Windows Live OneCare, Ŕ necessario decidere quale prodotto che si desidera utilizzare. In questo caso, contattare l'help desk aziendale o l'help desk university per determinare quanto segue:
  • Se Ŕ possibile creare una connessione VPN alla rete
  • Indica se la connessione VPN richiede un prodotto specifico antimalware da installare
Per ulteriori informazioni su Forefront Client Security, visitare il seguente sito Web Microsoft:
http://go.microsoft.com/fwlink/?linkid=59048
Per ulteriori informazioni su Windows Live OneCare, visitare il seguente sito Web Microsoft:
http://go.microsoft.com/fwlink/?linkid=73811

ProprietÓ

Identificativo articolo: 946265 - Ultima modifica: venerdý 21 gennaio 2011 - Revisione: 1.0
Le informazioni in questo articolo si applicano a:
  • Microsoft Forefront Client Security
Chiavi:á
kbretire kberrorsandwarnings kbeventlog kberrmsg kbinstallation kbtshoot kbexpertisebeginner fep2010swept kbmt KB946265 KbMtit
Traduzione automatica articoli
Il presente articolo Ŕ stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non Ŕ sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, pi¨ o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non Ŕ la sua. Microsoft non Ŕ responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 946265
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.
Dichiarazione di non responsabilitÓ per articoli della Microsoft Knowledge Base su prodotti non pi¨ supportati
Questo articolo Ŕ stato scritto sui prodotti per cui Microsoft non offre pi¨ supporto. L?articolo, quindi, viene offerto ?cosý come Ŕ? e non verrÓ pi¨ aggiornato.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com