Artigo: 946265 - Última revisão: segunda-feira, 17 de Março de 2008 - Revisão: 3.0

Não instalar Windows Live OneCare e o Forefront Client Security no mesmo computador

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Reduzir tudo

Sintomas

Quando tenta instalar o Windows Live OneCare e o Microsoft Forefront Client Security no mesmo computador, o segundo produto quando tentar instalar não é possível ser instalado. Os sintomas que ocorrer dependem o cenário em que tenta instalar o produto.

Cenário 1

Quando tenta instalar o Windows Live OneCare num computador com o Forefront Client Security instalado, a instalação do Windows Live OneCare falhar. Além disso, recebe a seguinte mensagem de erro:
Não foi possível concluir instalação OneCare.
Um ou mais componentes do Windows Live OneCare não foram instalado com êxito. Contacte o suporte para obter assistência relativamente corrigir este problema.
ID do erro: 0020-80070643

Cenário 2

Quando tenta instalar o Forefront Client Security num computador com Windows Live OneCare instalado, a instalação do Forefront Client Security falhar. Além disso, detectar os seguintes sintomas:
  • Quando utiliza o programa da linha de comandos clientsetup.exe, o programa termina, receberá a seguinte mensagem de erro:
    Microsoft Forefront Client Security--Falha na instalação.
    Consulte o registo 'C:\Program Files\Microsoft Forefront\Client Security\Client\Logs\Clientsetup.log' para obter mais informações.
  • Quando chama o programa de linha de comandos (clientsetup.exe) programaticamente a partir de um script ou de um ficheiro batch, é devolvido o seguinte nível de erro:
    ERRORLEVEL 1603
  • As informações seguintes são registadas no ficheiro clientsetup.log:
    Time Microsoft Forefront Client Security (<versionnumber>) -- Installation started
    Time Hardware requirement check passed.
    Time OS requirement check passed.
    Time Software requirement check passed.
    Time Microsoft Windows OneCare Live has been found. Please remove that product and rerun client setup.
    Time Microsoft Forefront Client Security -- Installation failed.
  • O seguinte evento é registado no registo de eventos de aplicações:

    Tipo de evento: erro
    Origem do evento: MsiInstaller
    Categoria do evento: nenhum
    ID do evento: 11724
    Descrição: Microsoft Forefront Client Security--instalação falhou. Para mais informações, consulte o Centro de ajuda e suporte ' em http://go.Microsoft.com/fwlink/events.asp.

Causa

Windows Live OneCare e o Forefront Client Security são produtos de software anti-malware. Assim, não é possível instalar ambos os produtos no mesmo computador.

Resolução

Se pretender alterar o programa anti-malware que utiliza, desinstalar primeiro o programa de anti-malware que já está instalado. Em seguida, instale o programa de anti-malware que pretende utilizar.

Mais Informação

Forefront Client Security é software de protecção contra malware concebido para empresas e do Windows Live OneCare foi concebido para os consumidores. Ambos os produtos têm diferentes funcionalidades para satisfazer as necessidades do grupo de destino correspondente.

Se uma universidade ou uma empresa tem licença Forefront Client Security com direitos de utilização doméstica, poderá conseguir instalar o Forefront Client Security num computador doméstico. Se já utilizar o Windows Live OneCare, tem de decidir o produto que pretende utilizar. Neste caso, contacte o técnico da empresa ou o suporte técnico da Universidade para determinar o seguinte:
  • Se é possível criar uma ligação VPN à rede
  • Se a ligação de VPN requer um produto anti-malware específicos para serem instaladas
Para obter mais informações sobre o Forefront Client Security, visite o seguinte Web site da Microsoft:
http://go.microsoft.com/fwlink/?linkid=59048 (http://go.microsoft.com/fwlink/?linkid=59048)
Para mais informações sobre o Windows Live OneCare, visite o seguinte Web site da Microsoft:
http://go.microsoft.com/fwlink/?linkid=73811 (http://go.microsoft.com/fwlink/?linkid=73811)

A informação contida neste artigo aplica-se a:
  • Microsoft Forefront Client Security
  • Windows Live OneCare
Palavras-chave: 
kbmt kberrorsandwarnings kbeventlog kberrmsg kbinstallation kbtshoot kbexpertisebeginner KB946265 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 946265  (http://support.microsoft.com/kb/946265/en-us/ )