Não é possível instalar o Windows Live OneCare e o Forefront Client Security no mesmo computador

Traduções deste artigo Traduções deste artigo
ID do artigo: 946265 - Exibir os produtos aos quais esse artigo se aplica.



Windows Live OneCare não está mais disponível para venda

Os assinantes já existentes vão continuar a ser suportado em todo o termo de suas assinaturas. Os assinantes já existentes podem reinstalar seguindo as etapas para Baixe uma versão de avaliaçãoe ainda pode Adicionar um PC a seu círculo do OneCare existente.

Saiba mais sobre o fim das vendas para o OneCare.

No dia 29 de setembro de 2009, a Microsoft introduziu o Microsoft Security Essentials, PCs baseados em uma solução de antimalware do consumidor livre para o Windows original.

Saiba mais sobre o Microsoft Security Essentials ou download da Microsoft diretamente em: http://www.microsoft.com/security_essentials/default.aspx.



Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Quando você tenta instalar o Windows Live OneCare e Microsoft Forefront Client Security no mesmo computador, o segundo produto que você está tentando instalar não pode ser instalado. Os sintomas que você enfrenta dependem do cenário em que você tentar instalar o produto.

Cenário 1

Quando você tenta instalar o Windows Live OneCare em um computador que possui o Forefront Client Security instalado, a instalação do Windows Live OneCare falhar. Além disso, você recebe a seguinte mensagem de erro:
Não pôde concluir a instalação do OneCare.
Um ou mais componentes do Windows Live OneCare não foi instalado com êxito. Entre em contato com o suporte para obter assistência sobre como corrigir este problema.
ID do erro: 0020-80070643

Cenário 2

Quando você tenta instalar o Forefront Client Security em um computador que tenha o Windows Live OneCare que instalado, a instalação do Forefront Client Security falhar. Além disso, você os seguintes sintomas:
  • Quando você usa o programa de linha de comando Clientsetup.exe, sai do programa, você receberá a seguinte mensagem de erro:
    Microsoft Forefront Client Security ? Falha na instalação.
    Consulte o log 'C:\Program Files\Microsoft Forefront\Client Security\Client\Logs\Clientsetup.log' para obter mais informações.
  • Quando você chama o programa de linha de comando (Clientsetup.exe) por meio de programação a partir de um script ou um arquivo em lotes, o seguinte nível de erro é retornado:
    ERRORLEVEL 1603
  • As informações a seguir são registradas no arquivo Clientsetup.log:
    Time Microsoft Forefront Client Security (<versionnumber>) -- Installation started
    Time Hardware requirement check passed.
    Time OS requirement check passed.
    Time Software requirement check passed.
    Time Microsoft Windows OneCare Live has been found. Please remove that product and rerun client setup.
    Time Microsoft Forefront Client Security -- Installation failed.
  • O seguinte evento é registrado no log de eventos do aplicativo:

    Tipo de evento: erro
    Origem do evento: MsiInstaller
    Categoria de evento: nenhuma
    Identificação de evento: 11724
    Descrição: O Microsoft Forefront Client Security - a instalação falhou. Para obter mais informações, consulte o Centro de ajuda e suporte em http://go.microsoft.com/fwlink/events.asp.

Causa

Windows Live OneCare e o Forefront Client Security são produtos antimalware. Portanto, você não pode instalar os dois produtos no mesmo computador.

Resolução

Se você quiser alterar o programa antimalware que você usar, primeiro desinstale o programa antimalware que já está instalado. Em seguida, instale o programa antimalware que você deseja usar.

Mais Informações

O Forefront Client Security é projetado para empresas de software de proteção contra malware e do Windows Live OneCare é projetado para os consumidores. Ambos os produtos têm recursos diferentes para atender às necessidades do grupo de destino correspondente.

Se uma universidade ou um empregador tiver licenciado o Forefront Client Security com direitos de uso doméstico, você poderá instalar o Forefront Client Security em um computador doméstico. Se você já utiliza o Windows Live OneCare, você deve decidir qual produto você deseja usar. Nesse caso, contate seu suporte técnico corporativo ou mesa university ajuda para determinar o seguinte:
  • Se você pode criar uma conexão VPN à rede
  • Se a conexão VPN requer um produto antimalware específicos a serem instalados
Para obter mais informações sobre o Forefront Client Security, visite o seguinte site da Microsoft:
http://go.microsoft.com/fwlink/?LinkId=59048

Propriedades

ID do artigo: 946265 - Última revisão: sexta-feira, 28 de junho de 2013 - Revisão: 2.0
A informação contida neste artigo aplica-se a:
  • Microsoft Forefront Client Security
Palavras-chave: 
KBRetire kberrorsandwarnings kbeventlog kberrmsg kbinstallation kbtshoot kbexpertisebeginner fep2010swept kbmt KB946265 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido pelo software de tradução automática da Microsoft e eventualmente pode ter sido editado pela Microsoft Community através da tecnologia Community Translation Framework (CTF) ou por um tradutor profissional. A Microsoft oferece artigos traduzidos automaticamente por software, por tradutores profissionais e editados pela comunidade para que você tenha acesso a todos os artigos de nossa Base de Conhecimento em diversos idiomas. No entanto, um artigo traduzido pode conter erros de vocabulário, sintaxe e/ou gramática. A Microsoft não é responsável por qualquer inexatidão, erro ou dano causado por qualquer tradução imprecisa do conteúdo ou por seu uso pelos nossos clientes.
Clique aqui para ver a versão em Inglês deste artigo: 946265
Aviso de Isenção de Responsabilidade sobre Conteúdo do KB Aposentado
Este artigo trata de produtos para os quais a Microsoft não mais oferece suporte. Por esta razão, este artigo é oferecido "como está" e não será mais atualizado.

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com