El equipo deja de responder cuando intenta apagar un equipo que ejecuta Windows Preinstallation Environment 2.0

Seleccione idioma Seleccione idioma
Id. de artículo: 946383 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Cuando intenta apagar un equipo que está ejecutando el entorno de preinstalación de Windows (Windows PE) 2.0, el equipo deja de responder (se bloquea). Este problema se produce si el equipo está ejecutando el controlador Microsoft Storport (Storport.sys).

Causa

Este problema se produce porque el controlador Storport.sys en Windows PE 2.0 reenvía incorrectamente las interrupciones al minipuerto cuando el bus PCI en el D3 estado (dispositivo desactivado).

Solución

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Instrucciones de revisión

Para utilizar esta revisión, siga estos pasos:
  1. Para extraer manualmente los archivos a una ubicación temporal, ejecute los comandos siguientes:
    expand - f: * ruta \Windows6.0-KB946383-x86.msu Target_path
    expand - f: * ruta \Windows6.0-KB946383-x86.cab Target_path
  2. Para montar el archivo Winpe.wim, ejecute la herramienta de ImageX.exe mediante el comando siguiente:
    IMAGEX.EXE /mountrw Path_of_the_WindowsPE.WIM 1 Staging_area
  3. Copie el archivo Storport.sys actualizado en el directorio System32\drivers del archivo Winpe.wim montado.
  4. Para desmontar el archivo Winpe.wim, ejecute la herramienta de ImageX.exe junto con el modificador / commit mediante el comando siguiente:
    IMAGEX.EXE / unmount /commit

Requisitos previos

No hay ningún requisito previo para instalar este hotfix.

Información acerca de la sustitución de la revisión

Esta revisión no reemplaza una revisión lanzada anteriormente.

Información de archivo

La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y las horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria el elemento fecha y hora en el panel de control.
Windows PE 2.0, x 86
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataforma
Storport.sys6.0.6000.20741120,37619 De diciembre de 200701: 04x 86
Windows PE 2.0, las versiones de 64 x
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataforma
Storport.sys6.0.6000.20741135,73619 De diciembre de 200704: 17x 64

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Más información

Para obtener más información acerca de la terminología relativa de la actualización de software, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 946383 - Última revisión: martes, 08 de enero de 2008 - Versión: 1.3
La información de este artículo se refiere a:
  • Microsoft Windows Preinstall Environment (WinPE) 32-bit
  • Microsoft Windows Preinstall Environment (WinPE) 64-bit
Palabras clave: 
kbmt kbautohotfix kbvistasp1fix kbexpertiseinter kbbug kbfix kbhotfixserver kbqfe KB946383 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 946383

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com