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Article ID: 946422 - Last Review: January 14, 2008 - Revision: 1.1

The reporting console stops responding when you generate a report in System Center Operations Manager 2007 or in System Center Essentials 2007

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SYMPTOMS

When you generate a report in Microsoft System Center Operations Manager 2007 or in Microsoft System Center Essentials 2007, you may experience the following symptoms:
  • The reporting console stops responding when you click Find on the Edit menu to search for specific text in the report.
  • The reporting console stops responding if you create a report in XML Paper Specification (XPS) format.
  • The contents of a report that you created in XPS format are corrupted, and the report is not displayed correctly.

CAUSE

This problem occurs because of an issue in the Microsoft Report Viewer controls that are used by the System Center Operations Manager 2007 user interface and by the System Center Essentials 2007 user interface.

RESOLUTION

To resolve this problem, install Microsoft Report Viewer 2005 Service Pack 1 (SP1). To download the Report Viewer 2005 SP1 package, visit the following Microsoft Web site:
http://www.microsoft.com/downloads/details.aspx?FamilyId=E7D661BA-DC95-4EB3-8916-3E31340DDC2C&displaylang=en (http://www.microsoft.com/downloads/details.aspx?FamilyId=E7D661BA-DC95-4EB3-8916-3E31340DDC2C&displaylang=en)

APPLIES TO
  • Microsoft System Center Operations Manager 2007
  • Microsoft System Center Essentials 2007
Keywords: 
kbexpertiseadvanced kbtshoot kbprb KB946422

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