Article ID: 946427 - Last Review: January 17, 2008 - Revision: 1.0

Even though you install the agent on the physical nodes of an SQL cluster, the cluster resource does not appear in the System Center Operations Manager 2007

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SYMPTOMS

Even though you install the Microsoft System Center Operations Manager 2007 agent on the physical nodes of an SQL cluster, the console does not show the cluster resource that is being monitored.

CAUSE

This problem occurs if you have not enabled the proxy agent on the physical nodes of the cluster.

RESOLUTION

To resolve this issue, enable the proxy agent on the physical nodes of the cluster. To do this, follow these steps:
  1. Open the Operations Manager console, and then click Administration.
  2. Expand Device Management, and then click Agent Managed.
  3. In the details pane, right-click one of the agent objects that represents a physical node, and then click Properties.
  4. Click the Security tab, click to select the Allow this agent to act as a proxy and discover managed objects on other computers check box, and then click OK.
  5. Repeat steps 3 and 4 for each physical node of the cluster.
  6. Restart the OpsMgr Health Service on the cluster nodes.
The cluster resource should now appear in the console.

REFERENCES

For more information about System Center Operations Manager 2007, visit the following Microsoft TechNet Web site:
http://technet.microsoft.com/en-us/library/bb310604.aspx (http://technet.microsoft.com/en-us/library/bb310604.aspx)

APPLIES TO
  • Microsoft System Center Operations Manager 2007
Keywords: 
kbprb kbmonitoring kbclustering kbexpertiseadvanced kbtshoot KB946427
 

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